0 Replies Latest reply: Oct 22, 2013 10:51 AM by thorvspheonix
thorvspheonix Level 1 Level 1 (0 points)

The answer is simple

When iPhoto is open Click:

1.iphoto beside the black apple

2. Select Preferences

3.Select the general Tab

4. Where it says "Connecting camera options:" switch it from iphoto to "No Applications"