Previous 1 2 3 4 5 Next 69 Replies Latest reply: Sep 5, 2014 10:25 AM by tts_tontech Go to original post
  • armysldr Level 1 (0 points)

    Btw, rEFit is doing the same thing that the Terminal guide is going to guide you through (I've done it before), rEFit will just give you a few more options in the screen after you hold down the Option key during a restart (like shut down, restart, etc). And to have your default boot set to OS X, just go to the startup disk in system preferences and highlight OS X. Lemme know if this works for you.

  • wafi25 Level 1 (0 points)

    Hello ! I have the same issues over here, I dont have TMB and I havent done any kind of back up, so is there still anykind of chance to bring back all the windows files? I used partition inspector and the fourth partition is the boot camp/ windows. and this was the results:


    *** Report for internal hard disk ***



    Current GPT partition table:

    #      Start LBA      End LBA  Type

    1             40       409639  EFI System (FAT)

    2         409640    312640655  Mac OS X HFS+

    3      312640656    313910191  Mac OS X Boot

    4      369141760    490233855  Basic Data



    Current MBR partition table:

    # A    Start LBA      End LBA  Type

    1              1    490234751  ee  EFI Protective



    MBR contents:

    Boot Code: Unknown, but bootable



    Partition at LBA 40:

    Boot Code: None (Non-system disk message)

    File System: FAT32

    Listed in GPT as partition 1, type EFI System (FAT)



    Partition at LBA 409640:

    Boot Code: None

    File System: HFS Extended (HFS+)

    Listed in GPT as partition 2, type Mac OS X HFS+



    Partition at LBA 312640656:

    Boot Code: None

    File System: HFS Extended (HFS+)

    Listed in GPT as partition 3, type Mac OS X Boot



    Partition at LBA 369141760:

    Boot Code: None

    File System: Unknown

    Listed in GPT as partition 4, type Basic Data


    Please need some help !

  • armysldr Level 1 (0 points)

    Always good to have a backup before messing with partitions and stuff. I'm going to recommend that you do nothing until you do. It's a pain to have to wait to do anything before backing up, but the big: WHAT IF something happens when trying to fix the problem, and you lose ALL of your data because you accidentaly corrupted the disk or something. It's a long process, but do a TMB and go through the process I've outlined twice in this thread.

  • BEClawson Level 1 (0 points)

    Be Safe:  Clone your Windows partition to a separate hard drive FIRST before you do any install of Mavericks.


    Winclone 4 from the group below can do it anytime you need a copy of your Windows partition and it is just about as trivial as Super Duper or Carbon Copy Cloner for the Mac.


  • daniel.smallbone Level 1 (0 points)

    I just purchased the new 15" Retina on Wednesday (October 24) and went to install Bootcamp & Windows 7 yesterday. Windows 7 installed fine, mouse & keyboard works fine, but is not reading my network adapter or the graphics card. It seems that maybe those drivers have not yet been included in the Boot Camp drivers? Any ideas? Thanks.

  • H Plummer Level 1 (0 points)

    Hey Daniel, I too just got a new MBP 15" haswell and am trying to install windows 7 but it always gets stuck when "expanding files" normally at 65%. Did you have this issue at all or did it work fine? how did you get it to work? thanks

  • JazJon Level 1 (0 points)

    Late Model 2012 Mac Mini i7.


    I was running Mountain Lion & Windows 8.


    I upgraded from Windows 8 to Windows 8.1  (via MSDN .ISO)    Worked great! No problems


    I upgraded OS X Mountain Lion to Mavericks via Free Software Update.   Worked great! No problems.


    Windows 8.1 is untouched and Bootcamp is working as it should.


    I mostly use my Mac Mini as a Media Center CableCard DVR.


    So again, no problems here, I'm pleasently surprsied. 

  • daniel.smallbone Level 1 (0 points)

    Hey there. It took me a couple of installs, but it finally installed. Everything is functioning correctly, except for the video card and network adapter, both of which are not being read. Did you end up being able to get it to install?

  • H Plummer Level 1 (0 points)

    Yes I did! Finally. I tried 3 .iso's the one that worked for me was the home premium with service pack 1 pre installed. I then ran the bootcamp support and everything works fine without a problem, internet is working and all the volume and brightness controls. wahoo!!

  • daniel.smallbone Level 1 (0 points)

    Great! I'll try again.. I was using home premium too.

  • armysldr Level 1 (0 points)

    Hey guys, those with freezing issues, have you tried unchecking the Hyper-V box in the control panel settings? My Win8/8.1 was freezing up after about 3-5 min of use. On Win8, disabling Hyper-V fixed the issue. On Win8.1 there is a cmd prompt command you can do that will fix the issue (works for both Win8 & 8.1). Also, when going through the BootCamp process, did you directly install Win8? What may be a solution to alot of problems is to install Win7 then upgrade to Win8 within Windows. The 7 & 8 drivers are the same if I recall. I will see if I can find the OS freezing cmd fix and I will report back. Untill then, those with working WinOS's, if you miss your Natural Scolling from OS X, install TrackPad ++, it's an amazing program and really makes my Windows experience MUCH more fluid. Hope I've helped some people here, I'll report back with the freezing fix.

  • armysldr Level 1 (0 points)

    For those with freezing issues in Windows 8 and Windows 8.1:


    open cmd as Admin,

    then type "bcdedit /set disabledynamictick yes"

    hit enter

    do a restart of the Win8 machine

    after reboot, enjoy no freezing.

  • perthBoy Level 1 (0 points)

    I finished installing Maverick just now and went straight over to Bootcamp with no problems.


    I am using Windows 7

  • mbilalimpossible Level 1 (0 points)

    Just upgraded to Mavericks from Mountain Lion (late 2012 R-MBP); smooth and painless. No issues with BootCamp.

  • daniel.smallbone Level 1 (0 points)

    Third time the charm for me too. I removed the partition and started again from the beginning and it worked perfectly! Thanks for your help.