Previous 1 2 3 4 5 6 7 Next 100 Replies Latest reply: Oct 19, 2014 11:24 AM by Tork Lugnutz Go to original post
  • avonord_ Level 1 Level 1 (5 points)

    Well. My download was eventually successful after 4 attempts. I want to get u guys the checksum of the file but the it was erased by the installer after the successful installation. :(

     

    I do have 4 extra gigs of non apple ram installed in my mid 2011 iMac. Not sure if

    That was part of the problem.

  • zhend Level 1 Level 1 (0 points)

    The same error as before "Can't verify Mac Os Download"

     

    This MacBook is absolutely stock, no changes, nothing is connected, except power connector.

     

    I'am trying to download it again. In about half an hour I'll try to check the checksum.

     

    I've tried to check the hdd - everything is allright, also I've managed to check the permissions. It fixed some - but it didn't help also.

     

    I am affraid in Russia apple support is very weak.

     

    If nothing will help - I will try to wait a week or so, and make another attempt

  • Skitts24 Level 1 Level 1 (0 points)

    Well one more option is to try the following (which has been posted on another thread):

     

     

    Make Your Own Mavericks, Mountain/Lion Installer

     

    1. After downloading Mountain/Lion you must first save the Install Mac OS X Mountain/

        Lion application. After Mountain/Lion downloads DO NOT click on the Install button.

        Go to your Applications folder and make a copy of the Mountain/Lion installer. Move

        the copy into your Downloads folder. Now you can click on the Install button. You

        must do this because the installer deletes itself automatically when it finishes

        installing.

     

    2. Get a USB flash drive that is at least 8 GBs. Prep this flash drive as follows:

     

      a. Open Disk Utility in your Utilities folder.

      b. After DU loads select your flash drive (this is the entry with the mfgr.'s ID and size) from the left

          side list. Click on the Partition tab in the DU main window.

      c. Under the Volume Scheme heading set the number of partitions from the drop down menu to one.   

          Set the format type to Mac OS Extended (Journaled.) Click on the Options button, set the

          partition scheme to GUID then click on the OK button. Click on the Partition button and wait until

          the process has completed.

      d. Select the volume you just created (this is the sub-entry under the drive entry) from the left side

          list. Click on the Erase tab in the DU main window.

      e. Set the format type to Mac OS Extended (Journaled.) Click on the Options button, check the

          button for Zero Data and click on OK to return to the Erase window.

      f. Click on the Erase button. The format process can take up to an hour depending upon the flash

         drive size.

     

    3. Use Lion DiskMaker 3.0 to put your installer clone onto the USB flash drive.

     

    Note: The term Mountain/Lion used above means Lion or Mountain Lion.

     

    Best of Luck!

  • England76 Level 1 Level 1 (0 points)

    I'm on my 23rd attempt now... I've booted into recovery mode to ensure my hard drive is good to go... just going to keep trying at this point.  I've used the three different wireless networks in my home, I've tried downloading it with a wired connection... I have tried everything I can think of to try.  Maybe it'll be lucky 23!

  • Skitts24 Level 1 Level 1 (0 points)

    Thats what i call persistant! Seriously though, what error are you getting? Did you check the checksum of the ones you downloaded? Were they consistant? Have you tried any of my solutions that worked for me?

  • zhend Level 1 Level 1 (0 points)

    I've checked the checksum and it gave me 28b4484cd58a960d36d6d6c5eb4638f2049924e0  /Applications/Install OS X Mavericks.app/Contents/SharedSupport/InstallESD.dmg

    So, I suppose the download is incorrect. I don't have the ability to use the ethernet cable because I don't have such a connector...

  • meadowsoft Level 1 Level 1 (0 points)

    Just an update, since i started this huge thread.  The checksum seems to match what other people are getting.  However, I am still getting the invalid download message as in my original screenshot.  This makes me think that there is an error or delay in the Apple verification service.  This needs to be addressed and corrected.  Where are the Apple support reps monitoring this conversation?  I have also alerted Macworld and others to get some attention on this issue.

  • Skitts24 Level 1 Level 1 (0 points)

    Is your machine stock or has it got any upgrades? Just curious, because on 2 machines I had the same issue, though they were upgraded with 16GB RAM, though using the exact same install file i downloaded (and copied to a usb stick), had failed. The fix: Droping the RAM to 4GB which worked a treat (using the same file to install copied from the USB stick).

     

    Call it co-incidence or not, that was 2 machines in a row. Though the first one, i thought was happy after changing the power settings and then downloading it again which then didnt install and came up with the same error as you. I just didnt see the error until i got home, which pointed me to think it might be a hardware issue. 

     

    Either way - you may be right still. You could test it though - stop the network connection (wired/wireless) after the file is downloaded and try the installation. See if it asks you to connect to the internet. 

  • England76 Level 1 Level 1 (0 points)

    Thank you, Skitts! My RAM was the culprit. It passed memtest in single user mode... but it's still "off" somehow. Downloads 1-21 were bad... All had varying checksums and even different file sizes. Downloads 22 and 23 were identical, yet neither worked. That's when I decided to swap out my RAM with some from a Mac Mini... It's installing now. Thanks again!

  • l.aluffi Level 1 Level 1 (0 points)

    For some - commercial I guess - strange reason not all Macs can host the same amount of memory, even if they are from the same period of the year.

     

    For example, my MacBook Pro mid 2010 15" can host up to 8GB even if I had choose the top processor and monitor type. Conversely the 13" from the same season can go up to 16GB.

     

    You should check specification from this site http://www.everymac.com/systems/apple/macbook_pro/index-macbookpro.html, which reports the maximum ram too.

  • SarvanZ Level 1 Level 1 (0 points)

    Thank you guys! As it turned out it is RAM for me. My MBP have been crashing for a month or so I thought it is something to do with my OS or other software. This is one of the reason I desperately wanted to update to New OS. Luckily, I had my old RAM sticks, I swapped my old RAM sticks. First, I was able to do Diagnostic test. That is good sign. Previously, I was getting 6002D. Mavericks update went through without any problem...oh! yes no more crashing.

  • Saganic0 Level 1 Level 1 (0 points)

    For anyone that is still running into this issue and the RAM fix doesn't work for you - here is an alternative:

     

    Video on YouTube to watch if necessary:

     

    http://www.youtube.com/watch?v=vu9tU0c1Uk0

     

    Use this terminal (to open terminal go to /Applications/utilities) command to show hidden files:

     

     

    defaults write com.apple.finder AppleShowAllFiles TRUE


    killall Finder

     

     

    Make sure to run the second command to refresh the Finder process.

     

    Right click and show package contents of the Install OS X Mavericks.app, which can be found after App Store download in /Applications

     

    Navgiate to /Contents/Shared Support and mount the OSX Install ESD.dmg

     

    Inside the mounted OSX Install ESD.dmg open up BaseSystem.dmg

     

    Open Disk Utility and restore the BaseSystem.dmg to the external HD or USB Drive you're booting from.

     

    After this is complete go to /System/Installation on your Hard Drive/USB Drive and delete the packages shortcut.

     

    Navigate back into the OSX Install ESD.dmg and find the folder named 'Packages' and copy this to the place where you deleted the shortcut in ' /System/Installation' on your Hard Drive/USB Drive.

     

    Once this is complete eject your drive and reboot and try an install from there.

     

     

    This is only a suggestion and this is what worked for me. It has also worked many times with previous OSX installs.

  • zhend Level 1 Level 1 (0 points)

    So, finally I've got it!

    I planed to buy ethernet-usb adaptor today, to download it via ethernet cable, but decided to try one more time. And it worked without a problem!

    I don't know what was the reason of this mistake yesterday (maybe extremely big load of the apple services?) - but now everything is ok.

  • rishi2110 Level 1 Level 1 (0 points)

    I had the same issue. Downloaded around 10 times using all methods given below. Finally read somewhere online to start my Mac in safe mode and update and it worked with the same file that couldn't be verified in the regular mode!

  • Kirill B. Level 1 Level 1 (10 points)

    i finaly have a fix

     

    1)delete the file from application folder(better to do it with 3rd party app like appclean

    2)TURN OFF and ON the machine,NOT RESTART

    3)download and istall

     

    sounds stupid,but works