Previous 1 10 11 12 13 14 Next 472 Replies Latest reply: Jul 26, 2014 9:33 PM by Justin From Milwaukee Go to original post
  • todd smith9 Level 1 Level 1 (5 points)

    yep, I have the problem too - before the upgrade things were working for me. Now afer the upgrade, I have to view my archived email to see my inbox messages.  That's on one computer - on the other nothing is visible.  This is pretty messed up.

  • munchee13 Level 1 Level 1 (0 points)

    All of my mail is going to the Archive, not the Inbox.  Does anyone have a fix?

  • munchee13 Level 1 Level 1 (0 points)

    Fixed my own problem... oddly, I had to UNCHECK the iMap box for "All Mail" at mail.google.com.  Now mail is going to my inbox as expected... not into the Archive.  What a cluster****.

  • anon2828 Level 1 Level 1 (0 points)

    ISSUE:

     

    Multiple Draft Versions of Composed Message Ends Up In Trash Folder

     

    While Composing a new message from a Gmail IMAP account in Mavericks Mail, if you leave the message you are composing open for any period of time (for example the period of time it takes to write an email) you will find multiple copies of the Draft version of that message in the Trash folder in the Gmail web client.  Granted, Trash is trash, however it makes finding something in there when browsing the list of items very difficult.  I remember the same issue with Mountain Lion that was fixed at some point in an update.

     

    AND IT GETS BETTER:

     

    Remembering the fix for this issue is to uncheck the option under Mailbox Behaviors for "Store Draft Messages on the Server" (which then just stores drafts locally on the Mac and avoids the issue of lots of Draft messages ending up in your Trash folder) - I tried unchecking the box and then closing the dialog box - I was presented with a Are You Sure - Save / Cancel...I clicked Save.  Went back into the Preferences and the option was still checked.  Exiting and relaunching Mail has no effect to make the setting stick.

     

     

    The person in charge of the Apple Mail Quality Assurance (QA) Team should be fired.  Immediately.

  • Hovscorpion Level 1 Level 1 (130 points)

    Apple has suplied a software fix today. go to the Mac App Store and go to software update and go from there.

  • anon2828 Level 1 Level 1 (0 points)

    Thank you, but all of the above issues are WITH THE "FIX" INSTALLED.

  • marcolav Level 1 Level 1 (0 points)

    Odd, I did find the "Store Draft Messages on the Server"  checked after the fix was installed even though I had unchecked it a while back, however unchecking again worked just fine and it stayed that way.

  • anon2828 Level 1 Level 1 (0 points)

    marcolav

     

    Are you using a Gmail IMAP account?  I can't get that setting to stick at all across 3 different Gmail IMAP accounts.

  • marcolav Level 1 Level 1 (0 points)

    Yes it is a GMAIL/IMAP , I didn't do anything special, jsut noticed the behavior with Drafts , went in the Preferences, unchecked and it worked at first try!

  • todd smith9 Level 1 Level 1 (5 points)

    That seems to be working for me too - I've been checking and unchecking this setting with variable results, but now things look good  - fingers crossed. 

     

    To summarize, I have in the google settings under the labels tab, I have Show in IMAP unchecked for All Mail and checked for [imap]/Archive.

     

    As a side note, the Google > Archive follder in the Apple email client does not show any messages, becuase I have the "Show in messsages list" setting set to hide.

  • Jeff Y. Level 1 Level 1 (0 points)

    Sorry for being new here.

     

    Are we still having the problem where you can't undelete messages?

     

    And, are we still having the problem where messages moved between folders on different accounts creates copies / duplicates?

     

    Or, is there a magical combination of checkboxes that make this work?

     

    I have correct behaivor of Drafts though, and the option to store them on the server is enabled.

  • rhimac Level 1 Level 1 (0 points)

    No, I don't. The update fixed it for me.

    Here is my set up with Advanced "IMAP Path Prefix" set to IMAP and the other settings as shown in the screenshot.

     

     

    Screen Shot 2013-11-09 at 10.17.32 .png

  • Jeff Y. Level 1 Level 1 (0 points)

    Wow, thanks! What are your gMail settings? Do you have All Mail shown? What about the auto-expunge settings?

     

    Thanks!

  • rhimac Level 1 Level 1 (0 points)

    No, I have not , "All Mail" is not shwon on my devices (using it exclusively and very rarely with my gmail web interface) and also no, auto-expunge is off.

  • John Daniele Level 1 Level 1 (55 points)

    Log into your account on a browser.  Go to>Services>Labels>uncheck Drafts-show in IMAP.  Once you've done that your uncheck in Mail Preferences will stick.

Previous 1 10 11 12 13 14 Next