Previous 1 2 3 4 5 Next 431 Replies Latest reply: Jul 26, 2014 9:33 PM by Justin From Milwaukee Go to original post
  • Massimo Gallina Level 1 Level 1 (0 points)


    I mean that is an error of 7.0

    Mail should support correctly Gmail (even if without the useless "All Mail") cause it's a service with so many users in the world... For years Firefox and Safari supported html code written jsut for IE.


    Not polemic:

    With the useless "All Mail" it works correctly.

  • Lightning Jeff Level 1 Level 1 (0 points)

    I was having this issue as well. On the Mailbox menu, I selected "Rebuild," and this instantly solved it. I've worked several hours and restarted Mail without the problem returning. Hope it works for others.

  • BigBueller Level 1 Level 1 (0 points)

    I tried everything on this forum with no success, FINALLY got things to work simply by going into Internet Accounts in System Preferences and deleting and re-adding all of my email accounts. The biggest issue was my work email that runs through rackspace, a simple delete and re-add did the trick.


    To highlight:


    1. Go to "System Preferences"

    2. Select "Internet Accounts"

    3. Delete all Mail accounts

    4. Add all email accounts back.

  • JanRezab Level 1 Level 1 (0 points)

    I dont believe this solves the Google Apps issue being discussed if the emails run on Rackspace??

  • JanRezab Level 1 Level 1 (0 points)

    Rebuild does not work or do the trick for me. Trying to add the ALL MAIL, but with 30 GB of email, my INBOX turned empty and it seems to be doing nothing, but its probably doing something (typical MAIL)...

  • JanRezab Level 1 Level 1 (0 points)

    The only thing I can't get is the ALL MAIL in with 30 GB...

  • lamont_ancient Level 1 Level 1 (5 points)

    My 'love' of all things Apple was really boosted by all Tuesdays announcements. All the great new hardware and terrific new or upgraded software really had me on a high, until this 'planned' but not announced change to Apple Mail hit home.


    Like the rest of you, I've tried all sorts of fixes none of which seem to get me back to square one.


    I like Gmail and I also like using it via Apple Mail, if I can't do that quickly and conveniently I regret that like others, I will begin to look elsewhere for an email application which will do what I want.


    It certainly takes the shine off Mavericks and that's a huge disappointment.

  • rusto Level 2 Level 2 (215 points)

    Has anyone actually TRIED this to cure their Gmail problem?


    Here's the thing: usually after installing a big upgrade like Mavericks, the first time you launch Mail, it has to "index" or "rebuild" your old mailboxes - it DEFINITELY did not do it for me until I did the above.

  • KiltedTim Level 8 Level 8 (46,700 points)

    The entire problem is due to Googles horribly non-standard way of handling IMAP.


    See this article: at-you-can-do-about-it

  • chairmanmeow Level 1 Level 1 (0 points)

    Here's a workaround for the issue of Mail forcing your emails into the Trash instead of the Archive (aka All Mail) folder when you hit the Delete key.  The shortcut option-delete is meant to "Prevent the next message from being automatically selected (and marked as read)".  But for whatever reason, it also has the side effect (at least for me) of sending your message to the Archive folder instead of the Trash.  Not sure if others will find this or if it is a bug.  Alternatively, you can go into System Preferences>Keyboard>Shortcuts>App Shortcuts and hit the + button, then drop down to Mail, to change the shortcut for the "Archive" menu item.  I used Command-\ since that is easier for me than the default command-control-A, but you could set it to almost anything you like.  Hope that helps some folks.

  • Barney-15E Level 8 Level 8 (43,375 points)

    Massimo Gallina wrote:


    Mail 7.0 (1816) at this moment is the ONLY mail client that is not able to use correctly label/folder in GMAIL.

    Odd that i've been able to use it for months now. No problems. I've even deleted and readded the accounts several times to test out things.

  • guillaume.jacquemin Level 1 Level 1 (0 points)

    As a workaround, I copy (instead of moving) the email in the folder (Cmd + drag/drop) and I remove it (Bckspace)… Hope that Apple or Google will fix that…

  • Segujio Level 1 Level 1 (0 points)

    Hi Guys,


    i did get into the same issue of all of you .... I got mad and pist cause I still do not understand why Apple new releases are recently putting consumers into trouble expecially who works with gmail.


    I tried several times this option and tested with different incoming email moved into different folders and it seems to work.

    in google website, under google mail setting, I set ALL MAIL folder as HIDE ( as label ) and flagged SHOW IN IMAP.

    then quit.

    When you open you Mail app, in the sidebar under mailboxes, you will see an ARCHIVE folder appearing.

    It will show up tons of unread email that you can re select and mark as read.

    After all of these..all the email moved from inbox to folders works reguallry and ONLY AFTER ABUNDANTLY 15-20 second, they disapear from inbox.

    YOU NEED TO BE PATIENT AND WAIT ....i tested on iphone and ipad and everything syncornize perfectly...


    hope it will help you

  • RCSman Level 1 Level 1 (0 points)

    I have been trouble shooting this same issue since yesterday.  Option + Delete (backspace) seems to move the email message to the Trash and not have it reappear in the Inbox.... at least for me.  Your mileage may vary....  Of course, moving to a folder is still two steps: Move to email message folder then delete from Inbox with Option + Delete (backspace). 

  • jasondebiak Level 1 Level 1 (10 points)

    I did the same thing as Lightening Jeff. Wait, let everything cche and index, and then 'Rebuild' your mailbox by going to Mailbox in the navigation and then 'Rebuild'. No issues since I did that.

Previous 1 2 3 4 5 Next