Previous 1 2 3 Next 106 Replies Latest reply: Dec 18, 2014 6:06 PM by jcv
AppleDane Level 1 Level 1 (0 points)

I did the standard updates tonight - which included a remote desktop update (to version 3.7 I think) - the ARDagent.app in the System -> LIbrary -> CoreServices -> Remote management folder.

 

After the update (I'm still running Mountain Lion) - screen sharing doesn't work with any of my other Macs in the house.  It basically sits there and never connects - saying "connecting to...." - similiar to what it did a long time ago after the 3.6 updates from 3.5.  Eventually it gives this error... "connection failed to ..."  and "Please make sure that Screen Sharing (in the Sharing section of System Preferences) is enabled on the computer to which you are attempting to connect. Also make sure your network connection is working properly."

 

I have already tried to restore that folder from time machine to version 3.6.2, as well as restored the screensharing.app file to the older version, but to no avail.  Have already rebooted all the machines, restarted my airport, network hubs, etc.  Tried stopping and restarting sharing already as well.  No go on any option.  Was working just fine before the updates tonight.

 

Any one else have similar issues and know how to fix?

 

Thanks.


OS X Mountain Lion (10.8.5), Screen sharing not connecting
Previous 1 2 3 Next