Previous 1 14 15 16 17 18 Next 354 Replies Latest reply: Feb 25, 2015 3:59 AM by teh dave Go to original post Branched to a new discussion.
  • echelon3 Level 1 (15 points)

    It is, as near as I can tell, only available through the Airport Utility. (7.6.4)

  • paulfromhere Level 1 (0 points)

    Ever since I did that stuff in my note on the 9th, I get the phone showing up in iTunes, but I have to click on sync to get it to start, even when it's being charged. Also, updating apps only works by setting them to Will Update and on the second Sync attempt.

     

    I just updated iTunes to 11.1.4 and see no improvement.

     

    I guess we'll have to wait until iTunes 12 to get what we had in iTunes 10!

  • Mik B Level 1 (15 points)

    Sync over wifi working, except calendars and contacts, on OS X 10.9.1 with iTunes 11.1.3 to IOS 7.0.4 (iPhone 5). For Calendar and Contacts I'm setting up my own server on my Macbook. Which is silly but reportedely works.

  • jocol Level 1 (0 points)

    @Mik B  sorry for not understanding - but what do you mean by you're setting up your own server on your MacBook?  Are you then able to sync both calendars and contacts privately - without the use of the cloud?  are you then using the usb connection?

  • paulfromhere Level 1 (0 points)

    Mik B wrote:

     

    Sync over wifi working

     

    This makes me wonder if I have some incorrect settings, so I've been experimenting with them and may have found a working solution. In iTunes on the device Summary, I have only enabled in the Options at the bottom:

     

    Open iTunes when this iPad / iPhone is connected

    Sync with this iPad / iPhone over wifi

    Sync only checked songs and video

     

    and on iTunes > Preferences > Devices , I have removed the check (disabled) from Prevent iPods, iPhones, and iPads from syncing automatically.

     

    After a couple tests, it now seems that it syncs when being recharged and doesn't disappear anymore. Obviously, more time will reveal whether this combination continues to work.

     

    BTW, I had these disabled to prevent iTunes from overfilling the device from my library, which happed the first time after installing Mavericks .. I wasted many hours get my devices back to normal. But maybe I went too far, or maybe that bug is fixed.

  • Eddie Ski Level 1 (25 points)

    I migrated from a Mac Pro 1,1 to a Late 2012 Mac Mini with Mavericks this week. I noticed the same issue with my iphone and ipad no longer syncing over wifi.

    Then someone here mentioned ipv6.

    My settings for IPv6 are off under both ethernet and wifi.

    System Preferences>Network>Select Ethernet (left column) then click Advanced Button (lower right of window)

    Set the IPv6 to Link-Local Only

    Click Apply.

    I relaunched iTunes and then in a bit, both my i-devices showed up.

    Maybe it was from the migration or some "tickle" was needed.

  • ashiewee Level 1 (0 points)

    Ahh!  You are a genius!  I have been battling this issue since I updated in October.  I also turned on my IPv6 settings in Wifi, restarted and a few minutes later, both showed up wirelessly!

     

    Thanks for the help.

  • lordtaboo Level 1 (0 points)

    This worked for me!

    I had to turn off IPv6, and then on again. Restarted the mac and voilà!

  • jcarlos-soft4 Level 1 (0 points)

    Turning IPv6 on at the operating system also worked for me.

    Thanks for the support.

     

    Jcarlos

  • Mik B Level 1 (15 points)

    As I stated earlier, I didn't have issues with Wifi syncing and my IPv6 settings on Mavericks are "automatic", which is the default.

     

    Great that you found a solution. I suppose chances are that the network preferences could have been corrupt in affected computers and that your method reset those preferences.

  • brucengena1215 Level 1 (0 points)

    This worked for me THANKS!!!!!!

  • kylieo Level 1 (0 points)

    This one worked. ip6 was off, turn it on (I turned it on to Automatic), restart -> Voilá. Thanks!

  • HuMpEr619 Level 1 (0 points)

    i just read all 16 pages for this for the life of me i cant get any of my devices to sync does anyone know what sgoing on this all started when i bought my ipad air everything was working so perfect

  • G3R3N Level 1 (0 points)

    Go to System Preferences > Network and under Locations (at the top) click "Edit Locations" and add a New location, then click done. Once the new location is set, make sure you click "Apply" at the bottom right of Network Preferences.

     

    Close iTunes, reboot your iPhone, make sure both the phone and the Mac are on the same wi-fi network and open iTunes to see if the iPhone has reappeared.

  • G3R3N Level 1 (0 points)

    Go to System Preferences > Network and under Locations (at the top) click "Edit Locations" and add a New location, then click done. Once the new location is set, make sure you click "Apply" at the bottom right of Network Preferences.

     

    Close iTunes, reboot your iPhone, make sure both the phone and the Mac are on the same wi-fi network and open iTunes to see if the iPhone has reappeared.

Previous 1 14 15 16 17 18 Next