Previous 1 2 3 Next 87 Replies Latest reply: Apr 29, 2015 2:49 AM by andreas209 Branched to a new discussion.
DobaKung Level 1 Level 1

Hi,

 

I'm having an error message 'OS X Mavericks failed to download' every time when I try to download it. Sometimes it took some time to happen, like after the process is around 50%, or sometimes just happened after a minutes. I tried over 10 times and this still persist! I didn't change my DNS settings, I'm using my ISP's. Anyone facing this problem too? How can I fix this???

 

Thanks in advance,

Nathan.

CapturFiles_5.png


MacBook, OS X Mountain Lion (10.8.5)
Solved by DobaKung on Oct 24, 2013 5:42 AM Solved
Okay, I finally succeeded installing the Mavericks.What I've done is just changing the DNS to use Google's instead of my ISP's. Open System Preferences > Networks > Ethernet (I recommended you to use ethernet) > Advanced... > DNS > Add 8.8.8.8 and 8.8.4.4 into DNS Servers section > Add www.google.com to Search Domains section > OK > Apply  And then retry the download again. Hope this helps.
Previous 1 2 3 Next