Previous 1 2 3 4 Next 58 Replies Latest reply: Jun 20, 2014 6:09 AM by BobHarris Go to original post
  • jackfhwong Level 1 (0 points)

    Also, I am able to get the Wirelss Diag, but not sure where to find Util and Frame Capture.

  • wifiguru Level 2 (240 points)

    Once you launch WIreless Diag, go to WIndow->Utilities in the Menu bar. You should see a Frame Capture option there. Can you create a public DropBox link and post it here ? I'll download it and you can delete it once I download it.

  • tahashahid Level 1 (0 points)

    jackfhwong,

     

    As sabelsg stated, the WPA2-enterprise thing now 'just works'. I'd consider the matter resolved. It seems your query is largely irrelevant to the subject of this thread, so please if it isn't too late - take your discussion to a new thread.

  • jackfhwong Level 1 (0 points)

    Hello wifiguru,

     

    Here is the captured file.

     

    https://www.dropbox.com/sh/ct2gx3vzab244a5/HWHov8AqsN

     

    Thanks

     

    Jack

  • wifiguru Level 2 (240 points)

    Got it. You can delete it. I'll take a look at it later today and let you know. Can you also upload a frame capture ( capture for 30 seconds).

  • wifiguru Level 2 (240 points)

    jackfhwong, were you having a problem with the 2 Wire network or a different network ?

  • jackfhwong Level 1 (0 points)

    I have a 2Wire Box provided by AT&T Uverse. It was working prior to installing Maverick. I asked AT&T if there are any firmware upgrade, and was told there was none.

  • jackfhwong Level 1 (0 points)

    I just reinstalled everything.Started out with Leopard, then upgraded to Snow Leopard, then to Lion. No problem with WiFi.

     

    I am not upgrading to Maverick until it is solid.

  • 5weight Level 1 (0 points)

    I am having all kinds of problems with connections at my school. I can connect to the student network but not the teacher network. It is a WPA2-Personal, just like my home and the college where I adjunct.

     

    Firmware upgrades to the modem, manual connections, but I still can't get on. I called Apple, spoke to our tech guy and even called Comcast, and I am no closer to connecting.

     

    It's a really important network because it runs the printers and there are firewalls on the student accounts. I feel like I have to return the Macbook Pro I bought 10 days ago. If I can't use the network, I'm screwed.

     

    Thoughts?

  • dafunkiest Level 1 (0 points)

    I seem to have the same issue now on Mavericks 10.9.1 on a macbook pro retina 2.6 i7.

    Suddenly stopped connecting to my time capsule, but did connect to other wifi routers.

    After changing a few things now it works again...??

    Changed WPA to WEP and changed the name password and the network name.

    It works again.

     

    Changed back to WPA/WPA2 and still working...

    very strange...

     

    Have to say that my iMac 27" with Lion had no problems, just like my iPhone 5s with iOS7

  • ekivemark Level 1 (0 points)

    I am using 10.9.1 on a Retina Macbook Pro. I am continually dropping off a visible WPA2/Enterprise network. I try to reselect the network from the list and have varying levels of success in re-connecting.

     

    What I have found to work is if diagnostics runs and I quit from network diagnostics it seems to reset the wi-fi and I find I am connected again.

  • sergiomcunha Level 1 (0 points)

    I am using 10.9.2 on a MBP (Mid 2012) updated to Mavericks from Mountain Lion, and I'm having the problem of inconsistent connectivity to WPA2 Enterprise (eduroam - University) it's always dropping and reconnecting..
    Help needed

  • davidepaltri Level 1 (0 points)

    I'm on a MBP retina late 2013

    Processor  2.8 GHz Intel Core i7

    Memory  16 GB 1600 MHz DDR3

    Software  OS X 10.9.3 (13D65)

     

    I can't see some WPA wifi networks, I can connect to them with my phone.

    I tried also to connect to these via "Join Other Network..." -> Can't connect.

     

    It's unbelievable to see such bug still not fixed.

    Mavericks it's a nightmare.

  • BobHarris Level 6 (17,734 points)

    I can't see some WPA wifi networks, I can connect to them with my phone.

    I tried also to connect to these via "Join Other Network..." -> Can't connect.

    This does not sound like the same problem as the original post, especially if your iPhone can connect.

     

    You should start your own "New" note and describe your problem so that it can be addressed without confusing issues from this very long thread.

Previous 1 2 3 4 Next