Previous 1 37 38 39 40 41 Next 717 Replies Latest reply: Nov 5, 2014 1:53 AM by StueyBhoy Go to original post Branched to a new discussion.
  • bradhs Level 1 Level 1 (0 points)

    So, who's updated to 10.9.2 and still having a problem with Mac Mail and Exchange.

     

    Answer these questions for help.

     

    Specifically, what is your issue?  (E.g. Cannot send email, cannot retrieve email, A specific error is occuring)

     

    What version of Microsoft Exchange are you connecting to? (E.g. 2007, 2010, 2013)

     

    Which service pack and CU updates have been installed? (E.g. SP1, CU3)

     

    Are you able to access your email via Outlook Web Access?

     

    Have you tried Connection Doctor (under the Window drop-down menu in Mail.)? If Yes, what are your results for Exchange?

  • livelifenaked Level 1 Level 1 (0 points)

    Brad - thanks for your efforts to steer the conversation away from bickering and back to a productive dialouge. A few of us are letting it get the best of us and we're not handling it very tactufully.

     

    My Issue:

     

    Messages in the inbox (which isn't large at all since I move messages to other folders and hit a zero inbox as a goal daily) stop being in sync with what's reflected on my iOS devices and OWA

     

    What version of Microsoft Exchange are you connecting to? (E.g. 2007, 2010, 2013)

     

    I imagine the latest because I connect to Microsoft's Hosted office365 service

     

    Which service pack and CU updates have been installed? (E.g. SP1, CU3)

     

    This is another area I'm unsure of. However, Macs are all on 10.9.2 (13C64) not a developer beta. 

     

    Are you able to access your email via Outlook Web Access?

     

    Flawlessly at portal.microsoftonline.com

     


  • davidkelly Level 1 Level 1 (0 points)

    Likewise, thanks Brad...

     

    I've upgraded to 10.9.2 and that mostly solved my "cannot send email with large-ish attachements" problem. However, since the upgrade I've had one occasion where an email with about 1MB of attachments was not sent and I got the "please select an email server..." retry mechanism. After re-selecting the Exchange server, the mail went OK.

     

    My only remaining issue is that email reception is slower than I would like it. Everything arrives OK, but it often takes a couple of minutes longer than when using Outlook or OWA, etc. I'm sticking with Mac Mail but would like it to respond faster to new Exchange mail arrivals...

     

    Our company's Exchange server is 2010, no idea what SP, and yes, OWA works fine.

  • bradhs Level 1 Level 1 (0 points)

    Hi livelifenaked,

     

    Try this.  For the mailboxes that are not "in-sync" with what you are seeing on Office 365's portal.  Click on the mailbox then under the Mailbox drop-down menu select Rebuild all the way at the bottom.

     

    Does that reconcile things and get you back to sync'd up?

  • livelifenaked Level 1 Level 1 (0 points)

    Tried that earlier today with my drafts folder. Had 5 messages and only 1 that wasn't syncing up.

     

    Closed. Relaunched. Relaunched the mail on the phone (Ive seen instances where the open inbox on my phone fights for possesion if you will with the Read/Unread status of my open message)

     

    Didn't work until I finished composing the message and sent it out. It showed up in Sent Items on both Macs and the phone right away though.

  • bradhs Level 1 Level 1 (0 points)

    Hi davidkelly,

     

    Please log into Outlook Web Access and click the question mark on the top-right.  Then click About.

     

    That will open up another window with a bunch of details.  Do not post all the details.  Instead only provide us:

     

    "Version"

    "Mailbox server Microsoft Exchange version"

    "User time zone"

    "Client Access server time zone"

  • bradhs Level 1 Level 1 (0 points)

    HI livelifenaked,

     

    Are you only having an issue with the Drafts folder where emails that you've sent are still showing up in the Drafts folder?  That is still an ongoing issue with Mail.  The drafts folder (if set to sync with the server) will proliferate messages that have already been sent.

     

    Let me know if you are having an issue in any other mailbox other than the Drafts folder.  (I know you mentioned Inbox in a prior reply, but not sure if the Rebuild resolved that.

  • davidkelly Level 1 Level 1 (0 points)

    Thanks Brad. As requested:

     

    Version: 14.3.123.3

     

    Mailbox server Microsoft Exchange version: 14.3.123.0

     

    User time zone: (UTC+10:00) Canberra, Melbourne, Sydney

     

    Client Access server time zone: (UTC-06:00) Central Time (US & Canada)

  • livelifenaked Level 1 Level 1 (0 points)

    Actually my issue was that a Draft I had started and saved was not showing up on my other devices. My inbox is fine as long as I keep it open only long enough to check, reply, review messages and quit to perform another task.

     

    The issue seems worse the longer I leave Mail open without quiting. At some point even manually clicking Get mail doesn't work.

     

    one thing that made a difference was that the V2 folder had EWS-Username@mydomain.com@outlook.office365.com mailboxes as well as EWS-username@office365.com, a totally different format. When I deleted the mailbox and relaunched mail everything seemed much quicker and the sending with attachements issue never came up again. That was earlier this year and with the latest release my only gripe is still the lag in syncing and receiving messages.

     

    Maybe activesync on the iPhone has spoiled me.

  • bradhs Level 1 Level 1 (0 points)

    Hi davidkelly,

     

    Thank you for providing me that informatin.  The issue is that there is a service within your Exchange Server that is crashing.  The service is directly responsible for communications between EWS-enabled applications like Mac Mail. 

     

    Please ask your IT department to install at least SP3 CU3 for your Exchange server.  The exact issue you are facing is documented here:http://support.microsoft.com/kb/2888911

     

    Exchange Server 2010 SP3 Update Rollup 3 can be found here:http://support.microsoft.com/kb/2891587

     

    Or, if your IT department is feeling zealous they should install Update Rollup 5 which can be found here:http://support.microsoft.com/KB/2917508

     

    If above does not solve the issue please ask your IT department to in do the following for only your mailbox account: https://migrationwiz.zendesk.com/entries/20006062-How-do-I-disable-the-Exchange- 2010-throttling-policy-

  • davidkelly Level 1 Level 1 (0 points)

    Will do. Thanks Brad.

     

    (I won't hold my breath that our IT folks will do this, but will see what happens...)

  • bradhs Level 1 Level 1 (0 points)

    Once they see that an EWS application is able to crash W3wp.exe processes on their Exchange servers they will immeidately go to installing that update.   Trust me.

  • JohnnyDeLuxe Level 1 Level 1 (0 points)

    Hi Brad,

     

    Any suggestions regarding if one should turn on the "Use Autodiscover Service" on in Mail settings?

     

    My mail server adresses (in/out) are presently set manually to mail.xxxxx.dk - and Mail seems to work fine, also after the 10.9.2 update.

     

    What I'm asking is, if there is any penalties related to not using the Autodiscovery setup in an Exchange environment? Thanks.

  • bradhs Level 1 Level 1 (0 points)

    Hi JohnnyDeLuxe,

     

    I believe you were the one that contact me a while back?  If so, I recall I resolved the issue with Mail by disabling the autodiscover service and manually inputting your mail settings.  I did this because your IT department does not have the autodiscover service properly configured.

     

    Please keep it set to manual and also document the settings so that, if ever needed, you can reconfigure your email settings without too much trouble.

  • JohnnyDeLuxe Level 1 Level 1 (0 points)

    Correct, you helped me out some time ago, and Mail has worked fine since, also after the 10.9.2 update.

     

    Thanks again Brad, will remember the mail server settings, and avoid using the Autodiscover function.

Previous 1 37 38 39 40 41 Next