Previous 1 39 40 41 42 43 Next 741 Replies Latest reply: Nov 5, 2014 1:53 AM by StueyBhoy Go to original post Branched to a new discussion.
  • cameronproaudio Level 1 Level 1 (0 points)

    It's ok folks, I sent an email to Tim Cook explaining the debacle. I'm sure it will all be resolved now That said, I seem to be having better behavior with 10.9.2 and our exchange server at work. I'm guessing our IT dept which is more Mac centric than average has the server's front end setup more optimally for Apple Mail with Exchange.

  • Bgreve Level 1 Level 1 (0 points)

    I updated my internal and external server to mail.mydomain.com and it seems to work great for a second.  I send out a test email from exchange and it goes fine, I send in a test email to exchange and it shows up right away.  I send another email to my exchange account and it never shows up in Apple Mail (it does show up on my phone and in Entourage).  Go figure??  I am baffeled as to why it will work fine for a minute then tanks for the next 30.

     

    OWA works fine and I did the EWS test also and was asked for my username and password.

     

    I will keep an eye on the topic and see if anyone figures out something.

  • pnoble Level 1 Level 1 (0 points)

    After close to 100,000 views and 600 messages on this message board alone, with numerous other links on the right of this page, and nearly 4 1/2 months since Mavericks was released, there has been absolutely nothing officially said nor evidently done by Apple to resolve this issue, if one is to believe the 10.9.1x and 10.9.2 release notes to date. The word 'Exchange' does not appear anywhere.

     

    Mac Mail worked with Exchange. We all installed Mavericks and it stopped working. Nothing else changed. Nothing.

     

    Dozens of different fixes have been described and discussed here and for every one who claims a fix works, another says it doesn't and a third says it only works momentarily.

     

    Why in heaven's name doesn't Apple officially clear the air, write a white paper on configuring Exchange with OS X 10.9 if that is the issue, even just acknowledge the issue exists. They seem to be committed to turning off the whole corporate market. Surely not their marketing strategy.

  • pnoble Level 1 Level 1 (0 points)

    I update the above email to reflect the following but when I submitted the update I got a server error from Apple's end and the system won't allow a second update.

     

    Correction: the issue HAS been acknowledged by Apple: see 'Related Article: OS X: New email messages not recieved until Mail is quit and reopened' link on the right of this page. The solution: manually disconnect/connect within Mail!

     

    Presumably if Apple had indeed fixed the issue there would have been a further update after February 3rd: Solution: update to 10.9.2.

     

    Again, no mention of Exchange but at least the issue is acknowledged. Just not fixed. Four months, eight days and counting.

  • JRWeber Level 1 Level 1 (0 points)

    Must agree. Since updating to Mavericks .2 and having the exchange server properly configured, we have not had any problems with Mail and Exchange.

  • psommerlad Level 1 Level 1 (0 points)

    I was upset by the mail receiption problem with Exchange. After upgrading to Mountain Lion and then to Mavericks no fix in sight. However, today, I switched back to using manually configured IMAP(S) with our Exchange server and it just works. I am not sure about my calendar, which is still using the Exchange protocol, but at least my mails arrive when they should. So instead of auto-discover Exchange, try to manually configure it as an IMAP account (supposing your Exchange Admins allow that) and try if it works for you. Nevertheless, I get more and more disappointed about Apple's software quality. It decreases faster and faster on all platforms and applications/apps I use and it's far from the excellence I would expect.

     

    sorry if this tip was posted here already, but 40something pages were too many to actually read.

  • Csound1 Level 8 Level 8 (39,540 points)

    It was already posted, reading the thread before posting is usually a good idea.

     

    But thanks anyhow.

  • ZingerZA Level 1 Level 1 (0 points)

    Hi Brad

     

    Using the server setting like that makes no difference. I am also getting the same behaviour in Outlook 2011, where there isn't the option to set ingoing and outgoing servers separately.

     

    IT in my company have been looking at the issue in more detail. They have been able to replicate the issue on their own account. Most people in my company (10000+) are on Windows and only a handful on Macs. I don't think other Mac users have been experiencing the problem. Their conclusion at the moment is that it some something to do with the Exchange server settings, although they needed to do more work to find out what was causing the issue.

  • physio Level 1 Level 1 (0 points)

    Our admin cofigures Outlook and at the same time he changed some settings in Exchange server. Then he changed the settings in mail - now it works. He changed the name of the internal and external server (that are now the same: mail.mydomain.at and

    confirmed or changed to SSL Port 443 and ews/exchange.asmx settings. Now it works.

  • Bgreve Level 1 Level 1 (0 points)

    I have spent some more time trying differnet things and have found that when I set up exchange using the auto configure everything works on the first initial download.  My inbox shows all messages, my calendar shows up, etc.  It looks like all is good and ready to go.  Then I try sending an email or receiving one and no dice.  Nothing else works again after that initial start.

     

    Anyone had this issue or found a solution?

  • JohnnyDeLuxe Level 1 Level 1 (0 points)

    Hi, Bgreve, please se previous postings and suggestions here, especially those from Brad. Try no to use the autodiscover function, but read the postings earlier here first.

  • Bgreve Level 1 Level 1 (0 points)

    Thanks for the replies.  My issue turned out to be on the Exchange side.  A day later my windows computer at work started acting up also.  After that was fixed by our IT department (all they did was restart the exchange server) I tried setting up mail again on my Mac and it appears to be working.  Recieving mail is still a bit slow (10-15 minute delay) but I can live with that.

     

    Thanks again

  • inked at dolltattoos Level 1 Level 1 (30 points)

    What does "Check for new messages," say in Mail.Preferences.General?

     

    You can change the fetch interval there.

  • Laurent Daudelin Level 1 Level 1 (50 points)

    I'm having the connection problem and I'm suspecting that our corporate Exchange server was screwed up this past weekend as Mail was working fine before they did some update to the server last weekend.

     

    When I try to enter the https://mail.mydomain.com/ews in my browser. The URL was changed for the server that autodiscover populates when you turn it on and Safari gave me an error that it couldn't find the server.

  • Bgreve Level 1 Level 1 (0 points)

    I have it set to 1minute.

Previous 1 39 40 41 42 43 Next