Previous 1 46 47 48 49 50 Next 741 Replies Latest reply: Nov 5, 2014 1:53 AM by StueyBhoy Go to original post Branched to a new discussion.
  • zloibubr Level 1 Level 1 (0 points)

    I received all this problems with my brand new mac pro purchaised to replace my mac air.

    And Air started to receive similar issues after upgrading to Maverics.

    So, looks like issues you are mentioned are disconnected.

    And i did recreate account with wiping out everithing couple of weeks on mac pro, as sometimes my calendar app stacks and cannot update my meetings from exchange.

  • bradhs Level 1 Level 1 (0 points)

    Hi Jorhett,

    I believe you have a problem that is not solvable by us.  I suggest you open a ticket with Apple support directly. And if you already have opened up a ticket with Apple, then I suggest you follow up on your open ticket.  Also, if you want to be of additioanl help please provide your pcap and logs.

     

    Here's a few ways for you to create logs that are helpful for Apple:

     

    Enable HTTP Activity logging

    defaults write -g LogHTTPActivity YES

     

    Start Mac Mail is EWS Connection logging mode:

    Applications/Mail.app/Contents/MacOS/Mail -LogHTTPActivity YES -LogEWSAutodiscoveryActivity YES >& ~/Desktop/EWSConnectionLog.txt &

     

     

    Do not post this information here, especially the EWS Connection logging as it will contain very sensitve data.

  • peter_watt Level 3 Level 3 (905 points)

    If you have some technical evidence it will not be deleted. I would like to see it.

    If you insult people or make false accusations or speculations the mods may delete. You are mighty close to that in your recent posts.

  • bradhs Level 1 Level 1 (0 points)

    Hi zloibubr,

     

    Which format is your user name in?

     

    domain\username

    username@fqdn (fqdn = the UPN configured on your user account)

     

    Try using;

    domain\username

  • jorhett Level 1 Level 1 (0 points)

    bradhs wrote:

    I believe you have a problem that is not solvable by us.  I suggest you open a ticket with Apple support directly.

     

    I have those issues opened, and we've collected significantly more information than just that. I had those options back in 2013 ;-)  Apple has those logs and has acknowledged open bugs about this.

     

    As previously stated, my reason for posting here is to attempt to stop Csound1 and you from trying to both lay claim that there are no problems with Mavericks Mail.app, and also to prevent you for blaming people with the unspecified "bad configurations" ghost.

  • bradhs Level 1 Level 1 (0 points)

    You have no information whatsoever that someone else on this forum is having the same exact issue as you.  As a matter of fact, we have helped a few people on here resolve their issues.

     

    I hope Apple and/or Microsoft fix your isolated issue.  But for now, stop wasting space.  Most of your posts have not provided any value to the community, to be honest they've been provocative and annoying.  Again:  Please stop wasting space on these message boards.

  • jorhett Level 1 Level 1 (0 points)

    bradhs wrote:

    You have no information whatsoever that someone else on this forum is having the same exact issue as you.  As a matter of fact, we have helped a few people on here resolve their issues.

     

    Everyone who comes here reports the exact same issues. I have seen nobody receive help, only a persistent "it's your fault because it works for me" from Csound.

     

    You said: "I hope Apple and/or Microsoft fix your isolated issue.  But for now, stop wasting space.  Most of your posts have not provided any value to the community, to be honest they've been provocative and annoying.  Again:  Please stop wasting space on these message boards."

     

    I have repeatedly posted technical information about the problems to this board. My technical posts were removed from the board. However, the true waste of space is Csound telling everyone who comes here with a complaint that it's their fault since it works for him. That is the real waste of space. It's not helpful. He never posts information about how to fix anything, he just insults people.

     

    I'm posting about a real problem that dozens of other people have validated. That's a real technical problem. This is relevant content to the thread.

     

    However you allow Csound to insult and attack people -- that's provocation. When do you plan to address that matter?

  • Csound1 Level 8 Level 8 (41,655 points)

    Good morning jorhett

     

    Both of my Exchange accounts are still working as they have always worked since Snow Leopard, correctly

     

    But then again my Exchange servers are setup, correctly.

  • zloibubr Level 1 Level 1 (0 points)

    Csound1,

     

    "Correct;y" has tons of different meanings. It can depend on number of exchange servers distributed by different locations and failover, right? don't you think that use of "Gold hammer" is not the solution for every problem?

     

    Cheers.

  • Csound1 Level 8 Level 8 (41,655 points)

    Correct:y (sic) has but one meaning in my world, YMMV

  • Clarke1956 Level 1 Level 1 (0 points)

    I am having the same issues with the mail server. I am using the mail app to acces my gmail, cable, and Yahoo email accounts without any problems. Since my upgrade to MAVERICKS the exchange server account will NOT save sent messages. This problem was not present under LION.

     

    I have confirmed with Apple and our IT department that all of the email setting are correct and yet the problem persists. I swtiched from MICROSOFT to APPLE becuse of buggy operating systems and poor product support and up unitl recently have not had any real issues. With the recent release of MAVERICKS I suspect that APPLE has taken a page out of MICROSOFTS customer service policy as the customer support has not been there. My dealings with APPLE suport have been pleasant and teh techs have tried to be very helpful, teh results have been diappointingly unproductive.

     

    I got what I paid for when I completed the "free" upgrade to MAVERICKS and have been regretting ever since.Since upgrading, not only have I lost the capabiltiy to save sent email messages I have also lost the ability to access our remote server due to APPLE having issue with handling SMB conections.

     

    I have worked around my issues by using my MICROSOFT WINDOWS laptop as a network bridge and putting up with the worst of both worlds. An awkward and cumbersome workaround but I am stuck with it until APPLE gets teh bugs worked out of MAVERICKS.  Luckily where the MICROSOFT product fails APPLE works and vica versa. But I really wnat to go back to just using my desk top.

  • Csound1 Level 8 Level 8 (41,655 points)

    Why don't you go back to Mountain Lion, unless there is some compelling reason you need Mavericks?

  • jorhett Level 1 Level 1 (0 points)

    Csound1 wrote:

    Why don't you go back to Mountain Lion, unless there is some compelling reason you need Mavericks?

     

    A - Apple said replacing Mavericks with ML on a desktop/macbook which shipped with Mavericks voids warranty

     

    B - Apple won't confirm for us newest hardware won't be supported by ML

     

    C - you can't stay on old versions forever

     

    D - It is entirely reasonable to say that Apple should support their product and fix their problems.

  • peter_watt Level 3 Level 3 (905 points)

    A less cumbersome workaround could be "Airmail" for $1.99 or so. Run it in parallel with Mail, (quit Mail first). It may be more tolerant of your Exchange setup. Worth a try?

  • bradhs Level 1 Level 1 (0 points)

    Hi Clarke1956,

     

    Make sure you're running 10.9.3.  (10.9.1 and 10.9.2 were very buggy with Exchange.)

     

     

    Please test your Exchange serve setup via this link: https://testconnectivity.microsoft.com/

    Use a test account, not your account so that you do not expose your password.

     

    Also, refer to previous pages (in the 30's...37, 39, 40) of this post, there's a lof ot good infomration in there.  We've had children overtake the thread and waste pages as if this was the complaint department.

     

    Thanks