1 10 11 12 13 14 Previous Next 372 Replies Latest reply: Jun 6, 2014 7:26 PM by stevenfromvancouver Go to original post Branched to a new discussion.
  • 165. Re: Time Machine extremely slow on Mavericks ?
    DC31m Level 1 Level 1 (0 points)

    You may well be on to it.  Symmantec are actively looking at this

    I switched off Norton AntiVirus and lo' 'nd behold I'm now getting hrly backups of reasonable size (50MB) completing in <20 mins.  Still have all the other problems of very long preparation, cleanig up, disk name??, null properties etc

     

    But managed 7 backups today over 8 hrs!! after only doing 9 in the last week (24/7)

    Part way there.

    Now feel I can wait till the fix/es come out

  • 166. Re: Time Machine extremely slow on Mavericks ?
    Philippe Mingasson Level 1 Level 1 (75 points)

    Why use an anti-virus on a mac anyway ? It will just slow down things.

    Please help me understand...

  • 167. Re: Time Machine extremely slow on Mavericks ?
    Tariq Ashraf Level 1 Level 1 (0 points)

    Hello Guys,

     

    Same issue here...

     

    I have two Macs, both Mavericks updgraded:

    - iMac 2011, Time machine works flawlessly on two TCs.

    - Macbook Air Mid 2011 TM is very slow (1 gb per hour on both TCs)

     

    Regarding the MBA; after updgrading to Mavericks I did one backup for 90 GB on each TCs (90 hours each...)

     

    Now tried another backup and same issue... (1 gb per hour using the USB to Ethernet cable)

     

    Deleted the MBA spotlight file on both TCs to no avail...

     

    Wondering whether is it related to Mavericks altogether or an issue related to the upgrade process.

     

    Here is the log:

     

    Property list invalid for format: 200 (property lists cannot contain NULL)

    Property list invalid for format: 200 (property lists cannot contain NULL)

    Starting manual backup

    Attempting to mount network destination URL: afp://Tariq%20Ashraf;AUTH=SRP@The%20Universe._afpovertcp._tcp.local/Data

    Mounted network destination at mount point: /Volumes/Data using URL: afp://Tariq%20Ashraf;AUTH=SRP@The%20Universe._afpovertcp._tcp.local/Data

    Disk image /Volumes/Data/Fireblade.sparsebundle mounted at: /Volumes/Time Machine Backups

    Backing up to /dev/disk2s2: /Volumes/Time Machine Backups/Backups.backupdb

    Will copy (73.99 GB) from Macintosh HD

    Found 113363 files (160.44 GB) needing backup

    181.92 GB required (including padding), 77.82 GB available

    Ejected Time Machine disk image: /Volumes/Data/Fireblade.sparsebundle

    Compacting backup disk image to recover free space

    Completed backup disk image compaction

    Starting manual backup

    Network destination already mounted at: /Volumes/Data

    Disk image /Volumes/Data/Fireblade.sparsebundle mounted at: /Volumes/Time Machine Backups

    Backing up to /dev/disk3s2: /Volumes/Time Machine Backups/Backups.backupdb

    Will copy (74.09 GB) from Macintosh HD

    Found 113413 files (160.68 GB) needing backup

    182.16 GB required (including padding), 195.58 GB available

  • 168. Re: Time Machine extremely slow on Mavericks ?
    alaz0 Level 1 Level 1 (0 points)

    In a world of acronyms, I have TM (Time Machine) and WD (Western Digital), but will someone define TC, MBA, ML, and MBP?

     

    Many good points in this thread.  As a result, I have made good progress. 

     

    Norton:  As some others, I have Norton Anti-Virus (I had a scare some time ago, that turned out unwarranted, but I left Norton in my system anyway).  The "idle time scan" is a killer:  the internal drive is going non-stop, it kills performance, and it does not track in Activity Monitor properly.  Once I turned it off, it took an hour os so for my desktop hard drive to settle down, two long backups with Time Machine to get it settled down and its databases fixed (TM does this).  TM now runs almost normally over Fire Wire to my Western Digital drive.  Norton has had this slow down problem ever since Symantic bought them; it's been 10 or 20 years now.  MacOS probably does not need it.

     

    Western Digital:  I removed the WD Drive Manager, as recommended by WD.  My drive is still under warranty, and I am waiting for a firmware and Drive Manager update.  It may or may not help.  My discussions with WD tech support have been quick, to the point, ahd helpful.  They are trying to fix their part of this problem.

     

    Mavericks:  Despite the problems with Norton and Western Digitial, my desktop ran just fine under Mountain Lion.  With exactly the same configuration, Mavericks generated all kinds of problems.  Time Machine ground to a halt, and several applicaitons routinely crashed; now it's rare.  While points have been made about Apple having a poor response and defended as having reasonable response, Apple's big problem here really based on no response to these threads.  Consequently, we were all left with guessing what Apple's role is.  It seems to me that Mavericks is not much of an upgrade; I really don't see much of a difference from Mountain Lion except that everything runs slower than before.  (Personally, I really don't like the IOS7 icon art -- it looks like the cheesy icons we used to create on our own in the 80's when we used 300 and 1200 baud modems.)  I would like Apple to provide better debugging information to active users, such as all in this forum -- that would help a lot.

     

    Bottom Line:  Some of us have made progress, others haven't, all have spent a huge amount of frustrating time working on this.  There is a significant systemic problem here that is not fully resolved yet.  Apple really needs to evaluate such problems and contribute to significant problem threads, such a this one.  Apple owns the forums, they really should read and react to the major ones -- and this is a major one.

     

    For what it's worth.

  • 169. Re: Time Machine extremely slow on Mavericks ?
    elenchus Level 1 Level 1 (0 points)

    TC = Time Capsule

    ML = Mountain Lion

    MBA = MacBook Air

    MBP = MacBook Pro

     

    At least how I use them.

  • 170. Re: Time Machine extremely slow on Mavericks ?
    alaz0 Level 1 Level 1 (0 points)

    Thanks!  :-)  That helps.  I think that in most technical worlds, we fill our lives with acronyms; every now and then we get lost....  Much appreciated -- now it makes more sense.

  • 171. Re: Time Machine extremely slow on Mavericks ?
    lbchs22 Level 1 Level 1 (0 points)

    TC is Time Capsule, MBA is MacBook Air, ML is Mountain Lion, and MBP is MacBook Pro

  • 172. Re: Time Machine extremely slow on Mavericks ?
    iZac100 Level 1 Level 1 (0 points)

    Well there is clearly an issue for some set-ups using Time Machine, which appears related to Mavericks, but has a number of potential causes. And solutions which work in some cases.

     

    1) Certainly the first backup after an OS upgrade is going to take longer than usual - accepted

     

    2) Virus scanning software may play a part. I use Sophos and tried disabling the on-demand scans only with no effect on back-up speed. However quitting the software altogether seemed to help. I then found a new version of the scanning engine (9.0). I replaced the previous version 8.0 and the first incremental backup since then worked well with only a small file size. Others have had potential problems related to Norton. So make sure you have up to date versions of not only the virus data files but also the scanning engine. If in doubt try doing a Time Machine backup with the virus software disabled.

     

    3) There is a known issue with some WD software which has already been noted by WD.

  • 173. Re: Time Machine extremely slow on Mavericks ?
    squelcher Level 1 Level 1 (0 points)

    So I decided to take another crack at this after watching the discussion for the last two weeks. I have finally managed to successfully back up my MBP with TM. Here's what worked for me:

     

    1) uninstall the Seagate drive software. That caused me to lose their custom icon for the drive. I can live with that.

    2) disable anti-virus. I completely uninstalled Avast! just to be safe

    3) uncheck "put hard drives to sleep when possible" under Energy Saver in System Prefs

    4) disable Spotlight indexing of the external hard drive

     

    After doing the above I started the backup. All looked somewhat promising (data transfer rates from 2-12 MB/sec) until a couple of hours in. Suddenly data transfer rates dropped to just about zero. Looking at the process list I noticed mdworker32 taking up 97%+ of the CPU. I then excluded the INTERNAL drive from Spotlight as well. After a few minutes transfer rates jumped up to 50MB/s and higher. The time estimate dropped from 12 hours (for a 226.8GB backup) to under 3 hours. By the time I woke up this morning the initial TM backup had completed as had each hourly backup since.

     

    I'm glad I finally got backups to work again. Since I typically only backup once or twice a week I'm adding indexing of the internal drive back again. I'll see this evening if TM incremental backups still run smoothly.

  • 174. Re: Time Machine extremely slow on Mavericks ?
    alaz0 Level 1 Level 1 (0 points)

    I had similar performance after doing the same.  I guessed that all the messing around and backups that weren't done, messed up the Time Machine database -- supported by my observation that the total amount to be backed up changed from time to time.  I let Time Machine do its thing, and after the second time through, Time Machine performance went significantly up.  It's now running enough to keep current backups going.  So, I suggest that you just let it run for another backup or two, and then evaluate.

  • 175. Re: Time Machine extremely slow on Mavericks ?
    GrandCanal Level 1 Level 1 (0 points)

    Thanks, Faroutsider, your advice worked for me. I am using a iMac (Maverick) and a WD Life Book Duo and used the following procedure:

     

    1. On my iMac disabled TimeMachine (switched to 'off' using TimeMachine preferences) and deleted the file Macintosh HD/Library/Preferences/com.apple.TimeMachine.plist

     

    2. On my WD Life Book Duo disabled 'Time Machine Backups' and saved settings, deleted the share 'TimeMachineBackup' I was using to make the TimeMachine Backups.

     

    3. Restarted my iMac.

     

    4a. On my WD Life Book Duo created a new share 'TimeMachine' to make the TimeMachine Backups. Enabled 'Time Machine Backups', selected the right share for the backups and saved settings. 

     

    4b. On my iMac enabled TimeMachine again and selected as disk the share 'TimeMachine' from my WD Life Book Duo.

     

    5. Started the backup using TimeMachine.

     

    Backup via TimeMachine seems to run smoothly now. To backup 200GB it now shows 8 hours as remaining time, where before after days it was still backing up and calculating the remaining time!

  • 176. Re: Time Machine extremely slow on Mavericks ?
    adrenalin Level 1 Level 1 (65 points)

    I had the issue with a Seagate Thunderbolt drive. What I ended up doing was:

    1. Turned off Time Machine

    2. Transferred my backup to another drive.

    3. Open Disk Utility and erase the Seagate drive.

    4. Delete the file Macintosh HD/Library/Preferences/com.apple.TimeMachine.plist

    5. Disconnect the Seagate drive

    6. Reboot the computer. Once desktop appeared I reconnected the Seagate. I was then prompted if I wanted to use the drive for Time Machine. Selected Yes.

     

    My 835GB backup was completed in under 2 hours. Prior to doing this it would take 15 minutes to backup 100MB.

    Once the backup completed I then copied my old backups over to the Seagate so I would have access to them. If you do not care about your previous backups you do not need to worry about that step.

  • 177. Re: Time Machine extremely slow on Mavericks ?
    hansRB Level 1 Level 1 (0 points)

    I had the same eperience. Excruciatingly slow TM backup.

    First backup on TM of about 690GB on a MBP 17 4/750 to an external 1TB Buffalo drive vie Thunderbolt took 15 hours.

    TM had estimated 21 hours. And 5 hours out from the finish had backed up 52% (about 359GB) with an estimated 15 hours estimated remaining time.

    Incremental backups are running as expected, and seem to be faster than under ML.

  • 178. Re: Time Machine extremely slow on Mavericks ?
    Tariq Ashraf Level 1 Level 1 (0 points)

    Deleted content of one my TC, and the preference file from my MBA, rebooted, then chose the empty TC and started first backup.

     

    1 hour so far, 1.64 Gb out of 175...

     

    Will check after close of business, but 1.6 an hour?!

     

    Not looking better than previously, what's wrong with Mavericks and TM/TC?

  • 179. Re: Time Machine extremely slow on Mavericks ?
    Peter Howd Level 1 Level 1 (5 points)

    After a week or so of failures I followed Adrenalin's directions (in order)with a few additions. I had done all those things in the past 10 days, in various orders. I did add a few new things to the beginning. Turned off the virus scanning my office requires. Turned off spotlight. And when I erased and renamed my WD backup drive for probably the 10th time I had Disk Utility overwrite zeros. That took an estimated 6-7 hours, so is an overnight task. Started things back up per Adrenalin this morning. I have 12 GB backed up in about 20 minutes. Yesterday I didn't get to 3 GB in 8 hours.

     

    I also dropped the $40 for carbon copy cloner yesterday and built a verified clone in 2-3 hours. It worked first shot on a reformatted drive. Will now have one external dedicated to weekly CCC clones and two rotating for TM. Assuming I can get the second disk going again as well.

     

    Late 2008 MBP, core 2 duo, 4 GB RAM

1 10 11 12 13 14 Previous Next