1 11 12 13 14 15 Previous Next 373 Replies Latest reply: Jul 13, 2014 12:18 PM by smitty25 Go to original post Branched to a new discussion.
  • 180. Re: Time Machine extremely slow on Mavericks ?
    MajorIP4 Level 1 Level 1 (20 points)

    alaz0 wrote:

     

    In a world of acronyms, I have TM (Time Machine) and WD (Western Digital), but will someone define TC, MBA, ML, and MBP?

     

    Many good points in this thread.  As a result, I have made good progress. 

     

    Norton:  As some others, I have Norton Anti-Virus (I had a scare some time ago, that turned out unwarranted, but I left Norton in my system anyway).  The "idle time scan" is a killer:  the internal drive is going non-stop, it kills performance, and it does not track in Activity Monitor properly.  Once I turned it off, it took an hour os so for my desktop hard drive to settle down, two long backups with Time Machine to get it settled down and its databases fixed (TM does this).  TM now runs almost normally over Fire Wire to my Western Digital drive.  Norton has had this slow down problem ever since Symantic bought them; it's been 10 or 20 years now.  MacOS probably does not need it.

     

    Western Digital:  I removed the WD Drive Manager, as recommended by WD.  My drive is still under warranty, and I am waiting for a firmware and Drive Manager update.  It may or may not help.  My discussions with WD tech support have been quick, to the point, ahd helpful.  They are trying to fix their part of this problem.

     

    Mavericks:  Despite the problems with Norton and Western Digitial, my desktop ran just fine under Mountain Lion.  With exactly the same configuration, Mavericks generated all kinds of problems.  Time Machine ground to a halt, and several applicaitons routinely crashed; now it's rare.  While points have been made about Apple having a poor response and defended as having reasonable response, Apple's big problem here really based on no response to these threads.  Consequently, we were all left with guessing what Apple's role is.  It seems to me that Mavericks is not much of an upgrade; I really don't see much of a difference from Mountain Lion except that everything runs slower than before.  (Personally, I really don't like the IOS7 icon art -- it looks like the cheesy icons we used to create on our own in the 80's when we used 300 and 1200 baud modems.)  I would like Apple to provide better debugging information to active users, such as all in this forum -- that would help a lot.

     

    Bottom Line:  Some of us have made progress, others haven't, all have spent a huge amount of frustrating time working on this.  There is a significant systemic problem here that is not fully resolved yet.  Apple really needs to evaluate such problems and contribute to significant problem threads, such a this one.  Apple owns the forums, they really should read and react to the major ones -- and this is a major one.

     

    For what it's worth.

    Although this forum is hosted on Apple's servers, you cannot assume they read any of these posts. Its your responsibility to submit feedback to them so they know there are issues.

  • 181. Re: Time Machine extremely slow on Mavericks ?
    NortonSupport Level 1 Level 1 (75 points)

    Hello,

     

    I am Vineeth and I am from the Norton Support team.

     

    Thank you for your feedback! I can certainly pass this to the concerned team. However, I don't see these problems reported with the latest version. Can you please let me know the version of your Norton product?

     

    Thanks!

     

    Vineeth

  • 182. Re: Time Machine extremely slow on Mavericks ?
    DButdorf Level 1 Level 1 (0 points)

    Disabling Norton Idle-time Scan worked for me and returned the TM backup to normal speed.

     

    OSX 10.9

    Noton IS5 for Mac 12.6 (26)

    2.2 GHz Intel Core i7

    8GB 1333 MHz DDR3

  • 183. Re: Time Machine extremely slow on Mavericks ?
    hkAntarctica Level 1 Level 1 (0 points)

    to Vineeth at the Norton support team

     

    Norton Internet Security 5 for Mac

    v 5.6 (47)

     

    early 2013 MacBook Pro Retina

     

    OS X 10.9

     

    if idle scan is running

    it does not matter what external drive I use for attempted TM backup

    it’s either glacially slow or just freezes   hour to back up a few Mb

  • 184. Re: Time Machine extremely slow on Mavericks ?
    the original macman Level 1 Level 1 (0 points)

    to Vineeth at the Norton support team

     

     

    Four separate machines backing up to external USB\FireWire or Thunderbolt drives

     

    2013 27" iMac with Fusion drive

    2011 27" iMac

    2012 15" MBP Retina

    2010 17" MBP

     

    All using

    Norton Internet Security 5 for Mac

    v 5.6 (47)

    Norton AV - 12.6 (26)

     

    All Norton updates are applied via LiveUpdate

     

    OS X 10.9

     

    All Macs displayed this issue and switching off Idle Scan immediately addressed it. I'm more than a little surprised that you haven't seen it, particularly as it's flagged on your own community site.

  • 185. Re: Time Machine extremely slow on Mavericks ?
    jefsch Level 1 Level 1 (0 points)

    Same goes for me. Once I disabled the Norton idle scan and rebooted, TM seems to be working normally. It did require a lengthy clean up process, but not incremental BU's are normal and quick.

     

    I am still having issues with my MBP recognizing the drive as a TM drive after restarting and have to manually select the drive every day to get it to backup properly.

     

    MacBook Pro Retina 15-inch

    2.8 GHz Intel Core i7

    16 GB 1600 MHz DDR3

    NVIDIA GeForce GT 650M 1024 MB

    OS X 10.9 (13A603)

     

    Norton AV 12.6

  • 186. Re: Time Machine extremely slow on Mavericks ?
    alaz0 Level 1 Level 1 (0 points)

    Me too.  Norton Anti Virus 12.6, iMac mid 2010, 12 GB memory, Mavericks.  No significant problems before Mavericks.  After Mavericks, Time Machine completely unusable until automatic idle time scan disabled.

  • 187. Re: Time Machine extremely slow on Mavericks ?
    NortonSupport Level 1 Level 1 (75 points)

    Hello DButdorf, hkAntarctica, the original macman, jefsch, & alaz0,

     

    Thank you for the valuable information! Let me report it to the concerned team and see whether they require more information such as log files, dump etc.

     

    Thanks!

     

    Vineeth

    Norton Support

  • 188. Re: Time Machine extremely slow on Mavericks ?
    JustAMan Level 1 Level 1 (0 points)

    The Norton idle scan setting seemed to be the secret. I was close to restoring to 10.8 when  I started reading this thread.

    -Imac 2.7 Ghz Intel Core i5 Mid 2011 iMac

    -Norton Antivirus v12.6(26)

    1) I excluded all user accounts (via Privacy settings) on Spoltight

    2) Deleted the .Spotlight contents

    3) I switched the WD external disk to the USB 2.0 port.

    4) Stopped the backup from happening while indexing was going

    5) After the first indexing tranche completed, I force a backup

    6) Ever day or so, I would remove another user account from privacy

    7) Turned off idle scan and disabled the energy savings (Pu hard disks to sleep when possible)

    8) I now have the hourly backups running in minutes

    9) The spotlight indexing is more ordered

    10) Switched the external disk cable to FW800

    11) Working like from the old days!

  • 189. Re: Time Machine extremely slow on Mavericks ?
    jefsch Level 1 Level 1 (0 points)

    Glad to help where I can.

     

    Just an update on my current situation. When TM started backing up earlier this evening, even with idle scan off, it was going very slow and at times seemed to freeze. I disabled Norton Antivirus protection and Venerabiltiy protection and immediately TM jumped to normal.

     

    For the time being, I am uninstalling Norton Antivirus until a fix from either Norton or Apple is found.

  • 190. Re: Time Machine extremely slow on Mavericks ?
    gordoabc Level 1 Level 1 (0 points)

    For a while turning of Nortan idle scan fixed TM.  However, after a couple of days of good backups (the first two took a while after disabling Norton but fast after that) TM is no longer working on my 12 iMac with a thunderbolt Drobo.  It totally stops, not just slow.  I reformatted the drive and it starts the first backup going great to 1.02 GB then  progress stops.  I switched to a FW800 drive and get exactly the same behavior, although it does seems to be going in fits and starts.  So far my other macs which backup to a usb drive connected to airport extreme are still going OK. 

  • 191. Re: Time Machine extremely slow on Mavericks ?
    tbirdvet Level 4 Level 4 (1,230 points)

    I just did my second ML to Mavericks upgrade on a 2012 Mini.  TM was quick to run and continues to run perfectly.  Very fast.  I have very little third party APPS so I would guess others that are having issues may be related to some incomparable software.  I tired TM first by connecting a clean HDD using SATA to USB3 cable which worked fine.  Then I installed the drive in a Macally HDD enclosure also USB3 and it runs fine.  The other Mini is connected via FW800 and also works fine (although a little slower than USB3 unit).  One HDD is WD 1TB blue the other HGST 1TB.  Both work great.

  • 192. Re: Time Machine extremely slow on Mavericks ?
    paradoxatplay Level 1 Level 1 (0 points)

    People, this is crazy... Thirteen pages of discussion and attempts at putting things right in this thread alone...

     

    ... and the ONE thing we all have in common? EVERYTHING WAS FINE BEFORE WE INSTALLED MAVERICKS!!!!!!

     

    Across all the versions of OSX we upgraded from, across all kinds of iMachines, hardware configurations and and all kinds of backup TM discs, across various anti-virus/firewall software or none whatsoever...

     

    I'M THINKING IT'S A MAVERICKS THING, OR..............??????????????!!!!!!! *rolls eyes*

  • 193. Re: Time Machine extremely slow on Mavericks ?
    Almir.R. Level 1 Level 1 (0 points)

    Parodoxatplay, you are absolutely right. I'v been following this ever since I first posted my version of the problem. "EVERYTHING WAS FINE BEFORE WE INSTALLED MAVERICKS!!!!!!" can sum up all 13 pages of it. Time Machine is such an important part of OS X. People are being forced to delete backups and start fresh, change hardddrives and look into alternatives. The only solution here is for Apple to release a fix. But what would really help for now is if Apple just dropped a quick "It's not you, it's us."

  • 194. Re: Time Machine extremely slow on Mavericks ?
    tbirdvet Level 4 Level 4 (1,230 points)

    I guess my working system did not last long.  After 24 hours of TM working correctly it started to "prepare backup" and said this for 2 hours.  I tried to enter TM and no files.  So I shut TM down, restarted and now files show and TM has started up again.  This is the USB3 drive.  I will see what happens on my other Mac that is using FW800 drive.  Never had this issue with ML.

1 11 12 13 14 15 Previous Next