Previous 1 16 17 18 19 20 Next 394 Replies Latest reply: Nov 22, 2014 12:07 PM by aac0rey Go to original post Branched to a new discussion.
  • jonnyfrompã¥lsboda Level 1 Level 1 (0 points)

    We had problems with very slow backups at my work. We have a AFP share on a Linux server and it has been working fine until Mavericks was released. Then it stopped working for some and got extremely slow for some others.

    The problem seems to have something to do with TCP timestamps ( http://en.wikipedia.org/wiki/TCP_tuning ).

    If we disable timestamps on the server it works fine. If we disable RFC1323 on any Mavericks Mac it also works.

     

    To disable it on your Mac, open Terminal and write:

     

    sudo sysctl -w net.inet.tcp.rfc1323=0

     

    That will disable it until next reboot.

     

    To make it stick after next reboot, write:

     

    sudo sh -c 'echo "net.inet.tcp.rfc1323=0" >> /etc/sysctl.conf'

     

    I hope this will work for you guys too.

  • Turner72 Level 1 Level 1 (0 points)

    This gets more weird every day. Time machine backup was interrupted by a crash of my iMac. Now it starts again. After half an hour it has backed up the impressive data amount of 168b out of 600GB. I wonder what will last longer - my time machine backup or a solution from Apple to all this mess!

  • woezelmann Level 1 Level 1 (0 points)

    @jonnyfrompã¥lsboda thank you. I did what you suggested I have been finally able to backup my system for the first time in 3 weeks or so.

  • tbirdvet Level 4 Level 4 (2,235 points)

    I have now used 2 WD bare drives in my own enclosures and have had no issues with TM.  All backups are completed as scheduled and no corrupt files.  I did have to be sure that my WD drive does not sleep by using the "keep drive spinning" app as just checking off the box in the energy preferences has no impact on the drives.  I did this because I found at times if the drive is asleep then TM will not always wake it up when required.

  • callumchapman Level 1 Level 1 (0 points)

    I tried another backup yesterday, after 2 hours it was still preparing backup so I cancelled it. Woke up this morning to find an alert saying my Time Machine backup has been archived (something along those lines) and I'll need to run a new backup. When doing so, noticed I had 1.9TB free (was only 300gb yesterday!). I would assume it had deleted all old backups but my latest?

     

    Anyway, given I had lost most of my backup anyway, I reformatted my Time Capsule and started from scratch. Backed up 140gb in 1-2 hours or so (wasn't really keep a close eye on it, but it definitely wasn't any more than 2 hours) which is pretty speedy. So a reformat seemed to work.

     

    I'll report back as to whether or not this has fixed my problems with my secondary external drive which is plugged into my Time Capsule (which was also running very slowly and folders kept vanishing [reappeared on reboot]).

  • Lester GrimeNose Level 1 Level 1 (0 points)

    I'm using all Apple equipment:

         - iMac

         - MacBook Air w\ Ethernet adapter purchased from Apple Store

         - Time Capsule

     

    Everything is on the same network. After upgrading iMac and MBA to Mavericks, Time Machine backups to Time Capsule executed at excruciatingly slow speed and never completed.

     

    I erased the Time Capsule disk using the AirPort Utility. That solved the problem for the iMac and backups resumed at normal speeds.

     

    The MBA continued to run at slow speeds, however, and was unable to backup 110gb of data even after being left on all night. The solution was to unplug the Ethernet Adapter, turn on wifi, and force the backup to execute over wifi. The MBA backup then completed in two hours.

     

    So the two key action steps are:

         - Erase the Time Capsule

         - For MBA, force backups over WiFi.

     

    As an aside... The severe degradation in the quality of Apple's products (both OSX and iOS) has gotten me thinking of doing the unthinkable -- reverting back to Windows. I despise the Windows tile interface with a passion but the stuff Apple is churning out these days is beta quality at best. Each release actually seems to be a step backwards in terms of functionality of reliability. I'm disgusted and am really on the verge of giving up on Apple.

  • Jowes12 Level 1 Level 1 (0 points)

    Hi

     

    i use NAS Linkstation LS-CH1.0TL-V2 and have problems but solved with your tip...

    but i dont understand this. with cable verry verry slow... disconect the Cabel. after conecting my NAS Linkstation LS-CH1.0TL-V2 via Wlan Timemachine is running fast.

     

    perhaps your tip cane help someone ....

    thanks...

  • darkstar2 Level 1 Level 1 (0 points)

    Same here:

     

    MBA mid 2011. Fresh backup. Freshly formatted USB drive directly connected to the MBA. 20,62 gb out of 208 gb go fast then TM drops to a few kb per minute. Happens on the clean and brand new Time Capsule as well. Checked the SSD and repaired rights and volume. TM drops its speed on the fresh backupn always after having done the first 20,62 gb as fast as expected. After that only a few kb per minute. Doesn't matter which drive. Stopping and restarting won't help. Deleting and restarting won't help either.

  • callumchapman Level 1 Level 1 (0 points)

    For those with slow backs up with a Time Capsule, this seems to have fixed it for me:

     

    AirPort Utility > click on your Time Capsule > Option+Click on firmware version > revert back to previous firmware 7.7.1.

     

    I even tried updating to 7.7.2 again and it immediately started acting up again!

  • darkstar2 Level 1 Level 1 (0 points)

    Does not work. followed the directions and again the first 20,62 gb are backed up fast. After that again significant drop in speed down to a few kb per minute.

  • darkstar2 Level 1 Level 1 (0 points)

    Does not help here!

  • juvalencia Level 1 Level 1 (0 points)

    i have the same issue with my usb 3 external WD and it is not the first backup and it already 1:30 with the preparing backup message. 

     

    Why apple is becoming more like microsoft.

  • R-raidercda Level 1 Level 1 (0 points)

    I am having the same extremely annoying problem. I start backup than it takes nearly 3 days and when its close to the full 1.67TB i need to backup, it drops back to 1gb and it frigging starts all over again. I can't trust this OS without a proper backup mechanism. I need this solved otherwise my long term relationship with apple is OVER.

     

    I'm starting to look at windows right now. Os10.9 is hurting my business.

  • alaz0 Level 1 Level 1 (5 points)

    This has been going on for a long time.  Some of us seem to have found stop-gap solutions that work on one machine but not another.  The only consistent feature of all problems is Mavericks -- and we, the users, can't seem to find a way to fix it ourselves.  No updates nor feedback from Apple is very frustrating.  Regular and frequent, reliable backups are an absolute must for any operating system.  I keep waiting for an update release for 10.9, but none yet.  For me, there is nothing in 10.9 that I didn't have in 10.8.  So far, we've only moved one machine to 10.9, all others are waiting for a solution to this specific problem.  We have decided never to update another OS until at least two updates have been released -- I can't afford this kind of problem. 

  • jamesfromoakland park Level 1 Level 1 (0 points)

    Last time I'll make that mistake, too.  And I have a pre-mavericks CCC clone, but reverting to ML isn't as straight forward as it once was because of all the icloud integration and changes.  Still I have held out for the update and from what I have read it will address more gmail problems and some other things that aren't effecting me.

Previous 1 16 17 18 19 20 Next