Previous 1 18 19 20 21 22 Next 389 Replies Latest reply: Apr 5, 2015 2:11 PM by spookyfishuk Go to original post Branched to a new discussion.
  • Vadko Level 1 Level 1 (0 points)


    I have got WD elements 2'5 / 2 Tb usb2 for back up. When i started It was extremly slowly. According Activity monitor read/write was 0,5-1,5Mb per sec. I just swiched off spotlighte for the external HDD ( privent spotlighte from searching this location /  in the privacy section spotlight of the preferencies ). From time to time speed are going to down, but usualy keep 25 -40 Mb/ sec around.

  • chiuto Level 1 Level 1 (0 points)

    oh my god.

    your solution defintely helped me!

    Thank you so much!

  • iZac100 Level 1 Level 1 (0 points)

    Still an intermittent problem for me and with this discussion generating over 28,000 views, for quite a number of others. I assume that Apple are working on it. Let's hope so.

  • somesucker Level 1 Level 1 (0 points)

    A less draconian solution that worked like a charm for me when everything else recommended here did not -- reset Time Machine without losing any prior backups as described here:

  • Eric Root Level 8 Level 8 (38,630 points)

    Apple doesn’t routinely monitor the discussions.


    Send Apple feedback. They won't answer, but at least will know there is a problem. If enough people send feedback, it may get the problem solved sooner.



  • dappper Level 1 Level 1 (0 points)

    RESOLVED FOR ME - Antivirus "Real-time Protection"


    Like others, unbelievably slow Time Machine backups.  In my case a 2012 11" MacBook Air running Mavericks 10.9.1 and Bitdefender Antivirus for Mac 2.30.  Tried Thunderbolt, USB3 and USB2 disk interfaces - no difference.  Tried turning off Spotlight for external disks but it didn't seem to help in my case.



    Under Bitdefender's "Advance Controls", the first icon button is called "Shields".  There you can see Real-time Protection scanning through programs being invoked, .plist and .log files being used, and every file of any sort being copied to the external disk by Time Machine as soon as it lands there!!!


    Clicked OFF to disable this antivirus product's Real-time Protection and the speedup is phenomenal -- minutes instead of hours.


    Hope this helps someone.

  • g_man_1 Level 1 Level 1 (0 points)

    This work-around sounds equivalent to disabling Norton's Idle-time Scan which allowed Time Machine backups to be completed in a timely fashion rather than take hours to complete.


    Affected users should file a defect with Apple in order to insure that this issue gets addressed.  This was apparently not an issue with Mountain Lion.

  • What shall I take Level 1 Level 1 (0 points)


    I have a macbook pro with 4Gb memory and a 250 Mb disk (half full) and 500 Mb backup disk. It was slow at backup start and TM notified me it would take 4 hours. I checked if Spotlight was 'asleep'.. To my surpise it started to get faster after 2 hours and it was sucessfully completed in 2.5 hours. Immediately I run a backup again and that completed in 30 seconds. I got scared how slow it was at the start, googled for it and came acorss these posts. Thought to share my experience. Have I been lucky?

  • JimHfromPA Level 1 Level 1 (0 points)

    I spent a month on the phone with 2nd level Tech support and engineering - every other day.


    I have 4 computers (one was a clients), all with different backup systems: Time Capsule over CAT 6 Gigabit Ethernet through a Thunderbolt monitor, internal eSata to external 6 TB RAID 5, Wireless to Time Capsule, Firewire 800 to External 2 TB RAID 1 dive.


    With the install of 10.8.5 (the itermediate update to 10.9) I immedialety had Time Machine problems on all four computers. As I said, I spent a month talking with Apple. Also during this time I purchased 2 new MacBook Pro 13  Retinas. Installed Norton Internet Security 5 on them and they had the same problem. The new Retina's had 10.9 on them, so this is about 10.8.5 and 10.9.


    After doing Data Capture on 3 of the computers for engineering (a new MBPro13R and my MacPro), engineering finally figured out what was happening.


    Norton Internet Sucrity 5 for Mac is not longer compatible. As my 2nd level tech said: " Engineering said, they need to call Norton and figure out what they did to their program to cause this."


    The fix is to completely remove Norton and all it's components (using the uninstall app inside the Symantec folder). Once you do that, Erase your backup drive, Restart everything, Re-connect your computer to your drive - then it immediately works perfectly.


    Do Not Re-Install Norton.


    I have now done this exact operatinon on 7 different machines. Time Machine works instantly. Time Machine is not the same program from 10.8 - it has been completely rebuilt, so I doesn't backup in the same way. But it works perfectly on all my computers now.


    I'm not going to put Norton back in my computers until I find that Norton has acknowledged this problem, or they come out with Norton Internet Security 6.


    Hope this helps

  • John Galt Level 8 Level 8 (42,190 points)

    JimHfromPA wrote:


    I'm not going to put Norton back in my computers until I find that Norton has acknowledged this problem, or they come out with Norton Internet Security 6.


    And then you can waste another month of your time.


    Do Not Re-Install Norton.



  • Stanley Horwitz Level 4 Level 4 (2,705 points)

    In my opinion, it isn't just Norton. All those anti-virus apps are likely to pose problems with future OS updates because they mess with the Mac's file system. In my opinion, those anti-virus software apps provide less benefit then they do disadvantages. That's why I stay away from all of them and will continue to do so until when and if I ever see a reason to be as vigilent as Windows users are at guarding against malware.

  • Lester GrimeNose Level 1 Level 1 (0 points)

    I too am of the opinion that having Norton installed is worse than having an actual virus. Unless you're using Windows, you're better off without it.


    I'm glad removing Norton solved your Time Machine problem but most of us experiencing this issue never had Norton installed to begin with.


    In my case, the problem was solved on my iMac by deleting the Time Machine volume (located on Time Capsule) and starting the backups from scratch. Fixing the problem on my MacBook Air required an even more bizarre solution. The backup had to be run over wireless, as opposed to USB ethernet, in order to get a reasonable data transfer rate. And yes, I checked all of the obvious stuff like USB cable, adapter, etc.


    I've been contacted by someone at Apple who saw my posts on this forum. They're aware of the problem but as for a solution, not so much. I suspect that there's a fundamental problem with the I/O system in Mavericks. In your case, that problem may have sprung to life because of something Norton was doing -- but Norton wasn't the primary cause. Plenty of us experienced the same issue sans Norton and solved it in seemingly random/arbitrary ways (see above). Crazy.

  • DCIFRTHS Level 1 Level 1 (20 points)

    Lester, Thanks for posting that update!

  • etatsunis Level 1 Level 1 (0 points)

    I don't think that Norton is the issue - Time Machine works fine on my MacBook Air with Mavericks and Norton.  On the other hand I gave up using Time Machine on my Mac Mini Server with Mavericks & without Norton, I've never been able to back up this machine with Time Machine since migrating to Mavericks, I've turned to Carbon Copy Cloner until Apple fixes this issue.

  • Stanley Horwitz Level 4 Level 4 (2,705 points)

    Time Machine works fine for backing up my two Mac minis with Mavericks (not server) and without Norton or any other anti-virus app running on it.

Previous 1 18 19 20 21 22 Next