Previous 1 19 20 21 22 23 Next 389 Replies Latest reply: Apr 5, 2015 2:11 PM by spookyfishuk Go to original post Branched to a new discussion.
  • J Ivey Level 1 (0 points)

    Finally, after all these months, I have resolved my problem with the upgrade to Mavericks, the loss of functionality of my Time Capsule backup system and a bug-infested new version of iMovie:

    Command R on restart!!!  (known as System Restore)


    This completely removed Mavericks, read my Time Capsule and restored my computer to my previous fully operative Mountain Lion OS and the previous functional iMovie!


    I am extremly dissappointed in Apple's negligence in their lack of help, concern and proactivity in their new product upgrades.

    Also, surprising is the fact that, though there are many, many customer respones in numerous Apple Community Boards, this simple alternative was not offered-up immediately and prominently!


    I switched from the MicroSoft world for Apple about 4 years ago based on their consumer reputation, but truthfully this situation now causes me to use my former PC behavior: NEVER accept any "new" versions immediately, read the initial customer reviews and wait until future versions with corrections are offered (i.e., nerver buy or accpt a "x.0 version of anything)!

  • Lester GrimeNose Level 1 (0 points)

    You are so right. Since Jobs passed away, the quality of Apple’s products has gone in the toilet. The thought of reverting to Windows 8 and that awful tile/metro interface makes me cringe, but what can I do? It’s like Apple is totally self-destructing. Each OS and product update is worse than the last. Just off the top of my head...


    Time Machine is sketchy (the topic of this thread), even when backing up to Apple’s own Time Capsule product.


    Features like running a web server which used to take nothing more than clicking one button for Web sharing, now require a complex set of cryptic Unix commands and permission changes. MAJOR step backwards.


    OS X Mail is basically useless now. The problems with Gmail accounts are well documented. I had to switch to using the Gmail web interface.


    Even their flagship word processing program, Pages, was destroyed beyond recognition. From basic issues like word counts to more routine stuff like saving a style — nothing works. I'll likely switch to Google Docs.


    Just to illustrate how bad things have gotten, even the CLOCK no longer works properly under Mavericks. My clock loses about one minute per day. The only way to fix it is to click on the Date & Time applet in settings to force an NTP (network time protocol) sync. It’s a well documented issue. Mavericks can’t even be used as a frigging clock anymore, which in turn screws up calendar appointments. They destroyed their own NTP sync mechanism!! 


    I could go on and on....


    I’m seriously just stunned. What happening to Apple? Did all of their talented programmers leave?  Apple used to make such great products and now it’s like their whole software team is self-destructing. I’m really on the verge of giving up.

  • User83 Level 1 (0 points)

    Hey guys. After a whole day of research I think I've found the solution. Doh... At least it worked for me (iMac, late 2013, Mavericks)

    Although I have no idea why and how, it makes faster the backup process and spotlight indexing. Hope it's useful


    check this:

  • yfguitarist Level 1 (0 points)

    I hope they are able to correct this. I know it's not Norton for me because I've never had it. I have two externals I use for backup. One of them works fine. The other one never finishes backups anymore (it worked for a while). The size of the backup increases constantly so that it never catches up.

  • iZac100 Level 1 (0 points)

    A solution from WD support has worked for me at last! It involved manually mapping my WD MyCloud drive.


    1) First make sure you have the latest version of Mavericks.


    2) Then follow the instructions here: I used cifs://wdmycloud for Step 2.


    Time Machine is now working normally, fast enough to leave it turned on and backing up hourly. I hope that helps some of you.

  • Andrew Shalit Level 1 (5 points)

    User83 wrote:


    check this:


    This didn't fix it for me.  It's still taking hours to prepare the backup followed by hours to dribble a few megabytes across the wire.

  • ianm2k4 Level 1 (5 points)

    We'll I tried all the workarounds and nothing worked. What did work for me though was changing the wifi channel that my router I connected to from my MBP. It seemed that it's transmission rate was unstable giving me a very slow backup rate.

  • barttr60 Level 1 (0 points)

    Just a couple of things that worked well for me:

    - keep the computer HD tidy, as little clutter as possible. I use Lightroom with huge Preview and catalogue backup files, when a project is finished I dump the previews and zip the backup files. For some reason Lightroom files seem to be extraordinarily heavy and difficult to backup through Time Machine.

    - when starting a new backup, start with a completely clean backup HD. Format it first, compared to a drive from which you've just erased some files, it goes a lot faster.

    - a first backup always takes ages, after that it's no more than a minute or two each time. Unless I'm in the middle of transferring photos from CF cards to my HD, that takes longer.


    Hope this helps...

  • yfguitarist Level 1 (0 points)

    That's not really what we're talking about. With Mavericks it takes all night to do a backup, every time. For me, one backup never even finishes. The size of the backup increases constantly so that it never catches up. I don't have Norton Antivirus.

  • AndrewCSQ Level 1 (0 points)

    This problem has been driving me mad for weeks, but it looks like something may finally be working for me.


    When I did a 'get info' on my home folder, the sharing and permissions were set to 'read only' for my account name (set to read and write for admin though which is why I'd not noticed). So I reset them to 'read and write', and time machine started doing a completely new backup of 500gb. Seeing as I've not got the space, I paused it, deleted old backups manually and erased the back drive and started again. Not sure if it's going to be a permanent fix, but it's working it's way through a brand new 500gb backup now at a steady pace.

  • Andrew Shalit Level 1 (5 points)

    I fixed the problem by turning off time machine backups for the drive in question, then turning them on again but telling Time Machine to start over rather than using the previously existing backup.  It deleted the old backup and now things are running fine.


    Sure, I lost some history, but I'm not that concerned about that. I'm mostly concerned about having everything working moving forward.

  • yfguitarist Level 1 (0 points)

    I decided to try it again after almost 40 days. I left it on overnight and for some reason it backed up, instead of infinitely trying to catch up. We'll see tonight if it's a shorter backup, but I doubt it, because my other backup on a different external hard drive still does long backups overnight every once in a while.

  • Lester GrimeNose Level 1 (0 points)

    I have to stand by my previous conclusion that there's a major flaw in the I/O system, and it was introduced in Mavericks.


    Using a MacBook Air, Time Machine backups targeting a Time Capsule execute at a ridiculously slow rate over Ethernet but at a reasonable rate over wireless. Ethernet adapter, cable, etc. have been ruled out as a culprit. All other I/O activity works full speed over Ethernet; only Time Machine backups exhibit the problem. Forcing backups to run over wireless is the only way to resolve the problem in my case.

  • gfischman Level 1 (0 points)

    I have tried everything that I have read so far with respect to my MBP ( mid2010) and my HDD (G-technology 2GB - attaches via FW).  I have formatted the G drive and have killed off preference panes, have reinstalled software, have - well just have and have and have for about one half week now.  The transfer rates are horrible - looking on the order of MB/minute.  I have tried the initial time machine backup (reformatting, etc) a total of 4 times and no matter what I do it is always the same.  A big bump of transfer to about 50 GB (out of 270GB that needs to move) and then we go down to MB/min for hours and hours.  At my current rate of transfer, I expect that the TM backup will finish (if I would let it) in about 30 days.  This is nonesense and needs to be fixed!!!!

  • yfguitarist Level 1 (0 points)

    yfguitarist wrote:


    I decided to try it again after almost 40 days. I left it on overnight and for some reason it backed up, instead of infinitely trying to catch up. We'll see tonight if it's a shorter backup, but I doubt it, because my other backup on a different external hard drive still does long backups overnight every once in a while.


    It was a shorter backup! We'll see how long it lasts.

Previous 1 19 20 21 22 23 Next