Previous 1 20 21 22 23 24 Next 397 Replies Latest reply: Apr 5, 2015 2:11 PM by spookyfishuk Go to original post Branched to a new discussion.
  • iZac100 Level 1 Level 1 (0 points)

    Yes appears to be solved for me after several weeks of TimeMachine being unusable. Solutions may involve:

     

    1. Updating to the latest version of Mavericks
    2. Either removing or else updating virus scanning software on your Mac
    3. Manually mapping the drive you are backing up to
    4. And if that does not work starting a fresh TimeMachine backup on a newly formatted drive or partition
  • noahphex Level 1 Level 1 (0 points)

    I too am having this issue. 2 Macbook Pros connected to OSX Server (Mavericks) over wireless. For one 95Gb backup its taken close to 20+ hours and the other 260Gb backup is estimated at weeks. I've tried lots of solutions from here, from changing the TCP packet suggestion, I don't have Norton, restarting the service, deleting the temporary backups and trying again.

     

    Nothing really seems to help the speeds at all, but copying files on my network is zippy otherwise so I can only assume this is a Time Machine or Mavericks issue.

  • yfguitarist Level 1 Level 1 (0 points)

    I decided to try it again after almost 40 days. I left it on overnight and for some reason it backed up, instead of infinitely trying to catch up. We'll see tonight if it's a shorter backup, but I doubt it, because my other backup on a different external hard drive still does long backups overnight every once in a while.

    It was a shorter backup! We'll see how long it lasts.

     

    It didn't last, it's back to taking all night to backup.

  • wilhelm.m Level 1 Level 1 (0 points)

    Started with new HD, fresh time maching backup.

     

    It estimated 15 hours for back up 36GB. After sitting for ever 20 hours, it had failed to back up anything.

     

    Started another backup, after 30 minutes, its manages to backup 1.8MB. I could copy the 1s and 0s by hand from one piece of paper to another faster than that.How do we turn up the heat on Apple to address this???

  • PCNYC Level 1 Level 1 (0 points)

    ...tell them it's a "Style" issue. We might get a fix then...

     

    I gave up on it...

  • moguySTL Level 1 Level 1 (0 points)

    I am having this issue on our non-retina MBP running Mavericks that we just bought last August.  I have a NAS with 2 Toshiba 2TB drives that are mirrored in RAID1.  We are having all the symptoms that everyone else is having, slow to find the volume, slow to start the backup, extremely slow to complete the backup, etc.  I've tried to reformat the drives, reboot in safe mode, turn off the drive in Spotlight, map the network drive manually, etc.  We also have an older late 2006 MBP running Snow Leopard and it doesn't exibit the same issues.  In fact the older laptop has done two complete backups in the same time (about 6 days) as the new one has gotten about 3/4 of the way through a backup.  Now, the Mavericks laptop is backing up in small increments, but never makes it fully to the end of the bar before adding more data onto the back up.  The Mavericks laptop has about 190GB on it and the SL laptop has about 150GB on it.  They both have Sophos on them, and both have the scans turned off while backing up.  Turning the AV off helped the SL laptop but not the Mavericks one.

     

    I wish there was a fix for this because it's really pointless to have a backup that never fully backs up.

  • Protagonist Level 1 Level 1 (30 points)

    I guess I should consider meself lucky. After installing Mavericks the first time right after it came out I did have a very lengthly backup but after that the bacups, while seeming to take too much time occassionaly, did run pretty much on schedule.

     

    I had an internal drive start failing several weeks ago so finally replaced it. I decided to do a clean install as I had not done that since I bought this iMac over 4 years ago. I was far enough along to warrant a backup just incase so fired up TM this morning and then had to go out on a Mac rescue mission for the wife of a friend. When I got back the backup had already completed. It took somewhere between two to three hours for the 220gb + backup to finish. That is much faster than the first backup when I originally installed Mavericks even allowing for the larger size last time. That one took about 17 hours with only double the size.

     

    So here's what I am wondering. Since my drive was failing a couple of weeks ago could the trouble actyually have been there to a lesser extent the first time? Since the only real way to thoroughly test a drive is to boot from another one and run some real tests instead of the basic tests that can be done running from the active boot drive I am wondering if some of the problems could be caused by a failing drive that is giving no warnings at the time. It might be wise to boot from another drive and do a thorough surface scan of both the internal drive and the backup media. I will be running a deep scan on the internal drive I just removed and will try to remember to report back.

     

    As a side note Mavericks will install and run on a fast SD card quite nicely. I had a 32gb SanDisk Extreme I installed it on, booted from, and then installed all the tools I needed for drive testing. Mavericks also runs quite nicely from an external HD connected to a FW800 port. I can only imagine how it would do with a USB3 connected drive.

     

    Keep in mind the only way to get an exact clone of your HD is to also boot from an external device and clone the device rather than the volume. I did that in the process and was able to run my system for a few days from that while I was getting everything ready.

  • Protagonist Level 1 Level 1 (30 points)

    An update to my post. I finally set another drive as a TM backup drive. I used a volume on my DROBO so I could compare the times against a regular drive. the DROBO backup took about 6 hours, a bit mpre than twice as long as the drive in my LaCie 2Big Quadra. The size of both backups was fairly close so that was not a factor. I suppose that would be because of the overhead involved with the way DROBO sets up volumes on a pool of drives. Anyway since last night I have had TM rotating between both volumes and backup times seem to be quick on both.

     

    Up next will be a thorough surface scan of the internal drive I replaced. If I confirm my suspicions I think that will prove that the drive was partially to blame for the sometimes slow backups. I will post back after I run the tests. I am still in the process of reinstalling software for a clean install so it might be a few days.

  • strawpanda Level 1 Level 1 (0 points)

    Problem solved I think – Time Capsule or Machine slow with Mavericks

     

    1. (optional) Disk Utility: Erase Time Machine Backup Disk.

     

    2. Delete the file:

    Macintosh HD/ Library/ Preferences/ com.apple.TimeMachine.plist.

     

    3. Rename the backup drive using Airport Utility.

     

    4. Safely reboot the Mac (hold down the Shift key), then normal reboot.

     

    5. Restart Time Machine and assign the newly-named backup drive.

     

    6. (optional) Turn off Google Chrome.

     

    7. Start the backup.

     

    Essentially, the procedure removes all TM references to the backup drive and reassigns them as if it was a new drive.

  • Hiddenori Level 1 Level 1 (0 points)

    Problem have been sloved on my mac. Hopefully this applies to some of those who are having the same problem.

     

    In my case, the cause was the spotlight index building on one of the partitions on my external HDD.

     

    Click the Spotlight icon on menu bar. If it shows it's building index on one of your external disks (seems like never ending too), exclude it from building index from System Preference > Spotlight> Privecy. If not, unfertunately this can't help your case.

     

    After this Time Machine started to back up like before in my case. This might be also because the partition that was causing the problem was FAT32.

     

    Sorry for my poor English.

    Hope this could be help for some people.

  • Ed Lee Level 1 Level 1 (0 points)

    Late 2009 imac

    WD MyBookLive as the TM drive operating over the network.  Gigabit ethernet connection (laugh, laugh).

     

     

    I've been pulling my hair out with this problem.  I tried stopping the index service; stopping other services like dropbox... nothing seemed to work.  The backup would start slowly and eventually come to a crawl.  260GB seemed like it was going to take me a week or more.  Nothing really seemed to help.

     

    I got frustrated so I just stopped the TM backup, but instead of deleting my sparsebundle file and starting over, I just said redo.  TM seems to resume the backup, and each time I tried it, it seemed to go faster at the start. But eventually it would come to a crawl.

     

    But for some reason (knock on wood), the 4th time I tried (with no other changes), my backup is flying.  I am currently getting about 1GB per minute (that rocks!), with about 100 left to go.  My first attempt I ran about 24 hours and got about 40GB backed up.  The second time, I did about 6 hours and got 20 GB backed up.  The third attempt was worse, but for whatever reason, it is flying now.

     

    So, while this doesnt solve anything, you might want to stop and restart your TM backup if it is too slow.

     

     

    I also have SSHed into my NAS and I can see through the TOP command that the afpd and ls processes are taking the lions share of the CPU (combined about 35-80% total), whereas before when the backup was slow, it was much lower CPU usage (less than 10%), and there was a very high idle CPU.

  • moguySTL Level 1 Level 1 (0 points)

    So now after about 2 weeks of trying to let my MBP back up after reformatting my NAS it finally got down to where it only had a gig or so left of 190GB to back up.  Now it seems like it's in a never ending back up where it'll get down to where there are a few hundred MB left to back up, then it'll say there's a GB or so, then 4GB, then 10GB and it never gets to the final complete back up.  I've tried reindexing spotlight, and all the other "fixes" in this thread with no luck.  There isn't a com.apple.timemachine.plist file listed in my Library/Preferences folder so I can try deleting this. 

     

    During this two weeks my older MBP with Snow Leopard has backed up to the same NAS volume and has many times over updated the backup, so I know there is nothing wrong with the NAS drives.  It's definitely a problem with Mavericks.

  • strawpanda Level 1 Level 1 (0 points)

    My son is here with his recent MacBook Air and 200Gb to back up. In 8 hours overnight, with nothing else running and next to my recent new-style 2Tb Time capsule, it only managed about 35Gb. I think Apple need to look at this, something is definitely not right. We have tried many of the tricks that are supposed to fox this depressing state of affairs.

  • Eric Root Level 7 Level 7 (32,385 points)

    Apple doesn’t routinely monitor the discussions.

     

    Send Apple feedback. They won't answer, but at least will know there is a problem. If enough people send feedback, it may get the problem solved sooner.

     

    Feedback

  • Derek Adams Level 1 Level 1 (105 points)

    My Issue started with upgrade to 10.9.2. I just did a compete clean install of OS Mavericks on my Late '13 MBPr and tried a clean TM backup hoping it would fix it. TM got to 15GB of 100GB and it just sits.

     

    This sounds like the issue they had a while back. With the amount of views and replies this should get some attention from Apple quick. Last time it happened it made headlines. Just in case everyone with the issue should contact Apple thru Apple feedback. Until a fix is given its manual back-ups for me.

Previous 1 20 21 22 23 24 Next