Previous 1 23 24 25 26 27 Next 389 Replies Latest reply: Apr 5, 2015 2:11 PM by spookyfishuk Go to original post Branched to a new discussion.
  • Csound1 Level 8 Level 8 (43,145 points)

    Yes, good point, WiFi connections are significantly slower than direct connections, (or even network connections) with a cable.

  • Stanley Horwitz Level 4 Level 4 (2,705 points)

    I earn my living doing backups, not with TM. I have been doing that for at least the past 20 years and when I see an ongoing problem like what some are reporting with TM here in this thread, I gotta ask, what are the components involved, including the network? Where is the bottleneck? Since some of the people (maybe most) are savy with working in Mac OS X's terminal environment, here is a suggestion for you ..

     

    Find a large-ish file (any file), say around 1GB (for a reasonably good test).

    Identify the location of that file within the Mac OS X file system, call this file "test_file1"

    Open a terminal window

    Within the terminal window, issue a command sequence along the lines of

     

    time cp test_file1 test2_file

     

    where "test2_file" is the name and path to the destination file on the target backup device. After Mac OS X completes copying that file, note the time it took. Then note the total size of the disk volume you have set up TM to back up. Do the math. This will give you a rough idea of how long you can expect TM to back up your entire disk volume.

     

    A couple of years ago, at home on a rainy Saturday, I did this testing to a disk that was connected directly via my Mac via a USB 2 cable, a FireWire 800 cable, and wifi. Wifi yielded by far the slowest results. Even lowly USB 2 was something like 3 x as fast and FireWire 800 was something like 5x as fast, as I recall.

  • Csound1 Level 8 Level 8 (43,145 points)

    I don't use WiFi to backup, but thanks anyhow.

  • gfischman Level 1 Level 1 (0 points)

    Good point - I will put in a note to apple next.

     

    For slowness - I have tried it both via USB2 and via Firewire the problem is simply THERE.  I have tried different disks - the ones that was being used when the slowdown first occured, stayed slow - others (newer and older) are slow.   I have shut down wifi when doing the initial sync - no good.  I have changed out different USB cables or Firewire cables - no good.  I have moved off of a USB hub - no good. 

     

    From the standpoint of peripheral hardware or connectors - I can't think of anything else - I'm guessing that there must be an algorithm somewhere that is causing this.

  • Stanley Horwitz Level 4 Level 4 (2,705 points)

    gfishchman, What happens when you simply try to copy (duplicate) a large file to the same directory where it is located? How about moving that same file to another disk (on another computer)? It might be that your source disk has some corruption or there's a problem with the bus its attached to.

  • gfischman Level 1 Level 1 (0 points)

    Copying a large (10MB and bigger) file to another location on disk doesn't seem to be a problem.

    Copying a file to another disk directly connected to the computer doesn't seem to be a problem

    Copying to a wifi disk (mycloud - inside my LAN) is expectedly slow, but not THAT slow.

    Backing up via CCC is slow, but not horrible (approximately 50 GB/hr) via USB

     

    At this very point, I have a disk that is having difficulties (will replace the internal HDD (one of the new SSD buffered HDDs) on Monday) and am running from a USB2 drive currently.  For fun attempted to run a -TM- backup off of the USB2 drive (a seagate) - same problem as I have seen for many a month (I believe this started up when I switched to MacOS10.9).  Will probably try a -TM- backup with the new HDD installed.

  • Csound1 Level 8 Level 8 (43,145 points)

    gfischman wrote:

     

    Copying a large (10MB and bigger)

    Try 1GB, 10MB is not even slightly large.

  • gfischman Level 1 Level 1 (0 points)

    Thanks - I'll try that CSound - but that'll take time because I'll have to find one or create one - and that is a little outside of my need to do right now box.

  • Csound1 Level 8 Level 8 (43,145 points)

    As you wish it's not the current priority anyhow.

  • gfischman Level 1 Level 1 (0 points)

    Thank you

     

    I very much appreciate the help - it gets me thinking and we will eventually solve the problem.  I thank you for your time Csound1!

  • Csound1 Level 8 Level 8 (43,145 points)

    You're welcome.

  • gfischman Level 1 Level 1 (0 points)

    And thank you as well Stanley Horwitz

  • stevenfromvancouver Level 1 Level 1 (0 points)

    I have an early 2008 iMac. When I first switched to Mavericks, backups on my Time Machine were slow, but they did eventually happen. Now, just a few days ago, they stall indefinitely. I get a message in Time Machine system preferences window that reads something like: "Backing up: 18.8 MB of 7.12 GB" But there the process stops.

     

    I downloaded the TM Buddy (or whatever it's called) widget. Here is what I copied from it:

     

     

    Property list invalid for format: 200 (property lists cannot contain NULL)

    Property list invalid for format: 200 (property lists cannot contain NULL)

    Property list invalid for format: 200 (property lists cannot contain NULL)

    Starting manual backup

    Attempting to mount network destination URL: afp://Steven%20Savitt@Time%20Capsule%202._afpovertcp._tcp.local/Data

    Mounted network destination at mount point: /Volumes/Data-1 using URL: afp://Steven%20Savitt@Time%20Capsule%202._afpovertcp._tcp.local/Data

    Disk image /Volumes/Data-1/Steven Savitt’s iMac.sparsebundle mounted at: /Volumes/Time Machine Backups

    Backing up to /dev/disk3s2: /Volumes/Time Machine Backups/Backups.backupdb

    Event store UUIDs don't match for volume: Macintosh HD

    Deep event scan at path:/ reason:must scan subdirs|new event db|

    Finished scan

    Not using file event preflight for Macintosh HD

    Found 29937 files (6.47 GB) needing backup

    9.69 GB required (including padding), 1.6 TB available

     

     

    Can anyone tell me what this means and what, if anything, I can do to get backing up going again?

  • smitty25 Level 1 Level 1 (0 points)

    For anyone using the Seagate Backup Plus USB 3 external drive and seeing slowness in the Time Machine backup, I discovered the following:

     

    1. The drive comes with some software called "Seagate Dashboard" which lets you configure some settings on the drive.
    2. After installing this software and opening it, it requested that I upgrade it to v3 so I did so and rebooted the machine.
    3. I also went ahead and upgraded the drive's firmware to version "SH04"
    4. Reboot again
    5. Now my machine has booted up and the Seagate Dashboard runs itself by default so its sitting up in my menu bar to the left of the date/time (its a teal icon)
    6. Now also up in the menu bar, I go ahead and click the Time Machine icon and do "Backup Now"
    7. The backup starts running, but its backing up horribly slow, something like .1 MB/sec
    8. Now I open Activity Monitor just to see if something else is going on and discover that the Seagate Dashboard program is cranking on the CPU (between 25% and 50% CPU activity)
    9. I then go back to the menu bar and click the teal Seagate Dashboard icon, uncheck the "Open at sign in" so it stops starting itself up when I reboot/login/out and also exit the Seagate Dashboard app completely
    10. After exiting, now the Time Machine backup that was running @ .1 is FLYING at like 20-30 MB/sec

     

    I'm not sure why but it looks like the Seagate Dashboard possibly in conjunction with the firmware version SH04 is interfering with Apple's Time Machine write performance on the drive.

     

    Chris

  • buktotruth Level 1 Level 1 (0 points)

    Did the trick! Thanks a lot for the tip.