Previous 1 2 3 Next 389 Replies Latest reply: Apr 5, 2015 2:11 PM by spookyfishuk Branched to a new discussion.
Philippe Mingasson Level 1 (75 points)

Hi all !

I've installed Mavericks this morning on my Retina MacBook Pro.

Time machine seem to be SLoooooowwww !

When I clic "start backup", it takes forever to "prepare the backup" and then I when it finally starts to send the data over ethernet (via a thunderbolt adapter), it just doesn't get there. After half an hour, I got something like a few Mb transferered.

Anyone's got the same issue ?

 

Best regards,


MacBook Pro with Retina display, OS X Mountain Lion (10.8.2)
  • Cotswold2 Level 1 (0 points)

    I am experiencing very slow write performance over the network but very quick write. This seems to be with both smb and afp protocols. Since time machine uses afp, you may be experiencing the same issue.

  • david.brown Level 1 (0 points)

    I'm having the same issue... whether I connect my external drive via USB or Thunderbolt, the backup takes forever to "prepare the backup", backs up only a few MBs at a time, and is constantly pausing to "calculate the time remaining".

     

    What used to take minutes to backup is now taking over 12 hours regardless of the connection.  It is practically unusable.

  • molesmile Level 1 (0 points)

    Same issues here. Too slow, even on USB.

  • Eric Root Level 9 (50,388 points)

    Send Apple feedback. They won't answer, but at least will know there is a problem. If enough people send feedback, it may get the problem solved sooner.


    Feedback

  • Philippe Mingasson Level 1 (75 points)

    It SEEMS to be going a ittle fatser over time. The surprising thing is that the Time machine volume (when on a network) doesn't mount any more. I guess ther emust be some compression routines going on as well that could explain the problem.

  • stdenney Level 1 (0 points)

    Similar experience here. External Time Capsule backup is EXTREMELY slow after upgrade to Mavericks (from 10.7.5). No apparent difference whether WiFi or Ethernet directly into the Time Capsule. "Calculating time remaining..." message stays on indefinitely, with very slow transfer. Also noticed new behavior where the "Time Machine Backups" volume no longer mounts or shows in Finder. I'm hoping these are transient issues that are related to a first-time backup with the new OS. We'll see. (MBP, late 2011, non-Retina, 16GB RAM).

  • cfurlin Level 1 (0 points)

    Seems to have been the same for ML.

     

    http://forums.macrumors.com/showthread.php?t=1411049

  • NielsR Level 1 (0 points)

    Same issue here for my 21.5-inch, Mid 2011 (2.7GHz i5 Quad Core, 16GB RAM). I actually performed a clean and fresh installation of Mavericks (no upgrade from Mountain Lion). The Time Machine backup to the external Firewire 800 is incredible slow. Never had that issues with Mountain Lion before.

  • sberman Level 7 (32,391 points)

    Don't forget ... when you just install a brand new operating system, the first backup is going to be a full system disk backup.  Customarily, you might expect that to take hours.  Future backups will be incremental and occur faster.

  • NielsR Level 1 (0 points)

    Hi,

     

    It took now over 1 hour to backup 5GB of 306GB. And it's mostly larger files.

    It's not about the time it takes for the whole backup. It's the slow write performance.

     

    I think the average write performancre for FireWire 800 is 50MB/s ... which is about 175GB/h.

  • Philippe Mingasson Level 1 (75 points)

    Another VERY strange thing. The backup ended up finishing. So OK, it was slow but it worked.

    Next thing :  a fw hours later, with no modifications whatsoever on the system, it initiate another backup just to see. And it tells me there are 70Gb of data to be backed up.

    I'll wait for it to finish and will give it anoter go to see what happens.

  • RichKavanagh Level 1 (0 points)

    Same problem here on Mavericks.

     

    Backup had copied 7KB in 30 minutes.

     

    Yes, 7 kilobytes... of 90 gigabytes. I haven't worked it out, but I'd say we're looking at around nine months for the backup to complete at that speed.

     

    Tried two different WiFi APs and also tried wired LAN via USB, same on all three. Was fine on Mountain Lion.

     

    Not sure what to do now??

  • NielsR Level 1 (0 points)

    Just leave it running. It eventually goes faster over time.

    My 306GB Backup was finally completed after 4 hours. It went faster and faster. But the 1st hour it was unusual slow.

  • NielsR Level 1 (0 points)

    I have the same :-)

    I just clicked on "Backup Now" and it backup'ed again 400MB. But nothing was stored on the HDD in the meanwhile.

Previous 1 2 3 Next