Previous 1 2 3 4 5 Next 126 Replies Latest reply: Oct 21, 2014 11:03 AM by GraceLS Go to original post
  • laval Law Level 1 Level 1

    This problem is causing data corruption. I have a second hdd in my 2011 17inch in place of the superdrive. While saving a large photoshop file, finder would stop responding and my second hdd just got unmounted without any reason.

    Disk utility was unable to mount or repair the drive, I had to restart in repairmode, and repair the disk there so that OSX can mount it again. Of course the files I was saving when this happened were corrupted.


    This happened twice already since I installed Mavericks yesterday.

    I've reset the PRAM and give it another try. If this happens again, I'll revert back to MtLion until there's a fix.

  • Gretchen Hurlbert Level 1 Level 1

    I spent 3 hours at Genius Bar today. Mavericks was re-installed but when I tested the same problem continued. The tech thought it was related to 1password. We uninstalled that but Finder still continued to crash. I did a clean install of Mountain Liond& am now in the process of migrating my user account back from Time Machine. Hopefully, someone will figure out the problem.

  • applezen Level 1 Level 1

    Normally, I would try to tough it out to a solution, but this problem looks too weird. Just completed restore back to 10.8.5. Hopefully, Apple will find the solution in due course and we all can move on.

  • notabear Level 1 Level 1

    This is disappointing, I don't have a Time Machine backup from Mountain Lion. Would it work if I wipe my drive, and clean install 10.8 from a 10.9 backup? I'm going nuts.

  • Gretchen Hurlbert Level 1 Level 1

    Are you asking if you can migrate your user folder from a back-up you made after you installed 10.9?  Assuming the problem is isolated to the 10.9 software, I would think that would work.

  • kinghorn99 Level 1 Level 1

    Similar problem with maverick causing repeated crashes seconds after having logged in , tried safe boot but still crashes , power off failed , have gone back to  mountain lion via time machine , in progress , I hope it works , very disappointing on a 2013 iMac !

  • applezen Level 1 Level 1

    When I restored back to 10.8.5 yesterday, I felt a little guilty of having copped out of the challenge but also for having committed, at least for sometime, to staying to that version. So here's some really good news.


    The short story, overnight I redownloaded Mavericks and this morning reinstalled it and Finder works (at least for now).


    Now here's some backstory that hopefully might help others. Before I installed Mavericks for the first time, I had not checked permissions or verified the disk with Disk Utility. During the period, of Finder failure I did make the checks and found that there were a couple of permissions that had to be restored which I did and that the disk was corrupted and needed to be reformatted to hopefully repair it. So Finder wasn't working and my disk was corrupted. That was a huge reason for my restoring to 10.8.5. Back in 10.8.5, I checked permissions and there were literally hundreds of broken permissions relating mainly to iTunes and certain language resources. I corrected those. Then I verified the disk and it verified ok (that was a big surprise). It was the ok disk that enticed me to restore Mavericks.


    So once Maverick was restored and the Finder was working, I checked permissions again and there were the "same" hundreds of broken permissions (mostly iTunes related to language resources). I cleaned those up and verified the disk which amazingly is still ok. So this may be a lesson to ensure that the Disk Utility is used to clean the disk before an install, and to at least check the disk if you're having problems.


    Overall, I'm still not sure what specifically corrected the Finder problem, but working with a disk that was deemed corrupted certainly couldn't be helpful. Hope this background helps others.


    One more point, when at the Apple Store yesterday to discuss the Finder matter, the Apple Tech noted that sometimes system files are corrupted in their transfer, especially if made over WiFi. So, if you're inclined to reinstall Mavericks, try a fresh download over a wired connection.

  • DavidZunk Level 1 Level 1

    I think it is a cloud synchronising application called HubiC that was causing Finder to fail — but I know this only imperically, as I'm not an expert. Buttom line: Finder has stopped crashing since I stopped using HubiC!

  • whogault Level 1 Level 1

    Add me to the list of the faithfull who upgraded to Maverick only to experience multiple restarts, finder crashes, slow performance when it did fully boot up, then multiple finder crashes again. I use my Imac for business, and cannot afford to be down for even an hour. Restored from time machine the last system before the Maverick install. All is right again.

  • notabear Level 1 Level 1

    Did you restore from a backup? If not, did you lose you data? If you did, was the backup from Mountain Lion or Mavericks?

  • Anchovy Level 1 Level 1

    This is not the only thread discussing the Mavericks Finder Crash Syndrom. I posted in another thread and will post the same thing here too:


    Add another instance of Post-Mavericks-Install Finder Crash Syndrom (PMIFCS). Once I click past the user account selection page the desktop begins to populate but then the few icons that live on my desktop begin to flash off and on, as does an error message informing something about "The last time Finder was shut down...". Command-Option-Escape brings up the box that allows one to force quit open applications. Finder is the only application listed but one cannot interact with this box. The solution for restarting is holding down the physical on/off button. I repaired the disk and repaired permissions (using the revocery drive) but those actions have not changed the machine's behavior. I sent a note to Apple via its Feedback function, hoping that the words "Mavericks", "crash" and "Finder" will begin to show up on any troubleshooting exception reports read by Apple's smart men and women.

  • whogault Level 1 Level 1

    I restored from the last time machine back-up I had that was Mountain Lion, and yes I did loose some data, however, what I needed was also there to restore from time machine. So, I am back to a healthy, Mountainlion OS and no crashes.

  • dave_bronte Level 1 Level 1

    I'm having a similar problem, not good that I have to work on it tomorrow and there are no Genius Bar appointments for 3 days!


    My desktop icons won't come up, the dock has 2 items in it and lots of empty space. Crashes constantly


    I've checked file permissions (whatever that is) and am now re-installing the OSX. Hopefully it will come back, it's a new MacBook retina so shouldn't be dead yet.

  • Anchovy Level 1 Level 1

    What worked for me: Basically, I jiggled the handle for a couple of applications that I know relate to the Finder.


    1) DROPBOX: This utility does not update automatically, apparently. The Dropbox version on my Mac Mini (separate from my MacBook Air with the Finder-crashing problem; know I have NOT converted the Mac Mini to Mavericks yet) dated back to early this year; whereas the Mavericks-friendly Dropbox version was introduced in September (according to the Dropbox downloads page). Why developers do not drive their updates through the App Store is beyond my scope, but it seems shortsighted and unhelpful for those of us that "just want it to work". For those of you trying to fix this problem by reverting to an old system build, it might help you to update to the newest Dropbox version once you revert and before reinstalling Mavericks.


    2) DOLLY DRIVE: Ditto, ditto, ditto. I updated this cloud-backup application to the latest build available (on my problematic machine) as well and it was at about the time that its update was completed that my Finder stopped crashing and relaunching...and peace/tranquility returned to my household. Here again, why not drive automatic updates through the App Store?


    I have now been operating the problematic machine for a few hours since solving my finder crashing issues. I have restarted the machine at least once and it continues to work normally. I have downloaded several Mavericks-ready pieces of software (mostly iLife), and everything looks great.


    Good luck out there.

  • Namig Hajiyev Level 1 Level 1

    I had the same problem. In my case deleting contents of the folder ~/Library/Saved Application State/ solved that problem.

Previous 1 2 3 4 5 Next