11 Replies Latest reply: Nov 6, 2013 4:41 PM by Zakout68
spyder1100101 Level 1 Level 1 (0 points)

Apple TV with Mavericks, was working fine before update, now it is very jerky and sound does not sync in mirror or extended desktop


MacBook Pro (13-inch Early 2011), iOS 7.0.3
  • sterling r Community Specialists Community Specialists (5,355 points)

    Howdy spyder1100101,

     

    It sounds like your Airplay is having some performance issues and will not function as expected.

    I want to recommend the troublehsooting steps from the article named:

    iOS: Troubleshooting AirPlay and AirPlay Mirroring

    http://support.apple.com/kb/TS4215

    Troubleshooting performance issues with AirPlay or AirPlay Mirroring

    If you are experiencing intermittent playback or significant network lag with AirPlay or AirPlay Mirroring, it could be due to a weak Wi-Fi connection, interference, or the distance between the Wi-Fi router and your iOS device, Apple TV or AirPort Express.

    Try the following suggestions:

    • Ensure that other devices are not trying to stream to the same Apple TV at the same time.
    • Turn off Bluetooth on your iOS device by tapping Settings > Bluetooth.
    • Ensure that your Wi-Fi router is set up with the recommended settings for the best performance.
    • Certain external devices, such as microwave ovens and baby monitors, may interfere with a Wi-Fi network. Try moving or disabling these devices.
    • If possible, try to locate your Wi-Fi router in the same room as your iOS device and Apple TV.
    • If your wireless and wired networks are the same, try connecting your Apple TV to the router via Ethernet instead of Wi-Fi.
    • If the Wi-Fi router has an external antenna, check to see that is it connected properly and in good condition.
    • Use the Wi-Fi network troubleshooting guide to resolve interference and other issues.

     

    Additional Information

    If you are using iTunes, please see these troubleshooting guidelines.

     

    Thank you for using Apple Support Communities.

    All the best,

    Sterling

  • Danyboyy Level 1 Level 1 (0 points)

    I have also the same problem. All was fine before Maverick and now...lagging problem. I also connected my apple tv to the router, no amelioration.

  • nudgeD Level 1 Level 1 (0 points)

    I'm having the same issue. Audio will sync with iTunes but nothing else. I did the Apple TV update but no change. Everything was working fine before upgrading to Mavericks.

  • TheRTrain Level 1 Level 1 (0 points)

    I too am having the same problem.  I think the error is related to iTunes 11.2, not Mavericks.  I had run one of the betas with no performance issues.

     

    UPDATE: Downgraded iTunes to 11.1 and the cutting in and out appears to be gone.  Not sure it will solve everyone's problem, but it has worked for me.  Hope this helps!

  • spyder1100101 Level 1 Level 1 (0 points)

    I was trying the video with itunes and VLC as well. same issue.  so not isolated to itunes. I formated my laptop and installed a clean Mavericks. it helped the audio but still jerks several times a second on video.

  • Zakout68 Level 1 Level 1 (0 points)

    I have the same issue which only occurred after upgrading to Mavericks. None of the mentioned causes as suggested by Austin appears to be the case with me.

    The audio is working with iTunes, Skype, VLC and YouTube on Safari.

    It does not work with other applications including the natural up and down audio button on the keyboard and XBMC.

  • mdvonline Level 1 Level 1 (0 points)

    I got the same issue. 

     

    I had this issue on a computer before.  Now I am having it on all devices.  Before I had to reset the computer to get the computer to see Apple TV again.

     

    Has anyone tested what was suggested above.

  • leendertstruik Level 1 Level 1 (10 points)

    Same here. I've updatet the ATV and dowloaded latest version of iTunes but no solution at all. MacBook Air mid 2012 and ATV 3 with a TimeCapsule as Wi-Fi network. Should be seemless i guess but it is'nt.

  • Zakout68 Level 1 Level 1 (0 points)

    Hi there,

    I've managed to fix my problem when I disabled "Boom" completely by quitting the programme. In my case it was the culprit! Now the jerkiness has gone and all the programmes I have are able to transmit sound to ATV3 seamlessly.

    Boom amplifies the Mac sound and could potentially clash with sound settings.

    I hope that would be of help.

    Regards,

    Samy

  • spyder1100101 Level 1 Level 1 (0 points)

    What is boom?  and how do you disable it?

  • Zakout68 Level 1 Level 1 (0 points)

    It's only a software I purchased to amplify my MacBook Air (mid 2013) sound. It's really good and worth the money. Apparently it was causing all the problems with ATV3. It runs in the background so all I did was to right click it and then hit quit.

    You may not have it in your machine but it's something that worked with me. That's to say it's not always Mavericks to blame!

    If you want to know more about it, visit this link: http://www.globaldelight.com/boom/

     

    Regards,

    Samy