Previous 1 2 3 4 Next 601 Replies Latest reply: Sep 18, 2014 1:43 PM by dubi Go to original post Branched to a new discussion.
  • WestCoast. Level 1 (5 points)

    I'm glad to see I am not alone. I picked up my new Haswell rMBP 15" and have tried to install from two different usbs using two differents .isos all to no avail. How do we bring this to Apple's attention?

  • ganomi Level 1 (0 points)

    Question is: Does it work with the 13" ? All posts mention a 15" or dont specifiy which rMBP it is.

  • OmerNisar Level 1 (0 points)

    I'm having the same problem. High Spec Macbook Pro Retina 15 . Tried Windows 8 and 8.1

    Guess the computer is tooooo advanced for Windows

  • jdhiro Level 1 (0 points)

    Ganomi- I don't know, buy one and let us know =)

  • Project Guy Level 1 (0 points)

    Me too, same new machine just picked up. Someone can help?

  • Project Guy Level 1 (0 points)

    I probabbly tend to say this MAC, along with Mavericks, is new rather than advanced

  • avalanche208 Level 1 (0 points)

    I have a 2013 rMBP 15" with every upgrade, and I got Windows 8.1 installed by doing a clean install on my old 2012 rMBP and then using winclone to transfer to my new rMBP. The only issue im having now is finding the drivers for everything, because the bootcamp drivers arent updated yet. Hope this helps someone!

  • jdhiro Level 1 (0 points)

    You tried the Win8 drivers and they didn't work? =(

  • KenEE Level 1 (0 points)

    Having same exact issue.  On hold with Apple Care.  Said they had heard there was a problem.  Will report any progress...  Ok, AC transferring me to Microsoft's Mac specific Windows Help Desk... First whoops its the Windows Office for Mac dept and they don't have a clue... transferring me to Windows 8 dept... Ok ten min on hold and John is looking up error msg... Ok say's MS can't help... back to AC... Ok Katy now on it...Katy giving up and escalating to Senior support Candy.  Candy say's 8.1 not supported.  I say it doesn't work with 8.0 either and finally convice her it's the new MBP and not Windows... Candy off to talk with Engineers... Ok Engineer says it sounds like a real issue and asks Candy to Open an Engineering Ticket.  Ok Candy says usually 24-48 hours on something like this.  (maybe more as case volume is up due to new releases...)

     

    Will let you know if/when I hear back. 

  • avalanche208 Level 1 (0 points)

    I got every driver working with my 2013 rMBP with windows 8.1 installed, except my gt 750m graphics card. I tried installing the boot camp drivers and even beta drivers from nvidia.com. Has anyone got the 750m working under windows?

  • WestCoast. Level 1 (5 points)

    Me again. I got 8.1 up and running. Create the partition through bootcamp, format it to ntfs through disk utility, then format it one last time using the native windows installation application. After that, you should find that everything works and that the error is gone. Give it a shot and report back to help everyone else out.

  • jdhiro Level 1 (0 points)

    KenEE - Nice work getting AC on this!

     

    WestCoast - Sweet, I'll try that now and report back!

  • jdhiro Level 1 (0 points)

    Er, wait, Disk Utility can't format as NTFS.  Do you mean to format it as ExFAT in Disk Utility, then reformat as NTFS in Windows setup?

  • WestCoast. Level 1 (5 points)

    Woops, I forgot to mention that I used tuxera. Perhaps its unneccessary, try your hand at it the way you proposed.

  • jdhiro Level 1 (0 points)

    Bah, I tried formatting as ExFAT first and it still doesn't work.

Previous 1 2 3 4 Next