Previous 1 9 10 11 12 13 Next 601 Replies Latest reply: Sep 18, 2014 1:43 PM by dubi Go to original post Branched to a new discussion.
  • Colin Cornaby Level 1 Level 1 (0 points)

    Getting the "Windows could not update the computer's boot configuration." error as well. Trying to install from Windows 8.0.

  • mikereed36 Level 1 Level 1 (0 points)

    Has anyone heard from Apple about if they're currently addressing this issue in the next update and possibly when they expect to release it?

  • b.b.bee Level 1 Level 1 (0 points)

    Just called my applecare (UK). The guy didn't seem to be aware of the problem and said there's been no official word come down from the engineers on whether they're getting an update ready but he filed a report.

     

    I'd advise everyone getting this problem to do the same

  • RSRose Level 1 Level 1 (0 points)

    What made the difference for me was to only have the Windows installation media connected when it re-boots.  I had Windows on a CD and the Boot Camp drivers on a USB drive.  Removing that USB drive enabled me to format the Boot Camp partition and continue.  I couldn't reformat the partition when the USB drive was mounted.  Saw this in another post, can't remember where. New Retina MBP; installed last night.

  • John_123 Level 1 Level 1 (0 points)

    I've been following this thread since buying my 2013 Haswell 13" rMBP, 8 GB, 256 GB with Mavericks at an Apple Store on Sunday (10/27/13).  I decided to finally give it a try last night and had no problems at all installing Windows 8.1 (download purchase direct from Microsoft on 10/27/13).  I used Boot Camp Assistant and followed the instructions to a tee, letting it create the Windows install files on a USB flash drive.  Boot Camp software was also installed on the same USB stick by Boot Camp Assistant. I checked the bootcamp XML file (as an earlier post mentioned) and it was version 5.0.5358.  During Windows install from the USB stick the computer rebooted 2 or 3 times and always booted back to Windows to finish the installation.  It took under 1.5 hrs from start to finish.

     

    I have yet to put Windows to the test, but at least the install went without a hitch.  This thread has suggested that it is a random problem, and I can attest that it does work some of the time.

  • unknownsol0 Level 1 Level 1 (0 points)

    It seems like 13" rMBP users are having better luck than the 15" rMBP users

  • unknownsol0 Level 1 Level 1 (0 points)

    Out of curiosity, when your Windows installation started, were the GFX very tiny and small (hi-res) or were they just normal?

  • John_123 Level 1 Level 1 (0 points)

    unknownsol0 wrote:

     

    Out of curiosity, when your Windows installation started, were the GFX very tiny and small (hi-res) or were they just normal?

    Yes, at the start of the Windows intall the graphics were very tiny.  I felt like I needed reading glasses to enter the Windows product key.

  • unknownsol0 Level 1 Level 1 (0 points)

    I see, the only reason I ask is because I wanted to know if it was EFI boot or BIOS, it looks like your went through with EFI boot! which is great!

     

    Can you please explain your whole install experience?

     

    - Fresh Mac -> launched bootcamp assistant -> unchecked the top check mark and only checked the bottom two -> downloaded Bootcamp drivers to USB drive while having your Win 8.1 on a seperate DVD -> let Bootcamp assistant reboot your Mac and from there you just went with the Windows installation? no extra steps besides removing the drivers USB when installing Windows?

  • Mark Krueger Level 1 Level 1 (30 points)

    This process seems to work almost perfectly; EXCEPT:

     

    At the very end of the install after several reboots it comes to a screen where you are doing the final windows settings. The keyboard and mouse do not work. So there is no way to continue the process and I'm stuck.

     

    I think the USB3 or keyboard/mouse drivers that are part of the EFI boot are missing with this process so you wont get keyboard/mouse support. Even external keyboards/mice don't seem to work.

  • John_123 Level 1 Level 1 (0 points)

    Sure I can describe in more detail.

     

    - 2013 Haswell 13" rMBP, 8 GB, 256 GB, Mavericks, purchased at Apple Store on Sunday (10/27/13)

    - Other than modifiying some look/feel settings, I did not make changes or install any software.  I wanted to partition and install Windows before doing much else.

    - Ran software update and there were 3 updates available: 1 was from Apple, something related to Chinese language, and I think the other 2 were iPhoto and iMovie.  I let it do the Apple update, but not iPhone and iMovie (again, to keep it as fresh as possible before partitioning).  The Apple update was nothing related to Boot Camp.

    - Downloaded Windows 8.1 (not Pro) from MS using a PC and put the ISO on a flash drive.

    - Plugged flash drive with Windows ISO into Mac, plugged another blank 16 GB flash drive into Mac, launched bootcamp assistant.

    - All options were checked: make USB install disk, download support software, install Windows.

    - I chose the size of my Windows partition to be 50 GB.

    - Next screen I had to choose the ISO file and the flash drive destination.  I originally was going to let it use ISO from one flash drive and make boot USB onto the other, but on second thought I deciced it would be better to have the ISO on the SSD, so while bootcamp assistant was still running I opened the flash drive with the ISO, copied to desktop, then ejected that flash drive.

    - Back in bootcamp I browsed to the ISO file now on the desktop, selected the destination flash drive, and clicked next. From that point on I let Bootcamp do it's thing.

    - It took a while for the USB drive to be created, but no hitches. 

    - Computer rebooted on it's own and I saw Windows logo.

    - After not too much time Windows installer dialog box (a very tiny box with tiny text) asked what partition to install on.  I chose the 4th partition.  It was not called Bootcamp, but it was the right size (46.7 GB is what it came out to be).

    - I selected "Format" as directed by the bootcamp install guide, although it was not in an Advanced menu as the Mountain Lion Bootcamp Install guide said.  "Format" was below the scroll box with the 4 partitions listed. 

    - The format seemed to go really fast (only a few seconds), but no errors, so I proceeded.

    - There were a few other dialog boxes along the way: language, product key, etc.

    - When all questions were answered it then took quite some time to finish the installation.  It rebooted on it's own a couple times during the process.

    - After one reboot it said "Installing Apps" on a screen that cycled through colors.  That was probably the longest wait because it didn't appear anything was happening for a long time (15-20 min?).  But I left it alone and eventually it moved on.

    - Next there were Windows setup options and when I finished answering all questions perhaps it rebooted again, not sure.

    - The bootcamp support software installer automatically ran and it went through the process of installing device drivers. No hithces with that.

    - I think it rebooted one last time on it's own and DONE!  Windows start screen.  I never had to hold the option key to make it reboot into Windows.  It rebooted several times all on its own and always continued with the installation.

     

    No extra steps.  I'm not sure what you mean by "removing the drivers USB when installing Windows."  I never removed the USB stick that had Windows and Bootcamp software on it until it was all done and I reached a fully-installed Windows.

     

    This was long, I know, but hopefully it helps!

  • unknownsol0 Level 1 Level 1 (0 points)

    Hmm, you got pretty lucky then! Ive been doing the exact same thing since I purchased my Mac on Oct 27 and still not luck! Last time I tried was last night!

  • unknownsol0 Level 1 Level 1 (0 points)

    Mark, the workaround you are talking about uses BIOS mode and not EFI!

  • mikereed36 Level 1 Level 1 (0 points)

    I called Apple today and explained the issue. The representative that I spoke with created a case for the issue and he also told me to file a complaint by giving feedback on Apple's website (http://www.apple.com/feedback/). He explained that providing feedback there is much more likely to receive attention than discussions like this one.

     

    So if you'd like official Apple Boot Camp support for Windows 8.1 sooner rather than later (especially if you want EFI support instead of using BIOS like I do), I would highly recommend clicking the link and taking the 2 minutes to briefly explain the issue you or others are experiencing. This fix will most likely come in the form of the first Mavericks update (Mac OS X 10.9.1) according to what the representative at Apple has told me. Typically the first update to new versions of Mac OS X come within the first 2-4 weeks of its initial release.

  • jarvil Level 1 Level 1 (10 points)

    It seems there is a new version of bootcamp out there since I last wrote the guide below. Version 5.0.538 is new. I will try for an EFI install again this weekend. If you can't get a normal bootcamp install working this BIOS install is a workaround until Apple fix the drivers...

     

    https://discussions.apple.com/message/23545780#23545780

Previous 1 9 10 11 12 13 Next