Previous 1 15 16 17 18 19 Next 601 Replies Latest reply: Sep 18, 2014 1:43 PM by dubi Go to original post Branched to a new discussion.
  • zydongcn Level 1 Level 1 (0 points)

    Really? I wonder whether the new EFI support win 8.1 too.

    Who has tried that yet?

  • jarvil Level 1 Level 1 (10 points)

    Trying it now....

  • zydongcn Level 1 Level 1 (0 points)

    I trust you buddy!

  • jarvil Level 1 Level 1 (10 points)

    jarvil wrote:

     

    Trying it now....

     

    EFI update does not fix the problem. I am wondering if the install is meant to be in BIOS mode and not EFI mode.

     

    Anyone know for sure?

  • jarvil Level 1 Level 1 (10 points)

    Never mind... removed by author

  • Dalbalgo Level 1 Level 1 (0 points)

    I just got the install to work by first installing windows 7 ultimate using boot camp to make the bootable usb flash drive and just letting boot camp do its thing. After windows 7 was installed I downloaded windows 8.1 from microsoft and upgraded from the desktop application. Everything works now. I think its through the EFI but I'm not savvy enough to actually confirm that.

  • brosh Level 1 Level 1 (0 points)

    I'm in the same boat.  Late 2013 MBP15 stacked.  I finally got windows 8.1 installed using this method.  I then downloaded the game SWTOR and got it installed.  But the game app will not open for me.  Won't even budge. 

     

    Does anyone have any suggestions as to how to fix this?

  • yui.a Level 1 Level 1 (0 points)

    It boggles me why people would hop on Apple forums asking for an answer to another issue altogether.

     

    This might help you out: http://www.swtor.com/community/showthread.php?p=6923749#post6923749

  • classified11 Level 1 Level 1 (0 points)

    Has someone tested to install Windows 8 after the EFI Update (EFI Update 1.2)?

  • brosh Level 1 Level 1 (0 points)

    Thank you for the link.  Greatly appreciated.  My apologies.  I did not mean to offend you.  It was not my intention to offend you by thinking it might be bootcamp/driver related.  With all new things, bugs don't become apparent until released to public and i appologize.  I do appeciate the link though.

  • Byiu Level 1 Level 1 (0 points)

    Successfully install Windows 8.1 on Mavericks (MBPR 2013)

    I also wanted to confirm it will work if you install Windows 7 pro first, then install Windows 8.1 pro.  I was trying to install Windows 8.1 pro 64-bits (DVD) on the latest 15" MBPR yesterday for 4 attempts. But all the methods in this forum fail. The only way out (in my case) is to install Windows 7 pro first, then install Windows 8.1 pro.

     

    Here are the steps:

    1. Use a blank USB drive and format it as MS-FAT format.  Then I use boot camp assistant and select "download Windows support software" and "install Windows 7 or later".  Insert Windows 7 pro DVD in the external Super drive and plugged in.  Has the USB drive inserted and let OSX download the files on it, then divide the HD space for Windows and Mac.

    2. It will boot into Windows installation page. Highlight partition 4 (boot camp) and select "format" when it gets to Windows asks which partition to install Windows 7 pro. Then press "Next".

    3. After Windows 7 Pro successfully installed, boot the MBPR in the OSX and insert Windows 8.1 pro DVD in the Super Drive and restart the laptop (it will boot as Windows)

     

    4. It will automatically bring you to the Windows 8.1 pro installation and make sure the USB drive (contains the Windows support software) plug-in during the installation.  When it finish, Windows 8.1 pro will restart again.  Install anti-versus right the way.

     

    5. It should take approx 2+hours for the whole installation.

     

    I think this is only a temporary solution for those who wants to install Windows 8.1 on 2013 MBPR or Mavericks OSX. There are bugs on Mavericks regarding on the supporting Windows 8.1.  For example, I noticed the screen brightness is not the same level on the Windows 8.1 vs OSX. The screen is dime on the Windows side with 100%.  For sure, Windows 8.1 doesn't fully recognize the partition using boot camp.  Install Wins7 then Wins 8 might be the only way out for now in my case.

  • jarvil Level 1 Level 1 (10 points)

    No,

     

    It does not fix the problem. Probably have to wait for 10.9.1

  • jarvil Level 1 Level 1 (10 points)

    Byiu wrote:

     

    Successfully install Windows 8.1 on Mavericks (MBPR 2013)

    I also wanted to confirm it will work if you install Windows 7 pro first, then install Windows 8.1 pro.  I was trying to install Windows 8.1 pro 64-bits (DVD) on the latest 15" MBPR yesterday for 4 attempts..

     

    Actually the BIOS method outlined in the "Incoming Links" on the right of this page (scroll up) works for Windows 8.1. There is no working EFI method I am aware of at this time.

  • jarvil Level 1 Level 1 (10 points)

    Hmm, I read that Windows 8 only supports a maximum of 4 partitions on the boot drive. Maybe that is the problem. You see the EFI parition is one, then the Mac Extended partition is the second, then the Recovery partition is the third. So there is only space left for one more partition and we know that Windows wants to create two. (You will only see one partition in Disk Utility because it hides them under the one entity called Macintosh HD. To really see them you need to do this http://reviews.cnet.com/8301-13727_7-20081463-263/manage-all-partitions-with-dis k-utility-in-os-x/)

     

    I just wonder if I delete the recovery partition and shrink the "Macintosh HD" down to the reduced size will Windows 8 now install because it is able to create its two partitions?  Or is Windows trying to update Mac'sEFI partition with its boot files and fails because of course it cannot.

     

    Makes me think...

  • Hawaiianteg Level 1 Level 1 (0 points)

    I had multiple issues as well.

     

    When I first tried to install 8.1 full as a fresh boot camp install it would error out and say that the required files were not there to install.

     

    Then I would try it again and it would then get close to finishing and say it cant change the boot order and fail.

     

    Apple please fix as soon as possible.

Previous 1 15 16 17 18 19 Next