Previous 1 34 35 36 37 38 Next 601 Replies Latest reply: Sep 18, 2014 1:43 PM by dubi Go to original post Branched to a new discussion.
  • TeddyIsSam Level 1 Level 1 (0 points)

    It is not 100% true to all 2013 rMBP(15") at least not for my first one. I did the exactly steps as you mentioned when I got the first one. The error appears every time. I can install it successfully in BIOS mode without any issues not in EFI mode. Recently I got a replacement for 2013 rMBP(15") and it run very well except I did assign the EFI partion letter before format the partition. Everything went smoothly. I am not sure what's the real issue is but I am quite happy with the outcome at this moment.

  • abu_saeid Level 1 Level 1 (0 points)

    Well, I forget to mention one thing... if it still doesn't work, install a fresh copy of Mac using Internet Recovery. As the HELPER files may get corrupted. Then follow my instruction and ensure that you get that SPECIAL POPUP WINDOW before partitioning

     

    And TeddyIsSam, I also don't know how did you followed those steps... I also got that problem, then followed jarvil's steps to intall windows. But then during break I start experimenting and find that solution Would you please remember that every time you got that POPUP WINDOW before partitioning? If you are **** sure, then I don't know. Because I am **** sure about my result that this HELPER TOOL solves the problem

  • TeddyIsSam Level 1 Level 1 (0 points)

    Yes. It appeared every time. the installation ate up all my Christmas/New Year holiday. I even sent it to Apple Service Centre and problem remains. That's why AppleCare agreed to give a replacement. I got the new set last Friday and tried the installation on Sunday and no issue happen this time. I did remember another guy(Dourn) in the post had the same experience as me.

  • jarvil Level 1 Level 1 (10 points)

    Ab_saeid,

     

    Hi this is jarvil. Yes my installation guide linked on the right is in BIOS mode and it clearly states that is the case. This is because myself, like many others get the helper tool window and it STILL fails to install with the same error.

     

    "Windows could not update the computer's boot configuration. Installation cannot proceed"

     

    I even wiped my Mac and did a full Internet recovery and this made the problem worse. Then next time I tried Bootcamp installation my Mac just hung at the first reboot. So in the end, I gave up as this was ridiculous. I should probably go back and get my Mac replaced. It does not look like Apple are releasing a fix for this any time soon. Even with the 10.9.1 update still no change. So the only option to get bootcamp working for me appears to be replacing the hardware.

     

    Simply Amazing.

  • Anwar Morished Level 1 Level 1 (0 points)

    Team,

     

    Is appel working in boot camp to accepet Windowes 8.1? 


    If yes, When? 


    If No, How can I dowengreat my Windowes from 8.0? 

     

    I have tried to returen theWin 8.1 back to Best Buy . . . They did not accepted it.

  • klickable Level 1 Level 1 (0 points)

    maskedferret - you are a legend . This was the only way i could get Windows 8.1 to installed on my late 2013 Mac Mini. Thanks so much.

  • Isty Level 1 Level 1 (0 points)

    Guys, there is one quite bullet proof way to get rid of the "cannot update" error message during Win 8.1 install.

    Many people suggested disk utility etc. but the issue that is causing the problem is the NVRAM, you need to reset this.

     

    Read this page for further info:

    http://forums.macrumors.com/showthread.php?p=18720630&posted=1#post18720630

     

    And how to reset NVRAM:

    http://support.apple.com/kb/HT1379?viewlocale=en_US

     

    I personally tried 7 different suggestions on new Mac Pro, and this is the only thing that works.

     

    1) i made bootcamp efi bootable usb disk

    2) created partition with bootcamp

    3) started install, which failed with usual "cannot update" error message

    4) restarted mac from failed win install

    5) switched off mac, unplugged USB stick

    6) switched on WHILE resetting NVRAM (hold command+alt+P+R UNTIL you hear SECOND bootup sound, then release and let it boot into Mac

    7) insert back USB win install

    7) restart, hold ALT and select the your win EFI Usb stick (not the win partition that was already created during first failed attempt

    8) in win setup, reformat the partition, just to be surely empty

    9) install should work without error message BUT each time windows install restarts Mac, you need to be there and hold Alt to boot into the Windows partition (this time NOT to the EFI usb stick)

    10) win install will restart at least 3-4 times, so sit patiently. It is a win install, not osx : )

     

    ( i persoanlly choose no automatic windows update during the install setup)

     

    And it works

  • Duong Nguyen Bach Level 1 Level 1 (0 points)

    I install windows 8.1 just by normal way through Boot Camp,and it was successful. But when i click graphic properties of Intel iris pro,it's stopped,couldn't run. I dont know what is the reason it stop. I have already check devices manager and don't missing any device. Who can help me pls

  • ManzoorPK Level 1 Level 1 (0 points)

    I have problem with sound in windows 8 i am using boot camp 5 for macbook pro 2011 late model but my internal superdrive damanged so i used usb stick for windows installation and i am only having windows 8 on my macbook pro no mac.

     

    but the sound is giving me code 10 error. any sugestions.

  • turbostar Level 4 Level 4 (2,920 points)

    For those still stuck

     

    do an internet recovery (delete all partitions via disk utility so you have 1 journaled Mac drive)

     

    keep the machine stock (do not restore with time machine, only install necessary system updates)

     

    restart the machine, login then restart it again (this time do a PRAM reset)

     

    run bootcamp assistant as you normally would (to be safe from the USB3 issue, I'd only use USB2 thumb drives)

  • CherryHintonBlue Level 1 Level 1 (0 points)

    Very excited. It claims to support Windows 8.1* (not been mentioned before), so it could mean the end of this thread at last. I'm off to give it a try...

     

    * http://support.apple.com/kb/DL1720

  • Dourn Level 1 Level 1 (0 points)

    Hmm. I'd be surprised if it was the end of this thread - this is just an update to the Windows Drivers - it's not an update to the OSX BootCamp Assistant itself (or the EFI firmware).

    The Windows drivers dont get installed until after you've successfully installed Windows.

     

    Still, I'll be interested to see what's new in the actual Apple drivers installed under windows....

    Especially given there's 800-odd MB of drivers - that's quite a lot... :-)

  • jarvil Level 1 Level 1 (10 points)

    Which is exactly where the problems occur, in the windows drivers. It's at the end of the first phase of the windows install where the problem occurs.

     

    Too bad I installed Windows 7.

  • Dourn Level 1 Level 1 (0 points)

    Ok, so to update.

    First of all, the reason the download is so fricking large, is because of the ATI and NVidia drivers - rightly 300MB each, close followed by Intel at almost 200MB.

     

    This is definitely an upgrade - the version of BootCamp that I installed from Mavericks is 5.0.5411, and this is 5.1.5640.

     

    Still, when I run setup, it gives me the option to repair my existing installation, not to update it, which is what I'd expect... so I ran repair, which did seem to actually install the new versions of drivers, other than the nVidia driver, which I had to manually install.

     

    So here's the drivers that have been updated on my late-2013 15" rMBP:

    DescriptionOld VersionNew Version
    Apple Keyboard Driver5.0.6.05.0.8.0
    Bluetooth Bus Driver6.3.9600.164216.3.9600.16384
    Bluetooth Miniport Driver6.3.9600.164216.3.9600.16384
    Broadcom 802.11 Network Adapter wireless driver6.30.223.1706.30.223.215
    FaceTime HD Camera5.0.20.05.0.22.0
    Multi-User Win32 Driver6.3.9600.164766.3.9600.16457
    Network Driver Interface Specification (NDIS)6.3.9600.164756.3.9600.16408
    NVIDIA HDMI Audio Driver1.3.26.41.3.30.1
    NVIDIA Windows Kernel Mode Driver9.18.13.27169.18.13.3228
    TCP/IP Driver6.3.9600.164566.3.9600.16423
    USB Mass Storage Class Driver6.3.9600.164756.3.9600.16384
    Windows NT SMB Minirdr6.3.9600.164746.3.9600.16408

     

    Hope this helps...

Previous 1 34 35 36 37 38 Next