Previous 1 5 6 7 8 9 Next 601 Replies Latest reply: Sep 18, 2014 1:43 PM by dubi Go to original post Branched to a new discussion.
  • Dragonguard Level 1 (65 points)

    Hello everyone,


    I am now too affected by this issue, however my story is a bit different. We bought two machines, one for myself and one for my dad.


    When I got my new late 2013 15" MBP Retina yesterday, I did install Windows 8 just fine. The installation went through without a hitch and like 20 minutes later Windows 8 was up and running.


    Then I did try to install on my dad's MBP, and it did not work. I'm getting the same error everyone else here seems to get. In some brainfart moment and because I couldn't believe that it is not working, I removed the Windows partition on my MBP and tried again, and then it did not work mine anymore, either.


    This is baffling me, and I have no idea why it is so random.

  • a43f Level 1 (0 points)

    Hi guys, I've found how to install Windows 8.1 (not update but fresh install) on my Macbook Pro Retina 15' 2012 together with 10.8.5.


    I've found there was one mistake I've done. I've used different USB sticks for bootcamp drivers and for Win8.1 install. After I've copied all downloaded files and folders of bootcamp drivers to Win8.1 installer stick my windows installer just formatted BOOTCAMP partition without any errors and found it suitable to install.


    Hope this would help someone.

  • overmac Level 1 (0 points)

    I'm having the same issue.


    Late 2013 Macbook Pro/Haswell/15in/2.6Ghz/16GB RAM/1TB SSD/Mavericks (fully updated).


    Tried to install Windows 8 and Windows 8.1 with original full version (non-upgrade) ISOs from Microsoft MSDN via Bootcamp Assistant & USB.


    Install always dies at the very end with "Windows could not update the computer's boot configuration. Installation cannot proceed".


    Also tried unsuccessfully:


    • Formatting Windows partition with Tuxera NTFS
    • Non-EFI setup (using "Windows" selection in boot manager) - this dies with an error message that the partition is GPT style and can't install on it - also tried deleting/recreating partition, no success

    After some 12 attempts also called Apple Care, who had me reset the entire computer via Internet Recovery, change Partition 1 from GPT to MBR, then back to GPT, recover, and try again.


    It's not working, I still get the same error.

  • jdhiro Level 1 (0 points)

    ganomi wrote:


    ok thanks, thats unfortunate for my usecase. still someone mentioned he did an efi install. will have to try it myself when i get my 13"


    Yup -- honestly I don't really understand what's going on here.  The installer that ran was the EFI installer (you can tell because of the graphics mode that's used, BIOS stretches the graphics, and EFI runs at higher resolution making everything tiny).


    Why the disk is showing up as MBR, I have no idea.

  • maskedferret Level 1 (10 points)

    I managed to get a full install of Windows 8.0 pro 64-bit working on my new Haswell rMBP via BIOS mode.  Using the Bootcamp Assistant, I created a USB drive with the Bootcamp software + Windows install software.


    After partitioning via Bootcamp, the system automatically reboots to proceed into the Windows install.  I held down option to go back into OSX instead and used Disk utility to delete the BOOTCAMP partition, and then created a new partition in Disk Utility, formatting as ExFAT.


    I then rebooted and held down option to get the boot menu and selected the USB drive to boot "Windows" (NOT EFI BOOT).  In the Windows installation, it complains that it cannot install on the BOOTCAMP partition.  I FORMATTED the partition (NOT delete / create new), and then install completed successfully.


    I am now upgrading to Windows 8.1.

  • overmac Level 1 (0 points)

    This worked for me too, maskedferret. Great job!! Finally, Windows 8 on my new Macbook Pro!


    However, I don't like the fact that it's a strange workaround... is there any downside to this procedure?


    Especially as this is BIOS and not EFI based?

  • maskedferret Level 1 (10 points)

    Glad I could provide some help!


    It is indeed a weird workaround, and I hope Apple is able to make whatever corrections necessary to the Bootcamp procedure to get it working.  I suspect the issue is either/or a problem with how Bootcamp makes the partition or its supporting software.


    I am uncertain about the downsides of performing the install in this fashion; I imagine whatever the pros and cons might be between GPT and MBR partition schemes could be relevant.  FWIW, I have an older MBP running Snow Leopard and Windows 7; Windows reports the Volume partition scheme as MBR as well (I did not have to do any Bootcamp workarounds there).


    I have never run into any issues with respect to BIOS or EFI, so unfortunately I cannot make an informed comment to this.


    I am now upgraded to Windows 8.1 without incident, and can freely boot between the two OSes.

  • overmac Level 1 (0 points)

    I noticed that my battery is draining super fast on Windows despite the increased battery life on the new Macbook (w/ Haswell etc.). Same experience for you? I haven't measured it exactly, but I can't imagine getting more than 3 hours of Windows out of the Macbook at the current rate (vs. 8-ish on OSX)...

  • DJFreon Level 1 (0 points)

    Helped a friend install 8.1 on a new MBP using maskedferret's instructions. He tried all last night, to no avail. So huge props to maskedferret! Thanks a lot!

  • maskedferret Level 1 (10 points)

    I have not had much of a chance to test this as I've been staying mostly on AC power.  If you're running with the dedicated GPU, (which I am) I suspect Windows might be using the 750M 100% of the time, which might be affecting your battery life as such.


    EDIT : I am more confident this is the case, as device drivers show the 750M as the only display adapter.  Oddly, under "system devices", you can find an "Apple graphics mux", which is what I assume would allow for the switching between adapters.  However, I cannot seem to be able to find in the list where the Iris Pro adapter would be.  I'd be curious to see what is under "display adapters" for a 13" MBP or the non-750M 15" model.

  • overmac Level 1 (0 points)

    It's definitely really bad. In the last 35 minutes my battery went from 58% to 29%. Ouch.


    Just completed Windows 8 install and all OS updates, now installing Windows 8.1.


    Not to hijack this thread - is there any tool that you know of that'll allow the use of Iris Pro and turn off the dedicated GPU unless explicitly activated? If we run Windows in Parallels, will the dedicated GPU equally always be used? This is a crazy battery drain

  • maskedferret Level 1 (10 points)

    Could it be one of the limitations of installing via BIOS over EFI that the integrated GPU is not available?

  • maskedferret Level 1 (10 points)

    I let the battery drain for 30 minutes from a full charge @ 98%, and it went down approximately 10%;.  This was @ "balanced" power settings with display brightness set to default (about 50%), while downloading large files of programs to install; not very conclusive  .

  • overmac Level 1 (0 points)

    Godd4mn it.


    Here's the next problem - Parallels doesn't work with the bootcamp partition. Probably due to the partition hack. Ahhhh, after all the time spent configuring Windows 8.1


    When selecting "Use Windows from Boot Camp" in Parallels' New Virtual Machine wizard, I get an error saying "Failed to configure the Boot Camp partition's hard disk. A disk configuration error has occurred. Make sure that you have read/write permissions for the disk".


    There is also a "More Details" button, which has the following error details: "Error: PRL_ERR_DISK_GPT_MBR_NOT_EQUAL (0x80021065). Path: '/Users/(my username)/Documents/Parallels/My Boot Camp.pvm/APPLE SSD SM1024F (disk0).hdd".


    In short, Parallels doesn't work with the Boot Camp Windows installation we just created. Seems boot record related, judging by the GPT_MBR language in the detailed error description.


    This is SO frustrating!!

  • overmac Level 1 (0 points)

    Okay, ran disk utility and "Repair Disk" on the SSD, and now the Parallels error is gone and I can run boot camp in a virtual machine.... fingers crossed everything is still working.

Previous 1 5 6 7 8 9 Next