Previous 1 3 4 5 6 7 Next 102 Replies Latest reply: Sep 25, 2014 8:24 AM by Cyberfed Go to original post
  • VijayAT Level 1 Level 1

    Glad I could help...just scroll up in the discussion

  • pvmikev1 Level 1 Level 1

    That cannot be a permanent solution.  A new OS shouldn't screw up something that bad to have to do that.


    Hope Apple figures this out for 10.9.1, whenever that happens.

  • John Hall Level 1 Level 1

    Put me down as having this issue also. Not that my TM dosen't work at all since I can manually tell it to backup and it does but in the fact that it dosen't run the automatic hourly backups like it had in prior versions of OSX.


    I'm using 2 WD FW800 drives 1TB and 2TB and to satisfy those that keep going on about it: No I don't use the WD Smartware junk that came with my drives and I never have.


    I go by the principal that if you have an issue go back to your last change. Well, my last change before having this issue was upgrading to Mavericks. This has to be a bug in the OS and not the hard drives since I never had an issue with Lion or Mountain Lion. With Lion and Mountain Lion TM would run hourly backups while my iMac was in rest mode but now it dosen't schedule them at all.


    Hopefully 10.9.1 addresses this and the issue that I am unable to print from the Preview app (no issues in any Adobe apps or others).

  • John Hall Level 1 Level 1

    Just wanted to say that my Time Machine started working again and auto running yesterday. Back to the hourly updates again for me.

  • John Hall Level 1 Level 1

    Edit: Nevermind. Time Machine worked and made hourly backups for a day and half and then stopped working again. Can still make manual backups but no auto backups again. Whatever.

  • Hardisc Level 1 Level 1

    hi I'm not sure if what i did will help someone but i had the same problem after upgrading i couldn't use time machine so what i did first is open Disk Utilities then select the back up Drive and click repair , ( depends on your HD size my backup partition is 1 TB so it took about 2 hours ).

    Waite until it will finish repairing then open time machine preferences and click select disk , remove the current disk that you use to backup on , then click on options button and remove all the list of excluding Discs. then again

    define your backup Disc to use with time machine and exclude the Discs you don't want to backup.


    let me know if it works for someone

  • g3inma Level 1 Level 1

    Symtom: After installing Mavericks, Time Machine back up stalled 1.32 GB into backup. Tried reformatting external HD and doing fresh install. That didn't work.

    Solution that worked for me: Shut down mac. Start mac in safe mode (hold Shift key when you hear the boot up sound). After  booting in safe mode, shut down. Start again in regular mode. Backup worked fine after that.

  • WallyTheSharky Level 1 Level 1

    Same here. I have the backup with timemachine on for 2 days now, but it just stops after 52 MB of 300 GB and nothing happens anymore....(I feel a windows experience coming ;-) )

  • schwinbp Level 1 Level 1

    Having issue here as well. I recently purchased another new MBP(1st mistake) with Mavericks already installed. I used my TM backup(Seagate 2TB GoFlex) from my old 2010 MBP, which was upgraded with Mavericks awhile ago ($700 in video card pairs later) to transfer all my documents and data to the new one. That worked fine.

    It then asked if I wanted to migrate the TM Backup to the new MBP and I said yes. I thought it was working fine, but later realized it was sitting there stuck at some amount of space. I tried restarting, ejecting and deleting the plist file. Nada.

    I ran a verify and repair on the 2GB TM drive and everything came back clean. Still not working with TM.

    I then decided to bite the bullet and re-format the drive and start over again. Still not working. Was stuck at "4kb of 316GB" and "Calculating size.." for days. I deleted the .inprogress file and it got to 919mb of 316gb, but stuck again.

    Fortunately, CrashPlan is working so at least I have a backup there, but TimeMachine is useless.


    I have really had my fill with Apple Products. They are overpriced POS's! I work on Windows PCs all day at work and while they are not without issue at least I can fix them 99% of the time.

  • paulhannon Level 1 Level 1

    I'm done with Apple and their constant issues, I'm moving back to windows after 10 years on MacBooks. At least the Windows the issues don't cost as much to experience.


    Also, the solutions given by the specialists here never works, it's just lip service.

  • Protagonist Level 1 Level 1

    I really don't recall anyone claiming to be a specialist in here. We are all just users trying to help out as best we can.


    Good luck on your return to Windows. You are going to need it. I switched to Macs about 10 years ago but have kept current on the Windows side and quite frequently help out people there. I have to say fixing problems on Macs is normally much easier but the occasional difficult problem does crop up. This seems to be one of those but without any specific cause with an appropriate fix. Some of us have managed to fix it and others have not.


    Anyway, I wish you luck with Windows. But I seriously doubt your experience there will be without difficulties equally as problamatic as this is.

  • paulhannon Level 1 Level 1

    Well the 1st reply comes from a "community specialis"


    I know the problems of windows, but im having the same amount with apple, so i might as well just go back to windows where the same experience is cheaper and replacing hardware doesn't mean a massive hole in my bank account.

  • Protagonist Level 1 Level 1

    Not being a "community specialist" but rather one who has used more operating systems than most people realize exist I wil try to help out when I can. I was thinking of something else to say but decided against answering one snide remark with another. I wish you luck on the Windows side.

  • schwinbp Level 1 Level 1

    Wow...didn't mean for this discussion to go in that direction. I have typically gotten more helpful advice from the helpful folks on these discussion groups than the Apple "Geniuses". So thanks for all your help "community specialists"!


    Anyway, back to the original issue. I finally caved in and called Apple Support. I had already ran the Verify & Repair on the external TM disk I was using which came back ok. The tech had me run a TimeMachine backup on my wifes' MB Air(on Mavericks too) and it ran the entire backup successfully.So we ruled out any issue with the disk drive.

    Next he had me reboot my MBP and hold down Command+R while it booted. Then he had me select to repair/reinstall the OS again which took around 2-3 hours. After that was done I was supposed to try backing up again. It started backing up pretty quickly but then stopped at around 20GB of ~300GB  this time and said 3 hours to go. I waited 3 hours and it still said 3 hours to go and that the same 20GB was all that was backed up. I tried starting and stopping it again, but to no avail.


    I will eventually call support back again when I have time and update this post.

  • ooglek2 Level 1 Level 1

    My solution


    I found that after trying a few things in this thread that in System Preferences > Sharing > Options if I disabled SMB and only enabled AFP on my Mac Pro, which has my Time Machine disk and is accessed over my local network LAN by my Macbook Pro laptop, only then did the Time Machine disk show up in the Time Machine preferences in my remote laptop TM settings.


    I suspect my laptop had been connecting to my desktop via SMB instead of AFP and thusly TM would not work.

Previous 1 3 4 5 6 7 Next