Previous 1 3 4 5 6 7 Next 100 Replies Latest reply: Feb 2, 2015 9:46 AM by Anthony Main Go to original post
  • archivist08 Level 1 Level 1 (10 points)

    @paganini great point on Mavericks that came with MBP! I've done a clean install from restore - any idea how to get specific Mavericks version for that MBP?

  • Paganini Level 1 Level 1 (10 points)

    @Archivist:

     

    Unfortunately, I'm still trying to figure that one out. Right now, we can only wait for the first update on Mavericks, that should allow the download from the App Store even for the Late 2013 models.

  • TroelsL Level 1 Level 1 (0 points)

    Any anyone received any useful help from Apple Care?

     

    Does anyone have a ticket number? My local apple care representative doesn't seem to believe this is an issue with Apple, but wants me to call Microsoft. If I could get a ticket number or two, I might be able to convince her.

  • eric.wallace Level 1 Level 1 (0 points)

    Thanks for posting about this, Skip & everybody.

     

    I just wanted to note that what worked for me was a slight variation on the solution that Skip posted. When I left the empty space and had the Windows 8 installer create its own partitions there, it gave refused to continue saying that Windows couldn't be installed on the GPT partition type.

     

    I had noticed on some of the posts about installing Windows 8.1 that instead of leaving empty space, they recommended using the Mac's Disk Utility to create an ExFAT partition in that space, then let the Windows setup program reformat it as NTFS.

     

    That worked perfectly for me with installing Windows 8 Pro, and now Win8 works fine for me both in boot camp and with Parallels connecting to the boot camp partition as well. Hooray!

  • RandyJT Level 1 Level 1 (0 points)

    Update.

    I had to erase and reinstall my Mac OS ever since trying this fix.

    After that, I tried the normal install via Bootcamp a few times.

    It was actually successful after those few attemps and I am running Windows 8.1 Pro.

    I don't think I did anything different to allow this install, but I'm happy it worked.

    Maybe I just got lucky.

  • KhangAzun Level 1 Level 1 (0 points)

    Yeah. Same here. The point is NOT to use the Bootcamp partition but Disk Utility and create a "Free Space" partition.

  • mxma1 Level 1 Level 1 (0 points)

    Following Skip's instructions, I was also able to succesfully install Windows 8.1 (formatting first as ExFat).

     

    What I used:

    -Late 2013 15" rMBP

    -Updated all my OSX software (namely Mavericks 10.9.1)

    -Purchased and downloaded Windows 8.1 Pro full ISO from Microsoft.com

    -16GB USB 2.0 stick loaded with Windows and Boot Camp drivers via Boot Camp Assistant

    -Began installation process with Boot Camp Assistant, during Windows installation, was given "unable to update boot configuration" error

    -Restarted, booted into OSX. Using Disk Utility, in "Partitions" tab clicked minus on the Boot Camp partition, and then re-added and formated to ExFat naming it "BOOTCAMP"

    -Installed making sure to hold Option when it restarted mid-installation process and clicked Silver Windows partition (there were 2 of them, one gave me Boot error, restarted and tried the other worked) to complete the installation successfully

     

    Has anybody else found that when booting up (and holding Option), they now have two "Windows" partitions to choose from? Only one works, the other reports a Boot error. I think this is the 2nd, small partition creating during installation someone else has previously mentioned.

     

    This is mildly annoying seeing an unecessary boot option even though Windows 8.1 is successfully installed on the other partition... anyone else experiencing this or try removing the duplicate, non-functioning "Windows" partition?

  • Danglefoot Level 1 Level 1 (0 points)

    Yes, i'm experiencing ths same, i have an extra windows option in startup manager, following the same process as you.

     

    My first attempt failed, with "unable to update boot configuration", and second was successful, having come here, and learned about formatting with exFat first.

     

    I assumed it was left over from the first attempt. Agreed it is mildly annoying, and hoping for a simple fix.

  • Paganini Level 1 Level 1 (10 points)

    @Archivist:

     

    Well, the first Mavericks update has been released by now, but still the App Store refuses the download of the installer.

     

    I helped myself this way:

     

    1. Format a USB stick

    2. Reboot the Mac, and hold down CMD-R to get into recovery mode

    3. Start a new installation and choose the USB stick as a target. You should be able to choose your normal hard drive as a target, too, because as long as the installer package is downloaded, no data should be erased, but when you decide to use a USB stick, you're on the safe side.

    4. The Mac will be downloading the install package. This takes a while, the time remaining shown is not correct. If you need to have an idea how long it will take you, choose the log from the help menu during download, it will show you how many chunks are already downloaded (it was 504 chunks total for me).

    5. When the download is ready, the Mac reboots automatically, pull the USB stick when it does. If you're not before your computer when this happens, don't worry, when you come back, you will be in the setup program. Just switch your machine off by pressing the power switch for more than 10 seconds, and then pull the stick.

    6. On the stick you will find the "OS X Install ESD.dmg". Copy that file to your Mac (it's the only file you'll need from the stick. After that, you can reformat the stick and use it for the next step).

    7. You can use this file to finally create a bootable USB stick if you follow the instructions that you can find anywhere on the net or in this forum.

  • tiagomello Level 1 Level 1 (0 points)

    Hi guys,

    I´ve bought a Macbook PRO 15’’ 1 TB SSD on the release date, right after, I´ve tried to install Windows 8.1 unsuccessfully, and was unable to remove bootcamp partition, since it was a new computer I´ve restored it from recovery partition.

    Today I´ve decided to try it again using same MSDN .iso that failed the first time, since I was confident that the problem wasn’t the .iso. I´ve made a full time machine backup so I could recover from it if something happened.

    I´ve initiated bootcamp normally, selected the .iso and let the process finish normally, selected the partition size and let it reboot, while rebooting didn’t press anything since it automatically starts windows installation, the font size of the installation is inconveniently small but possible to read. I´ve selected the partition that I´ve created, and it doesn’t let Windows to be installed to it, the next button is grayed, so I´ve deleted the Partition that the bootcamp created, selected it again and click next.

    The installation occurred without any problems, I didn’t get the write errors that I´ve got when I first tried and Windows was successfully installed.

    Regards,

    Tiago

  • oneyogi Level 1 Level 1 (0 points)

    skipsizemore, yes, your technique worked perfectly. Windows 8.1 is now installing on my 13" MB Pro 2.53 GHz. Thank you!

  • heavensbow Level 1 Level 1 (0 points)

    Thanks eric.That method works also for me.I give up after many trys but now windows 8 pro is innstalled.

    Now 3 questions.

    Do i need install the mac drivers they normally provide with bootcamp installation and how i do that?

    Because my hardware was not shown ex.WLAN.

    How i can use also both Bootcamp and Paralles without loosing performance or devide the performance?

    And do i need everytime push the Alt key for booting the operating systems,because i do not install with bootcamp?

    Sorry for the questions but it is my first Mac and i have no experience.I use now 25 years Windows.

     

    lg Klaus                                                                                                                                                                            

  • heavensbow Level 1 Level 1 (0 points)

    So Win 8.1 also works after update.

     

    But now i have no Windows Startvolume to boot into from OS X.

     

    How i can fix this.Is there any posibility to have a Bootmanger that shows me at System startup what i want to boot?

     

    lg Klaus

  • Anton33333 Level 1 Level 1 (0 points)

    Can your help me with more instructions ?

  • Anton33333 Level 1 Level 1 (0 points)

    Thanks

    Your post really help me !!

Previous 1 3 4 5 6 7 Next