Previous 1 82 83 84 85 86 Next 1,457 Replies Latest reply: Jul 18, 2015 2:30 PM by petermac87 Go to original post Branched to a new discussion.
  • ofquiet Level 1 Level 1 (0 points)

    I know I'm not adding a solution here, but I still can't believe Apple left us all out to hang like this. Glitches are one thing, but erasing people's valuable personal files is gross negligence. It seems Apple and Microsoft aren't all that different anymore, both require you to treat as incompetent. Extremely disappointing and destructive to brand confidence, to say the least. Also, don't install third party drive management software, ever.

  • V Dubreeze Level 1 Level 1 (45 points)

    GetRealBro wrote:

     

    So I had just used my early 2011 MacBook Pro running a clean install of Mavericka to copy 800+GB of data to a partition on a freshly partitioned 3T Seagate Go Flex via firewire 800 and unmounted it via the Mavericks Disk Utility when I remembered that I hadn't checked the remaining space. So I just click the mount button to remount it. And disk utility told me that it could not mount the drive and that I should verify and repair the volume. Which I dutifully did and the log read...

     

    2013-11-13 17:06:49 -0600: Verify and Repair volume “Seagate 3T”

    2013-11-13 17:06:49 -0600: Starting repair tool:

    2013-11-13 17:06:49 -0600: Checking file system

    2013-11-13 17:06:49 -0600: Volume repair complete.

    2013-11-13 17:06:49 -0600: Updating boot support partitions for the volume as required.

    2013-11-13 17:08:33 -0600: Error: Disk Utility can’t repair this disk. Back up as many of your files as possible, reformat the disk, and restore your backed-up files.

    2013-11-13 17:08:33 -0600:

     

    2013-11-13 17:08:33 -0600: Disk Utility stopped repairing “Seagate 3T”: Disk Utility can’t repair this disk. Back up as many of your files as possible, reformat the disk, and restore your backed-up files.

     

    So (after uttering copious swear words) I shut down the MacBook Pro and attached the Seagate 3T drive to my trusty PowerBook G4 running the last truly robust version of OS X -- 10.4.11 and.... well,  the disk mounted without any problems! The data was all there. And just to prove it to myself, I copied all the data to yet another Seagate external drive.

     

    The moral of this story is... Always keep a computer running (or at least bootable drive or partition) of the last stable version of an OS when you upgrade.

     

    --- GetRealBro

     

    p.s. IMHO Mavericks is simply not yet capable of reliably dealing with external drives regardless of "brand" or interface.

     

    GetRealBro, this is EXACTLY what I just went through.  Google brought me to this post so I haven't been to the end of the thread yet for fear it will all slip my mind, it being so melted by this.   Me:  fresh 3T Toshiba bare drive, Seagate GoFlex adapter at first (so I thought it was that) but then also other enclosures that can take 3T drives with assorted chips.  Same results.  No software of any kind on the drives much less proprietary WD or anyone's drive utility.  Both perform flawlessly on Snow Leopard MacBook Pro with all drives including these 3T ones.  But the exact same thing happened when I tried to format and partition in 10.9.1 Disk Utility.  Drives are perfect and run excellently on the SL MBP, and all utilities pass them with flying colors.

     

    BTW, I just realized the Toshiba came up out of the box as "Seagate" now that they're part of them, so there is that in common.  Off to the end of the thread and everything in between.

     

    v

  • RussW Level 1 Level 1 (5 points)

    All, a previous poster to this topic. I have been out of the woods regarding this Mavericks HD issue for a while now, but still very leary as nothing has really been changed or fixed on the system, IOW, it is configured the exact same way as it was before the "crash". I lost two drives in two weeks. My fix was to fall back to clones and backups, rebuild and move forward. I now have a vigiliant back up procedure, which I hope works, but the nature of this issue makes everything suspect. No WD or any 3rd party drive software ever, on my system.

     

    I did fire off a reasoned letter to Tim Cook, a desperate gesture. However, Apple did follow up and were diligent in a dialogue with me. Alas, they shuffled responsiblity off to Western Digital, as their issue. Personally, I do not think so. My guess is something to do with disk utility, or time machine or both.

     

    Anyway, thought I would share this with all you poor sods out there who are going through the same thing. Here is a Disk Utility log report from my system. Both of my HD failures had to do with the "system" renaming HD partitions with my Time Machine Back Up name, I had nothing to do with this... NOTE THE NAME CHANGE ON THE DRIVE...

     

    Verify and Repair volume “TM BU2”Checking file systemChecking Journaled HFS Plus volume.Checking extents overflow file.Checking catalog file.Checking multi-linked files.Checking catalog hierarchy.Checking extended attributes file.Checking volume bitmap.Checking volume information.Invalid volume file count(It should be 77967 instead of 3020511)Invalid volume directory count(It should be 311 instead of 680439)Invalid volume free block count(It should be 25356261 instead of 80748097)Volume header needs minor repairVolume header needs minor repairVolume header needs minor repairVolume header needs minor repairVolume header needs minor repairVolume header needs minor repairVolume header needs minor repairRepairing volume.Rechecking volume.Checking Journaled HFS Plus volume.Checking extents overflow file.Checking catalog file.Checking multi-linked files.Checking catalog hierarchy.Checking extended attributes file.Checking volume bitmap.Checking volume information.The volume RAW 03-04 was repaired successfully.Volume repair complete.Updating boot support partitions for the volume as required.

     

    While DU was able to fix the drive, I had since moved on to back ups and figured this drive was unreliable for whatever reason. WD did replace both drives, but again, nothing has really changed, so still nervous here.

     

    I shared this report with Apple and a world of more data related to the issue, but again they say it is the HD manufacturer.

     

    Bogus.

  • kierant@cogs Level 1 Level 1 (0 points)

    I've received new info from Seagate during a conversation about concerns about their kernel-level software and Mavericks. It's a shame Western Digital aren't as good as Seagate at giving real answers!

     

    Here's what they've revealed:

     

    I understand you caution, concerning external drives with 10.9 and 10.9.1, the issue is clearly deffined, as the OS is writing an UEFI partition onto the drive, without preparing it accordingly. As this partition is written into a section of the drive, that is normaly occupied by the MBR, and is not cleared during the installation process, all essential information about all data, that is on the drive is lost, and renders the data completely unreadable. This is no incompatibility of the drives with Mavericks, all drives should be compatible, this is a change of the requirements of the OS to the drives, used with it, expecially those, that are connected to the System during update process.

    After a de-initialisation and re-intitialisation as GPT with UEFI and formatting under Mavericks, those drives will work again perfectly fine.

    The data will be lost, so to have a backup of the external drive is recommended during the update and the first use of the external drive with Mavericks.

  • David Stelly Level 1 Level 1 (25 points)

    One would think that one and/or the other company would be responsible, and should be accountable for the massive losses their oversight(s) and/or negligence have inflicted on private, public, non-profit and commercial users.  Probably millions of dollars of damage, if not more.  They probably have contractual caveats that free them of blame, I suppose, or some feiry lawyer would be pursuing the matter.

     

    Gary, from MacRumors (one of few e-Newletters I regular feel is worth looking at seriously) feels the WD HD is water under the bridge.  I find his info gernerally very helpful, yet I am not necesarily in his corner on this one (I lost a Seagate HD but had WD software on my system), but let me pass along what he mentioned on this matter (when I inquired about doing a piece about it): 

     

    "That's an old issue. It was only with specific WD drives and I think you needed to be using their software too (most people don't). And it was fixed with a WD update shortly after.


    <http://www.macrumors.com/2013/11/26/western-digital-releases-new-hard-drive-soft ware-after-mavericks-data-loss/>  "



  • GetRealBro Level 1 Level 1 (5 points)

    V Dubreeze wrote:

     

    GetRealBro, this is EXACTLY what I just went through.  ...

    Cutting to the chase…

     

    The Disk Utility errors are due to a bug in Disk Utility that shows up when Disk Utility attempts to Verify or Repair a partition that is already "busy" running a long file check (fsck_hfs) that can take several minutes. You can verify this by checking your Disk Utiltiy log and fsck_hfs log with the Console utility.

     

    These long fsck_hfs runs occur after Mavericks runs a short fsck_hfs a the time of the mount and discovers that the file system is “dirty”. Mavericks then kicks of a much longer fcsk_hfs run that repairs the file system. In my testing I have experienced this issue dozens of times and EVERY time the longer fsck_hfs run was able to ‘fix’ the dirty file system. I have not lost a single bit of data.

     

    But— although I was able to reproduce the “dirty” file system and subsequent long fsck_hfs run many times, I was never able to determine why the file system was left "dirty" when it was unmounted.  My advice is to eliminate, or at least reduce, the number of background processes that access an external drive (e.g. Spotlight) until this issue is clearly resolved.

     

    FWIW I think this problem is the result of a flaw(s) in how Mavericks cleans up the file system when it unmounts a partition.

     

    — GetRealBro

  • V Dubreeze Level 1 Level 1 (45 points)

    Thanks for the summary.  I may be getting bit by that as well but I'm also likely dealing with this bad bug that seems to have been around since 10.8 with mechanisms of 3T and up, where Disk Utility creates Logical Volume Groups even when set to GUID partitioning.  Since LVGs aren't an obvious option you can choose they're new to me, so I need to do some more schooling on the whole issue.  But so far it's sounding a lot like what's happening to me.  Unfortunately, I'm still looking for the Terminal help on this that assumes I know barely anything about using it.  So far I'm typing more unsuccessful commands than not, so it may be a few days before I know for sure if it makes any difference here.

     

    At least I feel like I'm getting somewhere.  My mistake initially was limiting my searches to the past few months, to not before the public release of Mavericks.

     

    Thanks for your post.

     

    http://apple.stackexchange.com/questions/94204/why-does-my-3tb-seagate-hd-keep-f ormatting-as-a-logical-volume-group/117526#117526

     

    http://apple.stackexchange.com/questions/117996/macpro-hard-drive-3-tb-or-larger -formatted-to-logical-volume-group-by-disk-utili

     

    https://discussions.apple.com/thread/5144859?start=15&tstart=0

  • Robert Elston Level 2 Level 2 (155 points)

    Oh Dear. I have been running 10.6.8 because I'm afraid of loosing some critical legacy apps. I do a lot of video so I had a 1TB La Cie, a 640GB OneTouch and a 3 TB Seagate. All of my external HDs have been erased and reformatted - no original manufacturer software.

     

    So I thought I woud get another HD and install Maverik on it so I couuld use it as a startup and see which of my old apps will still work with the new OS.

     

    But in reaserching how to do this, I found this thread. Am I screwed?

  • Drew Reece Level 5 Level 5 (5,545 points)

    Robert Elston wrote:

     

    But in reaserching how to do this, I found this thread. Am I screwed?

     

    Disconnect the HD's & take a look back through this thread to see if anyone has the same symptoms & info on how they recovered data. You may need another disk to recover data onto, depending on what tools you choose (or sending disks to drivesavers or other companies may be another expensive option). You need to avoid writing data to the disks otherwise it can make recovery more difficult or impossible.

     

    You may try mounting the disks on 10.6.8 to see if they are actually reformatted, user GetRealBro has explained a situation where 10.9 takes eons to mount disks & reports fake errors, but earlier OS's can see them OK.

     

    You may want to post more info to get better help (what are the drives called, what type, how many are wiped, are there backups of them… do you have any disk recovery software available). It would be a good idea to create your own thread if you plan on getting lots of help, it's tough to follow every user in this 84 page issue (just link it if you want people to follow you).

     

    I'd also run EtreCheck & look for any mentions of WD software (or use the 'find command' I posted several pages back - but I can't find it right now) to see if any WD software is installed - too many users have been surprised to find it is installed.

     

    http://etresoft.com/etrecheck

  • Robert Elston Level 2 Level 2 (155 points)

    Drew, I haven't installed Maverik yet or had any HD problems.

     

    As I said, my external HDs are: a 1TB La Cie, a 640GB OneTouch and a 3 TB Seagate. All my external HDs have been erased and reformatted using Mac Disk Utility, including the new WD 3tb My Book.

     

    The La Cie, the OneTouch and the Seagate all have worked fine under OS 10.6.8, and still do.

     

    I am researching whether it would be possible to install Maverik on the My Book HD and use it as a startup disc so I could test which of my many applications would work with Maverik. If some wouldn't work on Maverik, I could start up on the internal HD where I have OS 10.6.8 installed and keep using them.

     

    Since I have erased the My Book and reformatted it with Disc Utility, will I have trouble with Maverik or not?

  • Drew Reece Level 5 Level 5 (5,545 points)

    I'd expect that is fine, you don't really have anything to lose on a test system (backing up the internal before you change anything is always a good idea). Leave any other backups or external disks disconnected - personally I'd avoid using any external disk that isn't safely backed up elsewhere because these issues don't seem to be resolved yet - it may just be WD software that is killing disks, but other symptoms point to 10.9 too.

     

    Mavericks seems to break with disks that get mounted as externals, I'd suspect that a boot disk never gets to the stage where it unmounts, gets nuked by 10.9 & is empty on next mount because the OS is using it all the time. It would be another interesting data point if it did disappear.

  • Robert Elston Level 2 Level 2 (155 points)

    Yes, disconnecting the other drives sounds like a good plan that would accomplish my goal but not endanger the other drives.

     

    Thanks!

  • Richard Campbell2 Level 1 Level 1 (5 points)

    Well guys, here is my short story to reply to all of this.  Western Dig just sent me a third MyBook Studio after a month long series of emails with them and attempts to get their Ext. Drive to work with my Mac and Mavericks.  I am happy to say that as of this moment I am trouble free.  The drive remains mounted, functioning with Time Machine and surprising the heck out of me.  Before starting to use my newest drive, I used my Mac Cleaner program to remove every and any thing that had WD associated with it.  I started up the drive and lo and behold, it seems ok.....sooooo far.  Dick

  • Drew Reece Level 5 Level 5 (5,545 points)

    Did you remove the 'mac cleaner' program too?

     

    Others have had performance issues with apps like 'cleanmymac'. Search the other threads if you want more info on your cleaner, the opinion here is divided - some say they are not needed (or the apps are the work of the devil), others claim they are great.

     

    Personally I can't see the point of running 'cleaning' tools all the time, but can see the merits of a 'one click uninstall'.

  • pn0ize Level 1 Level 1 (0 points)

    I have a wd 6tb thunderbolt duo. My iMac HD crashed when I was backing up the computer then when I got it back...the external hd (WD 6TB) wont show on desktop nor in finder but is visible through disk utility. checked portion where it should show on desktop and in finder and yet...not working. Any thoughts?? Your assistance is appreciated!!

Previous 1 82 83 84 85 86 Next