Previous 1 8 9 10 11 12 Next 1,471 Replies Latest reply: Oct 19, 2015 1:52 PM by Paz.americano Go to original post Branched to a new discussion.
  • PlotinusVeritas Level 6 (14,720 points)

    thats good, of course, but remember that all HD mfg. have a piece of paper inside in fine print or on a file on the drive etc. detailing "not responsible .......loss of data..(regardless)"


    All computer mfg. state the same.  Not out of any spite, or bad cust. service (however it superficially seems that way obviously), ....rather its theirs and other HD mfg.  knowledge of the incredibly fragile nature of binary data on magnetic storage. Quoting one guy that was instrumental in HD engineering design "the more you study an actual hard drive, the more you wonder how they work at all"


    Its good theyre, WD, are reaching out to you.  Seems "many" people are reporting data recovery, though slow going, but total loss of metadata of same data. 


    Ive been trying to get 4 hooked up drives containing irrelevant data to fail but cant, but as many report, it seems to happen not instantly, but reports "not all the sudden....after few days"; however I cant confirm that.


    A few people report that disk warrior 'does not work at all for recovery of data', which is concerning.

  • hausamgern Level 1 (0 points)

    I ran disk warrior on my HD WD MyBook Studio 1TB, no results...

  • Conal Wright-Newton Level 1 (0 points)

    I also tried disk warrior.  And Disk recovery.  The latter recovered a few of my files, but there was no structure and the filenames were all programmatically generated.  This means my html, css, js, PSD files and so on that I created for my contracts and work are all meaningless unless I can match them up.

    I also tried rebuilding the partition.  This failed.  So I now have a 6TB raid drive which has to be reformmatted, some partial data that I have to reconstruct.  Raid - ofcourse, kept a track of the deletions - so no joy there.


    Someone should pin Tim Cook to the wall and ask him what his c**ting programmers and testers are playing at.  Coupled with the issues with IOS7 and the new itunes disallowing the playing of content from devices (also had that issue) I am simply shocked at how lax apple have become.  I have bought in to their expensive hardware.. solely apple machines and routers - and meanwhile, the issues build, my content and work is forever gone.


    Apple SIT BACK and let the users diagnose the issue, and DON'T BOTHER to comment AT ALL.  Once the users diagnose the issue - they start working on a fix.  Nice business model Apple - no wonder you're such a bunch of rich ********.

    I've been on this solidly for days whilst trying to continue working as normally as possible.


    <Edited By Host>

  • macintoshia Level 1 (0 points)

    Hey guys, I just got a warning email from Western Digital team, a day after I upgraded my OS to mavericks.

    I fell sorry with the turmoil you all have.


    This is the message:



    Dear WD Registered Customer,


    As a valued WD customer we want to make you aware of new reports of Western Digital and other external HDD products experiencing data loss when updating to Apple's OS X Mavericks (10.9). WD is urgently investigating these reports and the possible connection to the WD Drive Manager, WD Raid Manager and WD SmartWare software applications. Until the issue is understood and the cause identified, WD strongly urges our customers to uninstall these software applications before updating to OS X Mavericks (10.9), or delay upgrading. If you have already upgraded to Mavericks, WD recommends that you remove these applications and restart your computer.

    The WD Drive Manager, WD Raid Manager, and WD SmartWare software applications are not new and have been available from WD for many years, however solely as a precaution WD has removed these applications from our website as we investigate this issue. .


    Western Digital



    I currently avoid to connect my WDs to my Mac until further clarification about this issue.

    I hope they solve this issue immediately coz I rely so much on the data in my WDs.

  • Dextera Level 1 (0 points)

    Thanks Mark for the idea ...


    All 3 of my MyBooks set to Raid1. I'm thinking about to remove a hard drive of each MyBook - so I have 1 Backup-Drive from all of my data.

  • Dextera Level 1 (0 points)

    Haha how funny


    WD remove the "WD Drive Manager" from their website ... but the Uninstaller is in this software-package. Now I can't find any download for this and I have no cd anymore.


    Anyone out there with WD DRIVE MANAGER 2.2.6 for Mac?


    Edit: Wrote an email to WD ...

  • Ron73 Level 1 (5 points)

    And you have every right to be angry.


    For this to be happening across products from multiple manufacturers clearly points to Apple at having been egregious in releasing this 'Free' upgrade which obviously was not in Beta long enough, if ever.


    It's not 'Free' anymore, as it's going to cost some of us thousands of dollars.

  • swizzy Level 1 (0 points)

    I believe Apple may have already put a Band-Aid on this problem. I installed Mavericks two days ago on my 2.53GHz mac Mini with 3 My Book Studio II drives all raid format using WD drive manager. After installing I got a window that showed incompatible software that was removed and WD drive manager was one of the items. I tried installing a newer version of the WD drive manager at which point the drive manager icon very briefly showed up in the finder menu bar and then disappeared. All three drives are working just fine.


    I did contact WD regarding this issue and got the same response via email as "macintoshia" got above. I feel terrible for all of you who have lost data and hope WD has a recovery solution. In the meantime I'll back up everything to a new drive (NOT WD) and disconnect all WD drives just to be safe.

  • akapod Level 1 (15 points)

    I had problems with two HDs I purchased from OWC -- the third, which was not connected during the upgrade, is fine. I contacted their support, and they said they'd been receiving many similar complaints. They did, however, fix my problem.


    I went to each of the corrupted and Got Info. I made sure the permissions were set accurately (they were) and that the option of Apply to Enclosed Items (under the gear) was selected. It was not. Then I ran Repair Permissions in Disk Utility on the system disk, and restarted. All my files are back.


    Hope this helps.

  • Itzemii Level 1 (0 points)

    I have same/ similar problem with a setting different from the described!


    • An older Maxtor OneTouch III FW800
    • Encrypted logical drive
    • Using CarbonCopyCloner (CCC, latest Maverick version) to create a 1:1 copy of data on my iMac

    What I (don't) see:

    • First data cloning seemed to work fine
    • When running a second data cloning the target directory was not visible in the Mac Finder, but CCC said it exist, when re-running
    • When I tried to eject the Maxtor drive it was not possible
    • After shutting everything down, rebooting the iMac, the Maxtor drive is not visible in the Finder/ Desktop. But Disk Utility shows it.
    • I am able to copy back data with CCC to my iMac for the first saved data-set, but not for the second. Both are visible.
    • An USB 8GB Stick which was accidentially in my iMac could not be ejected either
  • JJCMA Level 1 (0 points)

    Interesting my Seagate Goflex drives are back

    (one used for Time Machine, one used as an external storage space)


    System: iMac 27 Mid 2010

    Seagate GoFlex  2 TB drive used for TimeMachine

    Seagate GoFlex 2 TB drive used as an external storage device

    Drives daisy chained using FireWire 800



    In summary

    Installed Mavericks

    After install then

    Disk drives not present on Desktop as before (Mountain Lion)

    Both drives were observed in disk utiltiy and were unmounted

    Both drives had to be fixed. the data storage drive had miniumal fixes that were required

    Time Machine drives had subtantial fixes and needed reformatting according to disk utility


    I did nothing, went to work came back 10 hrs later and my Time Machine disk was recognized and was backing up data.  I have no clue how this happened.  All data was present and there were no issues


    I decided to use repair disk on my drive used for external storage (it did not come back as the TimeMachine disk did).  The fixes worked and I was able to remount the drive witih no data loss


    Rebooted computer


    The external disk used for data storage was recognized and contained all my data

    The TimeMachine disk was once again unmounted and when doing a repair disk stated it needed reformatting (same message as before).

    Did nothing simply left it alone

    Once again left for work, came back 10 hrs later and the Time Machine was back up and running on the Seagate Time Machine Disk.


    This time I unmounted the TimeMachine disk using disk utilty and remounted.

    Rebooted the machine  (expecting the TimeMachine disk to be gone) and both disks were present on the desktop!

    Since my backups were mostly from the older OS (Mountain Lion) I decided to go for broke.

    Erased the disk and perform a backup using TimeMachine using the same disk (Seagate GoFlex) that I used before.

    Overnight backup was completed sucesfully.

    Rebooted the computer

    Then viola....Both disks are present upon reboot and both have all data present.


    I HAVE NO CLUE what is going on.


    Will keep everyone posted if anybody cares

  • Gochugogi Level 1 (0 points)

    Sorry, that is a tough situation. Hope you have an offsite backup. I feel extremely lucky as I had WD apps on my drive and deleted them under OS 10.8x because they weren't working well and were poorly designed. The worse I have ever used. So when I updated to 10.9, none of my external drives experienced any data loss, including my LaCie RAID (hardware based RAID) and WD My Book (reformatted in Disk Utility). I assume WD is a certified Apple developer and received a beta of 10.9 long before the official release but didn't bother to test or update their apps for compatibility. I can't blame Apple for WD drivers going haywire and not being updated. Being that every other app on my Mac works perfectly after the update, I suspect WD may have taken a few shortcuts in their app design.

  • panosmitsios Level 1 (0 points)

    Same here, had 2 wd studio II, 2TB and 4TB in raid 1 both, connected via firewire. After installing wd raid manager in Mavericks, "my book studio II" 4 TB renamed in "My book" and I saw another partition named "EFi". Ofcourse "My book" was empty and I waw frosed noti being able to believe that suddently I lost 2 disks with raid 1! Nop, I didnt have 3 backup... Luckily, my other "studio II", 2TB was unharmed... Boot from Lion now and having only one disk in the device, I run disk drill which appears to find all my videos... See what happens in 7 more hours... Data resque 3 recovered only 100GB from my 1.7 TB ocupied in my disk. Waiting for a fix from WD or Apple ASAP, althouht I don't believe that the situation is fully reversable...

  • swizzy Level 1 (0 points)

    I'm curious as to when exactly you installed Mavericks?

  • putnik Level 3 (780 points)

    I think disks take a long time to eject while the Spotlight process is running.  After you have let the indexing finish, it is normal.  Unfortunately, unless you have excluded them in Spotlight>Privacy, this indexing will include the other partitions.  This can take hours to complete.  So either leave disks connected for a few hours, or exclude them.

Previous 1 8 9 10 11 12 Next