Previous 1 90 91 92 93 94 Next 1,471 Replies Latest reply: Oct 19, 2015 1:52 PM by Paz.americano Go to original post Branched to a new discussion.
  • e2photo Level 2 (165 points)

    Not sure where you are traveling, but I have found that internet access can be very questionable, depending on where you are.  This highly variable access has been the main reason for duplicate backups locally while traveling.

  • stickerrules Level 1 (0 points)

    I have a similar problem as well.

    I'm using a Samsung S1 Mini 250 GB for my Time Machine, and it has been working fine for about a year. After the Mavericks update, when I plug it into my 2012 MB Pro, it doesn't recognize it. I have to go into Disk Utility and do a Repair, and it tells me that it cannot be repaired (also, it can't be mounted). HOWEVER, after each repair the disk is now visible and I can go into Finder and look at my past backed up files.

     

    I looked into the Permissions for the drive, and it shows something really strange.Screen Shot 2014-04-21 at 9.28.38 PM.jpg

    It shows that I have read and write privelege, but then directly under Sharing & Permissions it says You can only read.

     

    The names, as you can see, are grayed out for some reason. Additionally, when I press Back Up Now (after Repair, after it becomes visible in Finder) Time Machine says I cannot backup because the disk is read only.

     

    I've been trying to find a solution for this for weeks, any suggestions? Thanks.

  • ankhank Level 1 (0 points)

    Have you looked in the Console?  I have much the same sort of problems when moving Firewire drives between my older Macs (osx 10.4 and 10.6) and the ones using 10.9.2:

     

      I see this in Console:

     

    4/11/14  7:28:17.901 PM Disk Utility[10764]: 10.4-style NSNumberFormatter method  called on a 10.0-style formatter, which doesn't work. Break on  _NSNumberFormatter_Log_New_Methods_On_Old_Formatters to debug. This  message will only be logged once.

     

    No clue what that means, curious if you see anything in Console

  • MaLk Gopher Level 1 (0 points)

    Hi, first of all sorry for my english,

     

    I had found a kind of solution when ExFAT drivers become "unreadables" (when you accidentally pull the cable) in Mavericks but you'll need a PC or Virtual Windows on Mac...

     

    Before you do all this first check your system is up to date (some newer updates can fix this issue, in some scenarios).

     

    1.When launch "Disk utility" you can see your HDD but you're unable to Eject it o unmount it... well unplug it from your Mac.

     

    2. Get a PC, plug your HDD, if your HDD it's not physically broken or near to, Windows will open it and you will be able to see your files.

     

    3. To make it work again for Mac: Open My PC, My Computer or whetever is, right click on your HDD then Properties/Tools/Check Now and check both:

     

    Automatically fix file system errors

    &

    Scan for and attempt recovery of bad sectors

     

    4. After it is completed, the results will be displayed. (It may take a while, depending on your HDD size).

     

    5. If you get positive results then go and plug your HDD in your Mac and should be work again.

     

    Hope this works for you guys

     

    Cheers

     

     

    P.S.

     

    I fix a couple of HDD like Lacie and WD by this way...

  • toismonts Level 1 (10 points)

    hi all please can sombody point me to the answer for recovering the use of the studio II drive I have 2tb version.  I started to have problms with time machine losing backups  it had been working fine with all osx upgrades since 2010.  I thought a erase/reformat would do it and at same time i decided to switch from mirrored to striped and make the studio 2 cluster be a 2TB disk instead of a 1TB mirrored.  To do this i had to use the WDdrive manager  -  cannot see any otherway it was possibel, so downloaded latest version from WD.  It worked and 2tb drive was then used for time machine backuo.  Right at the end of the TMbackup it stopped and the disk ejected.  I can see the disk in finder and attach it with USB and Firewire (USB more reliable).  I assume the WD DM sware was incompatible so removed all traces of it as per one advisor on the thread and can confirm its all gone.  However I can write a file to the drive and read it back and see the backups directory ,  disk util shows the file count and diskspace used by the backup on the drive and i can run a verify.  But when I run a repair it starts but then hangs and eventually ejects the disk.  Clearly software, firmware incompatability somwhere not hard drive failure.  So did anybody get a fix ?  I tried updating the firmware on the studio with the WD updater but it fails for some reason.

  • toismonts Level 1 (10 points)

    would like to add that I have treidd fthe firmware upodate several times and it fails each time around 1 min into the actual uopdating sequence,  it recognises the drive, shows the drive current ID , downloads for fware asks for a password and then says updating to then fail after around 60secs saying cannot find drive to update.  am at a loss hours wasted already  :-(

  • toismonts Level 1 (10 points)

    hi can add that i am able to see the mybook within time machine ,  also seems to recognise the backup that  i started but it didnt finish.  I started a backup this morning it started op prepared and started backiing up files it recognised 89G since last backup of 700G,  but after 30mins of bakcing up the Mybook disconnects and the IMAC reports drive ejected improperly,  after that drive is not recognised.  Power on and off the drive and it is again recognised repeat the backup process in time machine and same disconnect occurs. Disk utility starts to run repair process but drive ejects same as with a backup.   So I am looking to reset my studio II to a factory default to see if that will make ir work,  failing that is there any other way of recovering the drive to its prior to Mavericks upgrade working state ?  I do not want to just use recovery software and get individual files I want it working as a mybook studio II 2 TB drive as it was before mavericks upgrade.  Any ideas ?  has anybody fixed their drive at all ?  has anybody managed the firmware update on the drive  -  also posed these questions on the WD forum as those threads are also unanswered 

  • toismonts Level 1 (10 points)

    have an update. (all configs using USB)  I used Windows 7 as per another thread to try and check the disk,  disk wasnt recognised in explorer,  but it was in disk manager.  I deleted the main 1.8TB vol in disk manager,  then used the commend line to use Diskpart and Clean to remove the EFI volume.  This made the mybook studio II blank as far as i could tell. windows disk manager then recognised the drive as new.  It let me setup up the disk (chose GUID) and a new simple volume i created at 500M in size to test,  it wouldnt let me setup a striped volume maybe because i was no admin on the windows computer.  It all mounted and was viewable inexplorer.  I ran check disk and disk cheched as fine.  I tested copy with 150M of data copied over in less than 30 seconds.  I ejected and reconnected all fine.  thus I can report that my Mybook will work with windows 7 (I didnt create a 2TB vol but may try this next,  just had limited time).  then I connected the Mybook to IMac ,  It recognised it and i copied off the 150M of data in less than 30 seconds.  So assuming the drive was reset by windows I used disk utility to Erase and repartition.  I repartitioned the full 2TB as macosx journaled.  Then copied the 150M of data to the New mac OSX partition,  all fine. I notice when connecting the disk initially the drive appears slow in the finder ap to list the folders and files.   However then I ran disk repair to verify.  The disk repair takes ages at checking catalogue file and then fails,  it failed twice.  I rebooted the drive and Disk Util now reports it cant fix a live file system -  it isnt live at all nothing is using it and it was in the same state it was last time Disk Util ran and failed I turned oiff Journaling as advised in another thread but DU will still not run -  APPLE /WD BUG.  So Disk Utility wont run on the DISK -  not the first time I have had Disk Utility fail on a drive,  it also failed on my Hitachi drive 9 months ago that later was found to have no issues.  Disk utility Apple please fix it.   Now I am running a time machine backup on the MYbook so see if it will run fully -  it has copied 6.5GB thus far.  Summary Mybook drive works fine on Windows 7,  so useful if i sell it to a windows user or convert to windows myself.  My preference is to get IMAC and mavericks to support the WD Mybook like it did 9 months ago, BUG/Incompatability between MAvericks/Imac/WD Mybook.  Any other information that anybody can help me to get this working would be very useful. My next step after the time machine trial is to try and update the MYbook firmware with the windows machine.  

  • adamfromberlin Level 1 (0 points)

    My external 2TB Western Digital just vanished as well. I never installed any WD software when I purchased it , or since, but formatted the drive with 2 partitions as usual with Apple Disk Utility.

    I have been using it for months and no problems. Then yesterday I tried to access the drive and it gave me a message that "The disk you inserted was not readable by this computer" and asked if I wanted to Initilize it.

    I then checked with Disk Utility and where I formerly had 2 partitions it showed only one and said it was empty!

    No data at all!

    I have been using this drive with OS 10.9.2 for a while, it was fine untill everything vanished yesterday.

    I then updated to 10.9.3 but the drive is still 'gone'.

     

    Help me Apple....what have you done?!?!!!

    Adam

  • RussW Level 1 (5 points)

    I feel your pain. I had it happen twice to me.

     

    *******I received a call from their corporate peeps. They were helpful, but in the end, it all came down to my backups and clones to replace the missing data.

     

    One of my "losses" DiskUtility was able to repair, the other was a loss and had to come from a clone.

     

    <Edited by Host>

  • toismonts Level 1 (10 points)

    update,  Drive would not backup with Time MAchine,  failed time and again - backed up a max of 30GB then either ejected or hung with the usual time machine no error message. Tried to run disk repair but it failed and hung,  then after one attempt it kept stating it couldnt repair a live system ,  despite me closing all apps that were likely to be using it.  So this drive even when reset and working fine with windows is then placed on a MAC Mavericks machine running no WD software and fails instantly ,I have reformatted again with windows 7 via disk clean and disk manager a complete low level format,  again works fine with windows and very fast.  Is now connected to my mac and I can read and write to it and have tested 100GB.  I tried time machine but it insists on initialising the drive with a OSX format which again will demolish it.  So I am looking for a backup software that will work until Apple can at least advise us if this will ever be acknowledged or resolved. 

  • Allan Eckert Level 9 (50,756 points)

    "So this drive even when reset and working fine with windows is then placed on a MAC Mavericks machine running no WD software and fails instantly ,I have reformatted again with windows 7 via disk clean and disk manager a complete low level format,  again works fine with windows and very fast.  Is now connected to my mac and I can read and write to it and have tested 100GB." 

     

    Thr disk works fine on Windows and was formatted on Windows which probably means it was formatted for Windows. A disk formatted for Windows will not work properly for Time Machione.

  • toismonts Level 1 (10 points)

    allan I think your missing some context my post refers to my previous posts and the original post

     

    The point is there is nothing wrong with the disk drive WD Mybook studio II it was originally bought for MAc and worked for 3 years.  I could not get it working with MACOSX mavericks propery 3 months ago and hasnt worked properly since some upgrade to osx.  So as a simple test i tried to reformat it with windows to prove it was not the drive,  and I have proved that it works with Windows.  I have teied again to reinitialise it for time MAchine and MacOSX and each time i try that it seems successful but then continually fails processing backups .  My point that it is a windows drive is to show that how can Windows 7 make a drive work better on Mac OSX than Apple themselves  ?  IE formated with windows 7 can read and write to it with OSX.  Format it with OSX does not work reliably if at all.    Can you suggest anything that can make my drive work as it did 3-4 motnhs ago ie perfectly with OSX and time machine ?

  • toismonts Level 1 (10 points)

    oh sorry also i know it wont work with time machine the issue is time machine wants to initialise the disk ,  when it does this the disk becomes useless.  Withought doing this initalisation it is useful but not with Time machine as it was previously  -  hope that explains

  • estApple Level 1 (0 points)

    My suggestion would be to check and make 100% sure that there is no WD software installed on your Mac.

Previous 1 90 91 92 93 94 Next