Previous 1 2 3 Next 475 Replies Latest reply: Jun 16, 2014 8:40 AM by Drew Reece Branched to a new discussion.
xboxtreme Level 1 Level 1

After installing Mavericks, my WD My Book Studio II connected by firewire, does not contain any files. It is a raid 0, after using the operating system while I wonder if I could use time machine to which I said no.

In this hard drive I keep my most precious files.

Forgive the level of English, I'm Spanish and I write through a translator.

A greeting and thanks.


Mac mini (Mid 2011), OS X Mavericks (10.9), Raid 0
  • Blake McKimmie Level 1 Level 1

    Same thing happened to me. MyBook Studio II in RAID 1 and two other a Western Digital external drives all mount with zero items after upgrading. I have tried connecting to different machines and also various drive recovery software with no success. These drives had my data, plus all of my backups.

  • Rocket Science Level 1 Level 1

    I have a WD RAID MyBook as well, and have the same issue. After installing Mavericks yesterday, it appears on the desktop with zero items, despite being my Time Machine backup for several years. I now have no backup drive. What's up Apple?

  • AKabas Level 1 Level 1

    Same thing happened to me with a WD My Book Studio Edition II 6TB. After calling WD numerous times they gave up and asked me to ask Apple what Maverick does to a raid drive and to try recovering my data with a recovery software. Right now I'm trying Disk Drill, but no file shows. Ten years of 5TB archive gone at the moment, with only a partial backup. Panic situation.

  • Blake McKimmie Level 1 Level 1

    Disk Drill's deep scan shows some files are still on one of my drives. There is no folder structure or file names are missing. Disk Warrior didn't do anything for me.

  • WrinklyPepper Level 1 Level 1

    Just plugged my MyBook Studio RAID back in to my laptop having upgraded to Mavericks - it houses all of a previous computer's files and all my time machine backups - I cannot access anything now!! This is pretty desperate!

  • AKabas Level 1 Level 1

    Does anybody know if this is reversible or is this pretty much it? In that case does anybody know a recovery software that will recover original directory structure and file names? Someone mentioned Stellar Phoenix Mac Data Recovery but the app keeps quitting during initialization.

  • greymanely Level 1 Level 1

    Experiencing a similar problem after upgrading to Mavericks, my LaCie external hard drive is no longer visible, so I can't mount it.

  • Jan Renell Level 1 Level 1

    Count me in among the affected. Western Digital MyBook used for Time Machine, totally empty.

  • sgtpepper12 Level 1 Level 1

    I got the same problem. One MyBook Studio II and one MyBook affected. Both are shown as empty in Finder.

    Apple, please reply to our problems!

  • JCPhoto5 Level 1 Level 1

    I have the same problem. My WD 6TB My Book Studio II with RAID 1 reads empty in finder and any other program after updating to OS X Mavericks. When I updated my OS I made sure none of my external drives were connected in case anything went wrong I wouldn't lose 5 years of work. After the update was complete and I plugged my WD drive back in and found nothing I contacted WD's Tech Support as well as an IT professional I used to work with. Neither were able to help. I contacted a number of data recovery specialists and recieved a number of quotes starting around $1200 and up. Imagine my surprise when I came across this post with so many other similar issues all seeming to stem from OS X Mavericks. At this point I am afraid to connect any of my other external drives for fear they may also lose all the information I have stored.

     

    APPLE PLEASE FIX THIS AND HELP US RETRIEVE OUR DATA.

     

    Thank you

  • xboxtreme Level 1 Level 1

    We need answers from Apple

  • AKabas Level 1 Level 1

    I don't claim to be any expert but my guess is that Apple's (software?) RAID took over and reconfigured the RAID. WD Drive Manager is obviously imcompatible with Mavericks as it appears multiple times in the menu bar everytime the drive is mounted and does not go away without a restart. The Empty/"MyBook" state of the drive is stuck no matter where I tried it (OS 10.8 and 10.6 with and without WD software).

     

    I chatted with a higher level Apple tech support and sent him links to this and another thread (https://discussions.apple.com/thread/5475136?start=30&tstart=0). The end result at the moment was a low level data recovery recommendation which I will try to avoid as long as I can.

     

    I'm holding my breath waiting for a solution from Apple and/or WD where my old volume and data will magically reappear.

  • PlotinusVeritas Level 6 Level 6

    the cause of this issue is known

     

    contact WD about a firmware update

     

    or attach it to a mountain lion Mac for data retrieval

     

    or last resort extract the HD from its enclosure for data extraction

     

     

    Peace

  • Leo108 Level 1 Level 1

    Can you please post a link to the firmware update.

     

    Thanks

     

    Leo

Previous 1 2 3 Next