1 Reply Latest reply: Oct 26, 2013 9:55 AM by norm123
Aemy Level 1 Level 1 (0 points)

Hi there,

I finally managed to download the Mavericks Installer from the App Store. When I want to install it I can’t select my Hard Drive because it’s greyed out and says "This disk cannot be used to start up your computer". (Not the Time Machine Message!)

 

I’m on a MacBook Pro 15" late 2009 running Snow Leopard (10.6.8). I do not use File Vault, I had a Windows Bootcamp Partition until a few weeks back but deleted it.

 

What I did: I went to Reboot Mode and run Disk Utility (Verification + Permission Verification) everything seems fine. I also tried the resizing (partitioning) of my HD with Disk Utility, it won’t let me do it. I’ve tried several different amounts of space.

 

I also have about 45GB free space, so that shouldn’t be a problem.

 

I have a Time Machine Backup but really want to avoid formatting my disk.

 

Would be very glad if anyone could help me please!

 

 

Screen shot 2013-10-24 at 14.01.37.JPG


MacBook Pro, Mac OS X (10.6.8), late 2009 model