10 Replies Latest reply: Feb 11, 2014 12:14 PM by Sig.Vicious
avt10 Level 1 Level 1

Hi everyone!

 

after upgrading from Mountain Lion to Mavericks, the Preview app (Version 7.0) stops working in Retina resolution.

 

For instance, a 2500pix graphics now does not fit in the monitor (2880x1800 pix native resolution) when displayed at actual size, i.e. 1 image pixel per 1 screen pixel. It is rendered at twice as low resolution.

 

As with the previous os x mountain lion, in Mavericks too I am using "Best (Retina)" screen resolution mode in the Display Preferences.

 

Any idea how to resolve this?

actually, I belive this is some sort of bug of the Preview app.

 

Is there anyone else having the same issue? If yes, please reply to this

 

i have a macbook pro retina 15"


MacBook Pro (Retina, Mid 2012), OS X Mavericks (10.9), Preview app bug retina resolution
  • FilthyFred Level 1 Level 1

    Preview and ibooks do not work after yesterdays upgrade from Mountain Lion to Mavericks on my Mac Book Pro. I select them and the icon does one bounce and NOTHING. All else is fine.

    Help!!!!!!!

  • questb Level 1 Level 1

    It looks like preview app have some more bugs. Color editing tool  have a very low respons.

  • FilthyFred Level 1 Level 1

    I took the advise and used command-r and restarted.  I then used disk repair and when that didn't work, I re-installed and it  is now working.

    Thnaks

  • avt10 Level 1 Level 1

    Hi FilthyFred,

     

    excuse me i did not get very well what you meant.

     

    What did you reinstall? The Preview.app? or the entire OS X Mavericks?

    If Preview.app, I wonder how did you reinstall it?

     

    THanks!

  • FilthyFred Level 1 Level 1

    Its part of the disk repair and other options when you restart in safe mode. After trying to use disk repair which did not fix the problem, I restarted again with command-r and selected the disk repair of which one option is the reinstall of Mavericks.

    How that helps

  • gusmcewan Level 1 Level 1

    I don't see why we should have to reinstall Mavericks to sort this out - this is definitely a bug, needs sorting out, it's very annoying to step back to non-retina resolutions/display.

  • FilthyFred Level 1 Level 1

    I agree, I really believe that Apple has become to arogant and with what the "Steve-less" nerds think we want instead of what we need. To many bugs, to many "upgrades" that fail to inhance the ease of use and instead make it harder for the normal folks to learn and use Apple OS. 

    It is becoming to much just like windows mob and all the inherent stupidity that involves. Sorry for the rant, but I am NOT liking the systems engineers at Apple and their releasing something that is NOT ready for general use without requiring "bug" fixes.

  • avt10 Level 1 Level 1

    Hi everyone,

     

    i have a solution!

    well at least that worked for me.

     

    It is nothing like a bug or software problem. It is just that after mavericks install for some reason i found a change in my Preview app preferences. So i set it correctly and now everything is back and working correctly.

     

    Go to the Preview Preferences, then choose the "Images" section/tab, then choose "Size on screen equals size on printout" option, and thats it!

     

    Try this out and I hope this works for you too!

  • Total_Tim Level 1 Level 1

    I have the same issue. Although choosing "size on screen equals size on printout" is a better approximation, it is actually a bit too small. Better than the 2x too big from before, but still not right either.

     

    So if anyone finds a real solution I would be very interested.

  • Sig.Vicious Level 1 Level 1

    I found out that it matters if the image is saved as 300dpi or 72dpi.. That didn't matter in Mountain Lion.

     

    it's also the same with quicklook. If you would Quicklook an image in Mountain Lion that wasn't bigger that your screen you'd get the actual size of it no matter if it was 300dpi or 72dpi.