1 Reply Latest reply: Jul 5, 2006 5:33 PM by BDAqua
Graham Lucas Level 1 Level 1
In Network preferences, I select "Show Airport", then click on the menu to the right of "By default, join:" and the only item in the pop-up menu is "A specific network".

According to Apple help, I should also see "Preferred networks". Can somebody explain why I don't see this?

Thanks, Graham.

PS. This is only affecting my iMac G5

MacBook 2GHz & iMac G5, Mac OS X (10.4.7)
  • BDAqua Level 10 Level 10
    There seems to be 2 .plists that it might be, both in Library>Preferences>System Configuration>




    I think one or both is corrupt, but I can't remember if they regenerate themselves... so make a copy of them before you trash them.