Previous 1 7 8 9 10 11 Next 262 Replies Latest reply: Jan 19, 2016 5:37 AM by Loner T Go to original post
  • zoomos Level 1 Level 1

    You're not being blocked, when you type your password you won't see it but it's working. it's a security feature.

  • Jujucap Level 1 Level 1

    Guys, i love you, really :,) it's almost 2 years that i want to do that and with all your help i did it. Bless you amazing strangers!

  • Daniel Jenkins Level 1 Level 1

    Hi folks - trying to get windows 7 on my iMac (20" running 10.8.5) using USB and Bootcamp.  Bootcamp assistant won't open now after editing plist.  I tried the steps you mentioned and get this response in Terminal:

     

    sudo codesign -fs - /Applications/Utilities/Boot\ Camp\ Assistant.app

    Password:

    /Applications/Utilities/Boot Camp Assistant.app: replacing existing signature

    /Applications/Utilities/Boot Camp Assistant.app: object file format unrecognized, invalid, or unsuitable

     

    Any assistance would be greatly appreciated!

  • david125 Level 1 Level 1

    Works perfecrly.  Thanks.

  • Chad711 Level 1 Level 1

    Well I read throug all this in hopes for a fix. I still cannot get it to find the USB bootable. I followed Charleeee's instruction to the T. I updated the plist with my computers info, adding it to the array in the strings mentioned. All that went well. However when it reboots to boot to the USB thumbdrive it just sits on the white apple logo screen. I have to do a hard reset to get back to a normal restart. I hold down Option keep and only see my main SSD.

     

    I will add I do not have a DVD drive any longer as I used that spot for the extra SSD. I had my OSX Maverick installed on SSD and the HDD as a slave drive.

     

    Any help would be great.

  • doverclover Level 1 Level 1

    I've looked for this for ages! Unfortunately, I didn't find it on time and eventually had to reinstall my superdrive inside my macbook pro to install windows 7 and broke the sata cable in the meantime.

     

    Everything is fine now, I ordered a new one, but this could have saved me 15$.

  • DrMaphuse Level 1 Level 1

    For those getting the "...not signed at all...blah"  in terminal, try to take the backup of the original Info.plist out of the directory. Worked for me. For some reason, the codesign command always looks at that first, no matter how you rename it.

  • Spider1139 Level 1 Level 1

    I need help.... i dont totally understand what to do and was wondering if you could help me over skype or something. I really need windows 7 but dont have a PC, only a mac. Thanks.

  • meesterm Level 1 Level 1

    BITTTe Thankyou!

  • Aerfally Level 1 Level 1

    Then add your boot rom version under DARequiredROMVersions... But, watch for chronological line, put MM31 under MM11.

     

    THIS. Is key. Make sure your bootrom version and model identifier are in order in a chronological line. Thank you for the post. This worked for me like a charm (had to install developer tools through the automatic prompt at the end, but that's cool).

  • Peruzzi Automotive Group Level 1 Level 1

    Just used your instrucionts here on a relatively new MacMini and it worked perfectly.

  • Narcizuss Level 1 Level 1

    People, I due to my inaccuracy lost correct info.plst file from contents folder. Can anyone upload Boot Camp Assistant.app anywhere for me to download?  Currently my app doesn't launch due to a mistake "Boot Camp Assistant quit unexpectedly".

    Hope for someone's help, cause I'm stuck now

     

    Thank you and do backups!

  • Narcizuss Level 1 Level 1

    Forget about my reply (should be deleted but I don't see any buttons or functionality to do that).

    Forgot that Crashplan app does my backups for almost a year

  • Sassy Beard Level 1 Level 1

    I don't understand this, where do I find these files and how do I edit them?

  • Peruzzi Automotive Group Level 1 Level 1

    RIght click on BootCamp Assistant app to "Show Package Contents". Hope this gets you started.

Previous 1 7 8 9 10 11 Next