Previous 1 4 5 6 7 8 Next 262 Replies Latest reply: Jan 19, 2016 5:37 AM by Loner T Go to original post
  • Moemmelmann Level 1 (0 points)

    Aorta003 wrote:

     

    After doing those steps I am still getting the error after trying to start bootcamp.  I am also getting this message in the terminal

     

    /Applications/Utilities/Boot Camp Assistant.app: replacing existing signature

    /Applications/Utilities/Boot Camp Assistant.app: code object is not signed at all

    I had the same problem,

    you might have a backup (e.g.: InfoOLD.plist) in your contents folder which somehow prevents the command in Terminal from working.

     

    I stored my backup-file on the desktop and it worked just fine.

     

    M.

  • NeedNoAlias Level 1 (0 points)

    Read through this discussion (my late 2009 iMac also has a defective Superdrive) and will try your suggestions, Jognt - I too have been having all sorts of difficulties getting W7 SP1 workable via Bootcamp.

     

     

    If logic has idd left the universe, I am picking up an external DVD reader (my office iMac still has a working superdrive for burning) and proceed without USB.

     

     

    And if the story continues like it has the past few hours, boot camp won't install via external DVD reader too

     

     


  • Quic5 Level 1 (0 points)

    It was an "apple external superdrive?"

    Cause if its ..

    we're not gonna spend money for to try it..

    thx

  • changtraia1 Level 1 (0 points)

    Really thanks for this tutorial. It save a lot of time

  • dooyo Level 1 (0 points)

    Works perfectly on my iMac12.1.

     

    Thanks

  • kl2999 Level 1 (0 points)

    Dooyo, please detail your steps pls, I have imac 12.1 (mid 2011, 27"). Got my DVD rom replaced by SSD (total 2 x SSD and 1 x 2Tb drive).

     

    Tried all method mention above, still no luck. Show up no bootable disk, press any key to retry.

  • amitefrat1 Level 1 (0 points)

    thank you very much !! it finalley work

  • kl2999 Level 1 (0 points)

    Finally got windows 7 up without using Bootcamp. Boot from USB is not possible for a imac with internal drive. Have to use Parallel and modify MBR....

  • mucmac Level 1 (0 points)

    Thanks, this worked perfectly on my MBP 5,1 late 2008! It just asked to download the developer tools to complete the last step.

  • mrcomanche Level 1 (0 points)

    Hi BiTTTe

     

    Thanks for the walkthrough.

     

    I've done all of that and I still have 2 issues.

     

    1. installing windows option (the 3rd) in bootcamp assistant is disabled still, so cannot initiate the installation from OS X

     

    2. I boot up from USB device, windows loads in and then I realize my USB wired mouse and keyboard are not working.... therefore installation cannot be completed.

     

    I'm on 14,2.    27" iMac, late 2013 model.

    OS X 10.9 Maverics


    Cheers

    Bence

  • sfframirez7 Level 1 (0 points)

    Me puedes ayudar con un Print Screen de info, es que estuve moviendo varias cosas y no se si lo tengo bueno

  • vteles Level 1 (0 points)

    just translating sfframirez7:

     

    "can anyone help me with a print screen of the info file, i changed several things and im not sure if i got it right"

  • jagadeesanpd Level 1 (0 points)

    I have the same problem.  May I know how did you fix this issue?

     

    /Applications/Utilities/Boot Camp Assistant.app: replacing existing signature

    /Applications/Utilities/Boot Camp Assistant.app: code object is not signed at all

     

    I just fixed it looking from earlier discussions.  I missed it earlier.

  • xgregious Level 1 (0 points)

    I like bootcanp.

     

    [Previous message deleted because it had already been said]

  • djsunny Level 1 (0 points)

    it would seem logic has left the universe

    i followed the instrucions to install windows 7 on my 2011 MBP using diskpart and i still cannot get the usb stick to show up when i restart the computer holding option. i only see my 10.9 ssd and the recovery parition. i guess i will have to install the superdrive back into the optibay and install it that way.

Previous 1 4 5 6 7 8 Next