Previous 1 2 3 Next 43 Replies Latest reply: May 5, 2015 1:08 PM by shom1998
meg.kel Level 1 Level 1 (0 points)

This morning, after updating a few apps, my phone no longer resonds when I swipe to unlock it. I know the touch screen works, as I have the assisstive touch button (my sleep button is broken) and I can drag that around all of the screen fine. I can also swipe up and access the settings panel, but the actual options don't respond to my touch.
I have iOS 7.0.2, and I don't know if there's a new update available. I tried to plug my phone to my laptop to see if I could update, but iTunes no longer recognises my phone.
I asked Siri to show me the unlock key pad so I could type my password in, but the number buttons are unresponsive. Another thing with using Siri -  I can hold my home button down to get him to work, and once he's answered my question I can't tap the screen to ask another question; I have to hold the home button down again.
Because my sleep button is broken I can't reset it or turn it off, so I told Siri to play music at full volume, turn my wifi off, turn bluetooth on, and turn the brightness on full so it runs out of battery fast.

 

All I can do is hope it works again once I charge it up after draining the battery. Is there anything I can do to fix this problem if it continues?
I'm a student so replacing the phone is out of the question- I'm broke. I know it's not a hardware problem because my touch screen does work. I'm thinking maybe one of those apps I updated was dodgy and had a virus attached to it or something, as it only stopped working once I updated. HELP!


iPhone 4S, iOS 7.0.2
  • rahulfromin Level 1 Level 1 (0 points)

    I have the same problem and this happens occassionally. The only way to unlock in this situation is to have some one call your iphone and then it will respond to "Slide to Answer" and it will then respond to "Slide to unlock", and yes this happened after my iphone 4s was upgraded to IOS7.

     

    Iphone 4S 7.0.3

  • S-Tre Level 1 Level 1 (0 points)

    I have the exact same problem but instead of sleep/wake button not working my home button doesn't and I have ab ipod so I can't call it

  • VanniDeGio Level 1 Level 1 (5 points)

    It could be many reasons why this is happening. The first step is a hard reset, (press and hold the powe & home button) if the issue persists, I recommend creating an backup in iTunes and restoring the iphone. By restoring the iphone in iTunes, it will actually restore (fix) anything that could possibly be related to an software issue. Once the restore is complete, go ahead and restore as a new device. And test it. IF it works, great!, restore your backup.. then if you restore the backup and you have the same issue, there is something wrong with your backup.

     

     

    If the issue persists, even after the restore as new, then there is a hardware issue and it needs replacement.

  • annsas Level 1 Level 1 (0 points)

    meg.kel- were you able to get it figured out? This exact same thing just happened to my daughter's phone.  I'm not sure what happened prior as far as app updates, etc. but her sleep button also doesn't work- which all of the forums ignore when talking about the hard reset... Not sure if it should be repaired or if she needs to buy a new phone.

    Thanks for posting this- I finally found yours with the same symptoms!

  • 368kate Level 1 Level 1 (0 points)

    I had the same problem... rahulfromin's suggestion to get someone to call the phone fixed this (actually I just dialled myself from my landline) Thanks!

  • Marino1USA Level 1 Level 1 (0 points)

    The problem sounds like a hardware issue,if your phone is still under warranty take to apple and ask them to replace the digitizer.

     

    <Edited by Host>

  • bria9200 Level 1 Level 1 (0 points)

    Having this exact same issue. At first it was just the lock button not functioning, which i could deal with because i used the assitive touch options to lock it etc, but when my music stopped syncing from itunes i got frustrated because one of the possible fixes for that is to do a hard reset. Now, without the ability to swipe to unlock, I am the proud owner of a very expensive paperweight.

    i can also slide up to view the options thing, but i cannot swipe down for it to close. however, i CAN pull down the notifications and "today" menu, and then slide up to close it, however i cannot scroll within it. I can't swipe up on the camera icon to take a photo, and when using siri i can get it to a passcode screen but it's unresponsive.

    i know that the entire screen is functiong, because of the assistive touch bubble that pops up and i can move it around the entire screen and access buttons in there over the whole screen,

    i'm planning to make a genius bar appt because i really cannot cope with this much longer.

     

     

    iPhone 4s, iOS 7.0.3

  • con1995 Level 1 Level 1 (0 points)

    I had the exact same problem yesterday and after a day of waiting for my battery to die I pressed the off button along with the home button to force turn off and when the phone came back on it was working perfectly. My phone is 4s so try that and see if it works for you.

  • shajirajappan Level 1 Level 1 (0 points)

    This worked. I didn't do a backup though but didn't lose anything. Thanks for this suggestion.

  • Jivan Samra Level 1 Level 1 (0 points)

    You may have to take this to the apple store near you to get it fixed or trade it in. Or u can get someone to call it for u each time then swipe to answer to get it open!

  • wdday Level 1 Level 1 (0 points)

    This happened to me this morning as well for the 1st time and I took con1995's advice and after powering down it turned on fine.  Thanks!

  • elisaellen Level 1 Level 1 (0 points)

    my phone is doing that right now. but when people call me i still cant pick up.

  • ja45 Level 1 Level 1 (0 points)

    I started having the same problem today with a Sprint iPhone 4S 64Gb with 7.0.4. Power+home until it rebooted got it working for a few minutes but now it's back to unresponsive.

     

    When it's unresponsive, swiping up or down brings up the settings or notifications but I can't swipe to the side to unlock. I can enable Voiceover (for the vision impaired) and still use the touchscreen to navigate around the UI, including "swiping" the unlock bar but I can't "tap" on the numbers to unlock. So it is possible that it's a touchscreen sensor issue, but it doesn't seem likely.

     

    I turned up my autolock so it doesn't require a pin for an hour. If it keeps up I guess I'll risk not using a PIN at all.

  • JamppuApple Level 1 Level 1 (0 points)

    I hold lock and home putton at same time so it will force turn off the phone it worked

Previous 1 2 3 Next