Skip navigation

Charging cable malfunction. HELP :/

1206 Views 6 Replies Latest reply: Oct 25, 2013 8:09 AM by Skydiver119 RSS
cheeky.monkey246 Calculating status...
Currently Being Moderated
Oct 25, 2013 2:54 AM

I purchased a 5m usb charging cable for my ipad mini online in July. Up until about a month ago it worked fine, but one day when i connected my ipad to charge it came up with the message "charging is not supported with this accessory." I'm not really sure what happened because the charger just stays on my bedside table and i connect the ipad at night. I tried turning the ipad off and on etc but it still didnt work, tried using another plug socket and another adaptor for the usb cable but that also didnt work. To test that it wasn't infact my Ipad playing up I tried the original usb cable to charge it and that worked fine (though due to its short length is rather inconvenient hence my purchase of a longer cable). The 5m cable also still works when connecting my ipad to my laptop but wont charge it at the same time. I did not purchase this item from the apple store therefore it has no warrenty or anything so i dont really have the option to send it in or anything like that. I'm just wondering if this has happened to anyone else, and if so, is there any way to fix it?

I'm not entirely sure what operating system i have .. but i havent updated it to the new ios 7.0.3

Ipad mini
  • Skydiver119 Level 7 Level 7 (20,315 points)
    Currently Being Moderated
    Oct 25, 2013 5:36 AM (in response to cheeky.monkey246)

    iOS7 activated software on the iPad that looks for authorized cables. Lightning cables have chips in them that broadcast a code. If the cable has been authorized by apple, as in Apple said 'sure so and so company, you can make cables' then the cable will broadcast a code the iPad recognizes. But if the manufacturer just makes them without Apple's permission then Apple doesn't recognize that code.

     

    It's been said that this is a response to people that have been injured and even killed by charging issues while using non-authorized cables.

     

    Your device should continue to charge, but you will see that warning every time you plug it in. If the warning bugs you you may want to start looking for another option.

  • Skydiver119 Level 7 Level 7 (20,315 points)
    Currently Being Moderated
    Oct 25, 2013 5:45 AM (in response to cheeky.monkey246)

    Have you tried to reset it? Hold down the sleep and home keys until you see the silver apple. Let it reboot and see if that helps.

  • Ralph9430 Level 6 Level 6 (12,460 points)
    Currently Being Moderated
    Oct 25, 2013 7:43 AM (in response to cheeky.monkey246)

    Given your replies  to the other questions in this thread I would suspect that there is something wrong with the cable.

     

    Try using the cable on a different iOS device and see if you have the same problem.

     

    Try using a different cable on your iPad mini and see if it charges properly.

  • Skydiver119 Level 7 Level 7 (20,315 points)
    Currently Being Moderated
    Oct 25, 2013 8:09 AM (in response to Ralph9430)

    Different cable or power brick. If you rule all that out, swapping out the cable, power brick and outlet and it still persists then it may be time to make an appointment at your local apple store and have them look at it.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.