Skip navigation

New Retina Macbook pro 13 Haswell system hang/unresponsive

336916 Views 2,855 Replies Latest reply: Apr 20, 2014 4:31 PM by bahbabah RSS Branched to a new discussion.
  • mfnyc Calculating status...

    Happens on mid 2012 Retina 15" too. One time it was froozen but got going after about 5 minutes the other time I had to force a reboot. Reset SMC and NVRAM before second freeze so that's not much help. I've had all the developer versions of Mavericks without trouble so it's something that started with the GM release on the developer site and still occurs on the app store release (slightly higher build number)

  • Hemmik Calculating status...

    Same problem here! 2013 Retina Macbook Pro 13" 2.4 GHz with 8GB and 256 ssd.

  • iStrikeRx Calculating status...

    There is a much easier fix than a hard reset guys.

     

    All you need to do is close the lid of the macbook, and wait for it to sleep properly (around 15-20 seconds), then wake up the Mac and everything will be unfrozen.

     

    Whilst I understand a hard reset is probably quicker due to SSD speeds, it's not exactly ideal if you were busy working or doing something important. This method will preserve your data, as well as pose less risk of data corruption by hard resetting.

     

    Edit: Would also like to add that it may take longer than 15-20 seconds to unfreeze. It's not an exact timing. But it's better than losing a few pages in a document etc right?

  • nathey_shaw Calculating status...

    Just to point out, the 'close lid' workaround does not work for everyone as stated earlier in the thread (me included). Hard reset is the only way to get it working again.

  • Carbonwhiskey Level 1 Level 1 (0 points)

    **************ATTENTION EVERYONE/APPLE*****************

     

    This is a MAVERICKS 10.9 problem, NOT specific to any particular model (e.g. Haswell, 13'', 15'').

     

    It was acknowledged by Apple themselves in an earlier DP release in the developer notes.

     

    I never had this problem on my mid-2009 17'' MBP until I installed the first GM for Mavericks. Hoped the second GM would fix it, but unfortunately, it continues.

     

    Hope they release 10.9.1 soon with a fix!

     

    BTW: A faster fix than restarting is to set up quick-user switching (so you get the option to re-login in the menubar). Then just re-login and it should be fixed.

     

    If you need proof, install Mountain Lion on your computer and you won't have the problem anymore.

  • steve6969 Calculating status...

    Hi there,

    same problem here in Paris

     

    my config is 13"haswell/i7@2.8Ghz/8GB/512GB

     

    Hope it is soft related and Apple will respond quickly !

  • rickey2613 Calculating status...

    I also have a 2013 MBP, 8GB RAM,256 GB SSD.  The keyboard and track pad have frozen 4 times already and I have to usually hold the power button down to force a hard reboot.  Was successful once by putting it to sleep with closing the lid a couple of times.

  • Ferry.H Calculating status...

    @carbonwhiskey

     

    Can you quote the acknowledgement by Apple from the DP release here pls?

     

    Thanks!

  • fei85 Calculating status...

    I tipped a famous tech website about this, hopefully it will help speed up a fix if they can write a brief news about this. Maybe more people should do the same?

  • Groovebasti Calculating status...

    I have a 2013 MacBook Pro Retina, 8GB RAM,512 GB SSD.

    Keyboard and trackpad didn't respond 5 times since I got it. I usually have to press the power button to force a hard reboot.  Putting it to sleep with closing the lid worked two times.

  • Arnaud Mondit Calculating status...

    Hi,

     

    My wife and I both bought at the same time a 13" retina MBP last week in France (Strasbourg Apple Store).

     

    Same configuration for both, mid-level 8GB 256GB SSD.

     

    Mine hasn't experienced this issue a single time, but hers probably 4-5 times since then. Definitively a USB issue as we tried to connect a usb keyboard/mouse and it didn't work. System was still running as we could see the login screen with blinking cursor when closing/opening the lid...

     

    I really hope this is software related, but I'm a bit puzzled as mine hasn't experienced the issue a single time, even though my usage as been heavy since I got it...

     

    Made an appointment at the genius bar for replacement next week, but really hope this is software related and will be fixed before.

  • S1lv1o Calculating status...

    @Arnaud Mondit

     

    does your working mbp have the error

    28.10.13 11:24:23,000 kernel[0]: The USB device Apple Internal Keyboard / Trackpad (Port 5 of Hub at 0x14000000) may have caused a wake by issuing a remote wakeup (2)

    in the system.log from time to time?

  • binbashdevnull Calculating status...

    Yes, all numbers point to this being a Mavericks problem.

    But, just to be on the safe side, here is the poll. 70 answers so far!

     

    Summary

     

    What is your CPU?

    chart (1).png

    2.4GHz Dual-core Intel Core i5, Turbo Boost up to 2.9GHz5276%
    2.6GHz Dual-core Intel Core i5, Turbo Boost up to 3.1GHz1421%
    2.8GHz Dual-core Intel Core i7, Turbo Boost up to 3.3GHz23%

     

    How much RAM?

    chart (2).png

    4GB 1600MHz DDR3L SDRAM57%
    8GB 1600MHz DDR3L SDRAM6291%
    16GB 1600MHz DDR3L SDRAM11%

     

    How much Storage?

    chart (3).png

    128GB SSD69%
    256GB SSD5175%
    512GB SSD1015%
    1TB SSD11%

     

    Did you buy your MacBook Pro online or in-store

    chart (4).png

    Online2638%
    In-Store4262%

     

     

     

     

     

    What OS (Operating System) Are you running?

    chart (5).png

     

     

     

    OSX (Default)68100%
    Windows00%

     

     

    So, good news and bad news.

    The good news is, no one is exempt from this isse - this means that there is an issue globally - everyone has the same problem - meaning that this is most likely a software issue (as stated).

     

    The bad news is, for now, we are stuck with a semi-beta build of an OS with some issues. Apple will fix it soon enough though!

     

    Also, more PR here: http://www.macrumors.com/2013/10/28/owners-of-late-2013-retina-macbook-pros-repo rting-keyboard-and-trackpad-freezes-boot-camp-install-issues/

     

    (Including my survey!) :3

     


    According to users in a support thread spanning over 14 pages, the trackpad and the keyboard on the 13-inch Retina MacBook Pro are reportedly locking up at random during use, with a hard reset through the machine's power button appearing to be the only present solution to the problem. Users are also reporting that a reset of the MacBook's System Management Controller (SMC) also appears to be ineffective, and a small surveyof users within the thread show that the problem is affecting all three configurations of the 13-inch model. Currently, it is unknown as to whether the freezes are a hardware or software problem, as Apple has not officially commented on the errors.


     

    And remember...

    View results of issue specs:

    https://docs.google.com/forms/d/1QBSLV-bEuxyBUNtFmzDbTWl2Tu3EFU4IPNNvobhKdPA/vie wanalytics

     

    Submit your issue to the comminity here:

    https://docs.google.com/forms/d/1QBSLV-bEuxyBUNtFmzDbTWl2Tu3EFU4IPNNvobhKdPA/vie wform

     

    And don't forget!

    Report your issue to Apple directly!

    https://www.apple.com/feedback/macbookpro.html

     

    Remember, the more active this thread is, the better chance we have to get noticed!

     

    A BIG Thanks to everyone who is contributing here!

  • retina13user Calculating status...

    Same problem occured here yesterday. Was viewing a pdf file and noticed zooming in/out gesture didn't work anymore. After a relogin it worked again for a few minutes. I saw this error appearing in the console:

    kernel[0]: The USB device Apple Internal Keyboard / Trackpad (Port 5 of Hub at 0x14000000) may have caused a wake by issuing a remote wakeup (2)


    Then the screen went gray and the whole macbook was unresponsive. Just a hard reset helped.

     

    Retina 13 Late 2013

    Core i5 2.4 GHz

    8GB Ram

    256GB SSD

  • Guido_HD Calculating status...

    Let´s install 10.8 on our rMBP and see if the error still shows up ...

1 ... 14 15 16 17 18 ... 191 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (105)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.