Previous 1 180 181 182 183 184 Next 2,970 Replies Latest reply: Mar 18, 2015 12:23 AM by Sandra Andina1 Go to original post Branched to a new discussion.
  • bornonthebull Level 1 Level 1 (0 points)

    Dear Apple, I have to apologize. You offered an outstanding service today, and made my day.

     

    Two days ago I was reporting the same issues everyone else has (https://discussions.apple.com/message/24664360#24664360). After visiting the genius bar my MBP has been replaced with a new one and the old one went direclty into the hands of two Apple Engineers. They will look into it and hopefully release a hotfix soon.

     

    I would like to thank especially the Store Manager for taking care of me that well. You're doing a great job.

  • neopl Level 1 Level 1 (0 points)

    Hello bornonthebull

     

    Please get back to us and let us know how the new one turns out? Because what is the point of replacement if the problem persists. And talk about releasing a hot fix soon from apple engineers and store manager, talk of looking into the problem etc.  I would guess is just that... talk.

  • sellthenews Level 1 Level 1 (0 points)

    Greetings:

    I have been watching this thread since Halloween, still reluctant to buy the newest rMBP. Today the Apple store has a bunch of refurbished ones that y'all have been sending back. I finally pulled the trigger on the 16gb one I've been wanting and saved a couple bucks--betting that Apple won't send out a broken machine twice. http://store.apple.com/us/browse/home/specialdeals/mac

    /sellthenews

  • Richard Carruthers Level 1 Level 1 (0 points)

    Just for the record I identified the problem with my mid 2010 17" Macbook Pro was an aftermarket Crucial M4 500gb SSD I had installed needed a firmware update. Since installing that no more freezes so far - fingers crossed.

  • undershift Level 1 Level 1 (0 points)

    similar problem here. running the latest 13 inch mbpr and ableton live software, and oviously mavericks,

     

    experiencing crashes only with external soundcards attached. it happened with a usb interface (NI audio 2 dj) and with a echo audiofire 2 (firewire through thunderbold adapt.)

     

    keyboard and trackpad got unresponsive after the crash with the usb interface as they run on the usb buss I suppose.

     

    This is interesting: If i m running usb or firewire interfaces plugged in to my thunderbold display at home - i get 0 problems. it just works 100%

     

    so what does this tell us? is the hardware of the macbook defective?

    but why does the FW interface crash then when attached to the computer directly and not if attached to the display?

     

    this is extremely frustrating. basically my job is using this machine on stage and i cant use it. i m back to my 2007 macbook now running 10.6, thinking about getting a USED machine which was before mavericks and haswell - think these are the issues and what i would like to know:

     

    WILL THERE EVER BE A FIX FOR THIS ON THE LATE 2013 MBPr??

  • thamak Level 1 Level 1 (0 points)

    I have the same problem. I have a Late 2013 Retina Macbook Pro 13" to which I migrated from my previous Macbook Pro all my data through Migration Assistant. The OS is Mavericks 10.9.1.

     

    A few days ago, I restarted the machine and after login, I got the grey screen with the Apple logo and the loading animation.

     

    I tried Recovery Mode and fixing of permissions through disk utils, reseting SMS/RAM, Single User mode, safe mode and nothing worked. I had to reinstal the OS from the Recovery Mode in order to be able to login normally.

     

    Yesterday, while I was working everything froze, touchpad and keyboard. I had to force shutdown. When I booted again, I got the same behaviour as before. This time a digged a little bit more and saw that the booting process was stoping when this mesasge appeared:

    AppleUSBMultitouchDriver::checkStatus - received status packet, payload 2: device was reinitialized

     

    I tried all the above again plus running fsck -fy (two times, first I got an error and fixed, second I got OK) and still nothing happend. I had again to reinstall the OS again in order to be able to boot.

     

    I checked at system.log and notived that I get the following error extremelt often:

    kernel[0]: The USB device Apple Internal Keyboard / Trackpad (Port 5 of Hub at 0x14000000) may have caused a wake by issuing a remote wakeup (2)

     

    I checked for the EFI 1.3 upgrade, but when I try to run the launcher, I get the alert message that this software is not supported in my machine.

     

    Finally, I also ran all hardware tests in the boot process and no errors were found.

     

    Could you please advise what to do? This problem happened two times within 2 weeks. Reinstalling the OS every time this happens is not a solution, plus I need the stability of the system since it's used for production purposes.

     

    Thanks a lot in advance!

  • Ziggy_z1 Level 1 Level 1 (0 points)

    Just to add my case to the ever growing list, I'm having the exact same issue. I have a lot of system "studdering" when my keyboard or trackpad take a couple extra seconds to respond, or while I'm typing random letters in the middle of words won't be registered. Lately my kernal_task has been at 180% almost all the time and causes web-browsing and video watching to be really glitchy. So I've done some digging and the only thing showing up is the repeated USB error in console about twice every 3 seconds. (this is the error: kernel[0]: The USB device Apple Internal Keyboard / Trackpad (Port 5 of Hub at 0x14000000) may have caused a wake by issuing a remote wakeup (2)) My system is pretty stock and I haven't installed any system modifications and keep my startup items pretty slim, so I'm very frustrated by the result (and that I'm outside of the return window). Just want to report that this case isn't "dried up" as some may think. Apple needs to deal with this, as one of their "premier" notebooks, we shouldn't be having to diagnose our  problems through a customer forum.

  • doktorgreg Level 1 Level 1 (0 points)

    Thanks neopl. I share your frustration. I've been using MBPs for ten years - like a lot of people I made the decisive move because of the instability of Windows machines - and I've never had problems like the plague of freezes on my brand new rMBP.

     

    It's new enough to have the EFI pre-installed, and is not overburdened with additional software or configuration changes from stock. The freezes happen with and without USB devices attached, and require a reboot every time, just like my old Windows desktop. The **** thing freezes at least once a day, and sometime more than that.

     

    Send it back to Apple? I will do - but now I live five hours and a mountain range away from the nearest Genius bar, it's more than a royal PITA.

     

    Apple used to understand that *nothing* is more important to most users than stability.

  • undershift Level 1 Level 1 (0 points)

    i can report a couple of usb/firewire audiosoundcard crash/click/dropout/whitenoise free hours of playing with my echo audiofire interface after getting my new macbookproretina EARLY2013 WITHOUT haswell running 10.8.5.

     

    either i had any system freezes or trackpad keyboard unresponsivenesses.

     

    it was like the last retina mbp BEFORE haswell i found in the internet which was still brandnew and sealed.

     

    i m in touch with native instruments tech support daily about this issue, and they seem almost certain, that the promlems do only happen with machines having either:

     

    - intel Haswell chips (late 2013 mba and mbpr)

    - mavericks

    - fusion drive

     

    this basically means at the moment ALL new apple computers (maybe except the macpro) are USELESS especially for audio work with external soundcards!!

  • Yourkitesurfinstructor Level 1 Level 1 (0 points)

    Yes, it must be a software glitch. I have the same problem since installing Maverick OSX today. My computer has frozen twice resulting in me losing 1 hours work each time. Very very annoying.

     

    This morning I was trading and the screen just froze as well. That could lose me money if I'm not very careful.

     

    Apple really need to get this bug fixed asap. It must be a software bug because I had the previous operating system and that worked fine on this 15" Retina Pro which I've had for 10 months now.

     

    I'd like someone from Apple to actually respond to this thread to say the matter is hand. I need to know that the matter is being actioned because my macbook is still within the 1 years warranty.

  • Andliew Level 1 Level 1 (0 points)

    Hi all,

     

    I am a newbie with Mac, just bought a customized one, CPU to i5 2.6, RAM to 16 and Memory to 256 (late 2013 model that is)

     

    -was using rMBP for the past 3 days

    -for a start, the wifi connection went dumb during setup, it just cannot connect until I reseted the Mac (not my router or Modem) happened once

    -the default ‘Mail’ app is really bad… after 3 days of usage

    -it was unable to retrieve mail on several occasions (too often)

    -login password issue as in unable to sign in although the password is correct (tried on webmail and no problem)

    -repeated prompting of password

    -happened twice that mail does not allow me to type until I restart Mac

    -occasional hangs for various app like app store or mail or keynote

    -occasional freezing of trackpack and magic mouse actions (encountered thrice so far from my 3 days usage)

    -restarting Mac is useful to solve the above mentioned issues but I was forced to do it too often.

     

    I hope this is not a hardware issue...

     

    I consider a MacBook Pro a premium high end product both tech and price wise but the experience so far is rather discouraging.

    I bought a gaming windows laptop not too long ago, mid-high end with SSD and the experience is much better in terms of stability. The price is only 2/3 of rMBP

     

    Although the weight and battery life begs to differ and I love the trackpack and magic mouse gestures.

     

    Contacted Apple support and was advised to reinstall the OS. Going to further monitor for the next 2-3 days and hopefully it turns out well.

     

     

    Sigh... I finally jumped onto the wagon of the legendary MacBook pro and was pretty much disappointed at this point.

  • daath Level 1 Level 1 (0 points)

    I have two MacBook Air mid-2012 i7, 8GB, 256GB that run more or less perfectly with 10.9.1.

     

    In early december I bought a late-2013 MacBook Pro Retina 15", i7, 8GB, 256GB - and that one freezes up, forcing me to turn it off and on again on a regular basis - 1-6 times a week. It is INCREDIBLY frustrating.

     

    Chrome seem to trigger the issue more often than other programs. Usually it happens as there is animation starting - like opening a new tab or the like.

     

    Another weird thing I noticed, is that sometimes, very rarely though, Chrome causes spaces to act weird. Say I have Chrome on space 1, and I am on space 3 - when I go to space 1, I get immediately sent to space 2 - I cannot go to the space where Chrome is. I have to quit Chrome by the task bar and re-open it.

     

    The freezing happens only on the Retina machine, but the other weird spaces-bug happens on them all.

  • undershift Level 1 Level 1 (0 points)

    delege chrome and try safari... im pretty sure your crash number will drop by a lot

  • daath Level 1 Level 1 (0 points)

    That is not a solution. I'd like to have the problem solved. Not use an inferior browser.
    Besides if Chrome can do it, other programs can as well - And judging by the replies in this thread - Chrome is not the only app that triggers the OS X error.

  • undershift Level 1 Level 1 (0 points)

    i know that there are many issues with mavericks and/or the late 2013 MBPr with haswell.

     

    BUT if you want crash free web browsing on this machine.. try to use safari. thats all I say, and thats the experience of many users.

     

    i totally agree that apple needs to sort out ALOT of things with it s newest MBPs, especially the compatibility with either audiointerface, BUT the problem you are talking about is def. connected to chrome, so there can also be the question why chrome does not update it s browser in order to slove the problem...