Previous 1 2 Next 28 Replies Latest reply: Mar 27, 2014 2:58 AM by mbro88
frankd783 Level 1 (0 points)

This machine is listed to be supported. After download, I started installation, Mac rebooted - and - got stuck right after reboot with a dark grey screen. Same happened when I tried to install from a USB boot disk with Mavericks installer on it.


All software is latest version, no special hardware drivers installed. Current system is 10.8.5, running without any problems.


Machine configuration (sorry for German):


Modellname:                              Mac Pro

  Modell-Identifizierung:          MacPro3,1

  Prozessortyp:                          Quad-Core Intel Xeon

  Prozessorgeschwindigkeit:   3,2 GHz

  Anzahl der Prozessoren:       2

  Gesamtanzahl der Kerne:      8

  L2-Cache (pro Prozessor):   12 MB

  Speicher:                                  16 GB

  Busgeschwindigkeit:              1,6 GHz

  Boot-ROM-Version:               MP31.006C.B05

  SMC-Version (System):          1.25f4


Graphic Card-Modell:         ATI Radeon HD 5770

  Typ:                             GPU

  Bus:                              PCIe

  Steckplatz:                  Slot-1

  PCIe-Lane-Breite:      x16

  VRAM (gesamt):         1024 MB

  Hersteller:                   ATI (0x1002)

  ROM-Version:            113-C0160C-155

  EFI-Treiberversion:   01.00.436


Any idea? Do I have to wait for the next Mac Pro?


Thanks in advance


Mac Pro, OS X Mountain Lion (10.8.5)
  • arthur Level 5 (5,155 points)

    It sound like it installs OK, it just won't run.

    See: Mac OS X: Gray screen appears during startup


    According to this Mac Pro "Eight Core" 2.8 (2008) Specs (Early 2008, MA970LL/A, MacPro3,1, A1186, 2180) @  your graphics card is not one of the original options that shipped with the 3,1. The Grey screen of Death problems seem mostly hardware related, so maybe this graphics card is not supported with Mavs. If you have the original card, maybe swap them out, and see if it'll boot up.

  • frankd783 Level 1 (0 points)

    Thanks Athur, the graphics card was the problem! Thanks for your help! :-)


    I put in the old NVIDIA 8800 GT card, installed Mavericks and then had some hope that I could simply switch back again to the ATI. Wrong! The ATI does not work at all in a MacPro Early 2008 with Mavericks installed!


    I replaced the dead slow, extremely loud and completely outdated NVIDIA 8800 GT a year ago for an ATI Radeon HD 5770 and this combo was perfectly supported until Mountain Lion and worked extremely well and silent.


    APPLE: you did a really great job pushing me back to stone age graphics with your brand new operating system! And this after years of waiting for a real replacement of my MacPro! Great user experience now! :-((



  • ColonelPanicTheFirst Level 1 (5 points)

    This is making me feel better about Apple dropping support of my 2,1 Mac Pro from 2007. I have the ATI card, too, and I'm not about to swap it out. I'll stick with Snow Leopard, I guess.

  • Eric Root Level 9 (50,304 points)

    Send Apple feedback. They won't answer, but at least will know there is a problem. If enough people send feedback, it may get the problem solved sooner.


  • frankd783 Level 1 (0 points)

    This is axactly what I did.

  • RobbieJ Level 1 (0 points)



    I have the same model MacPro3,1 and Radion card.  Mavericks installed and runs without any problem.  

    Perhaps the issue is somewhere else ?   I've tested with an upgrade install and clean install; both without problem.


    Hardware Overview:


      Model Name:          Mac Pro

      Model Identifier:          MacPro3,1

      Processor Name:          Quad-Core Intel Xeon

      Processor Speed:          2.8 GHz

      Number of Processors:          2

      Total Number of Cores:          8

      L2 Cache (per Processor):          12 MB

      Memory:          10 GB

      Bus Speed:          1.6 GHz

      Boot ROM Version:          MP31.006C.B05

      SMC Version (system):          1.25f4


    ATI Radeon HD 5770:


      Chipset Model:          ATI Radeon HD 5770

      Type:          GPU

      Bus:          PCIe

      Slot:          Slot-1

      PCIe Lane Width:          x16

      VRAM (Total):          1024 MB

      Vendor:          ATI (0x1002)

      Device ID:          0x68b8

      Revision ID:          0x0000

      ROM Revision:          113-C0160C-155

      EFI Driver Version:          01.00.436

  • frankd783 Level 1 (0 points)

    Interesting and strange.


    In my machine, the cause is definitely the graphics card. NVIDIA works with Mavericks, ATI does not - but does in Mountain Lion.


    Hmm, the only real difference ist the processor configuration.

  • Andrew Peppin Level 1 (20 points)

    ...same **** problem here...I have ATI Radeon HD 5770 and the bloody thing won't boot with that card and Maverick upgrade...

  • ha_mac Level 1 (0 points)

    Me too.. I have the same spec as RobbieJ except for more RAM. I've downloaded Mavericks but it just won't install.. tried three times. I've given up!


    I hope there will be a fix for this!

  • Andrew Peppin Level 1 (20 points) install went fine, perfectly well...and i saw mavericks on my case the problem I came across was when I went to restart the **** thing...the actual power button refuses to I unplugged the ATI Radeon HD 5770 card inside the mac (just took the power cable off) and wouldn't you know, the power worked again...of course no graphic card means, no **** graphics on a screen...i don't have the old Nvidia card that came with the **** mac because that thing burnt the upgrade to ATI Radeon HD 5770 and Maverick has put me in a rock and hard place now...of course no Apple warning on a graphic card ever being an issue...i was more worried about Adobe CS5 not working, which I discovered does work fine in Maverick...but this is a new problem now...


    ...yes i have sent a **** message to Apple...


    ...yes, i would like to try a clean install instead, see if that works...but the **** machine has deleted the install app from the **** internet...which means you need to download the **** thing again!

  • frankd783 Level 1 (0 points)

    So at least, I'm not alone. There seems to be an issue with that GC in Earyl 2008 machine.

    Could the followers please post their machine details ("About this Mac"->"More Information"->"System Report"->"Hardware"). Maybe we can idetify a common pattern? Strangly enough, some machines with the ATi work, others are not.


    I don't think that a clean install will help.  I tried to start the Mavericks installer from a specialy prepared "install drive". So this was a clean installation. Monitor stayed gray after installer is started.



  • ha_mac Level 1 (0 points)

    Frank, I have exactly the same spec as RobbieJ except I have 20GB Memory.


    I tried installing over a clone of ML that I'd copied to a spare internal hard drive. My monitor stayed grey after the installer stated also. I get no messages as to why it won't install.

  • Andrew Peppin Level 1 (20 points)

    ...this is my early 2008 mac overview, in my case the power button doesn't work with the ATI card connected, maverick installed fine and i did see it running (patched on top of Mountain Lion 10.8.5 - ATI card works fine in Mountain Lion 10.8.5)...until i restarted and the power button refused to work (that is until i disconnect the card as a test from the power cable inside, after which the mac will power up without the card connected):


    Hardware Overview:


      Model Name:    Mac Pro

      Model Identifier:    MacPro3,1

      Processor Name:    Quad-Core Intel Xeon

      Processor Speed:    2.8 GHz

      Number of Processors:    2

      Total Number of Cores:    8

      L2 Cache (per Processor):    12 MB

      Memory:    10 GB

      Bus Speed:    1.6 GHz

      Boot ROM Version:    MP31.006C.B05

      SMC Version (system):    1.25f4




    ATI Radeon HD 5770:


      Chipset Model:    ATI Radeon HD 5770

      Type:    GPU

      Bus:    PCIe

      Slot:    Slot-1

      PCIe Lane Width:    x16

      VRAM (Total):    1024 MB

      Vendor:    ATI (0x1002)

      Device ID:    0x68b8

      Revision ID:    0x0000

      ROM Revision:    113-C0160C-180

      EFI Driver Version:    01.00.436



      Resolution:    1920 x 1200

      Pixel Depth:    32-Bit Color (ARGB8888)

      Display Serial Number:    26005048

      Main Display:    Yes

      Mirror:    Off

      Online:    Yes

      Rotation:    Supported


    Message was edited by: Andrew Peppin

  • frankd783 Level 1 (0 points)

    Thank you for posting details.

    Ok, I don't see a real pattern, anyone else?


    The only best guess I have: power management. More Memory, higher speed (in my case), the ATI card needs more power than older cards, probably. Could it be that Mavericks checks power limits first and "decides" that we are over a secret limit? I don't know, if this even possible...


    Otherwise I have no clue. Anyone else?


    Let's see if Apple reacts on feedback...



Previous 1 2 Next