Previous 1 11 12 13 14 15 Next 258 Replies Latest reply: Aug 22, 2014 6:56 PM by Jonathan Dear Go to original post Branched to a new discussion.
  • Negatyf Level 1 Level 1 (0 points)

    I disabled Power Nap and everything is good, but this isn't solution.

  • mkchee Level 1 Level 1 (0 points)

    I have the same issue on my new MBP.  It's intermittent.  I have to restart my computer every day or two because of it (which is my current fix).  Would be nice to get a software update fix for this.

  • Negatyf Level 1 Level 1 (0 points)

    Go to Power Saving in options, and turn off Power Nap and you temporary fix this problem.

  • PracticalDoc Level 1 Level 1 (0 points)

    I am also having this issue with the MB Air that we purchased for Xmas.  We called AppleCare and they told us to power off "at least once a week."  This has resolved the issue but clearly is less than ideal for a $1000 device.

  • lovebhardwaj Level 1 Level 1 (0 points)

    Hey There Folks!

     

    I am too experiencing this annoying issue(Macbook Air 11' 2013 Haswell), this seriously is a bug which apple people has to fix as early as they can because you are watching a movie, you just got up for 2 mins to grab a soda from the fridge and bang! your audio is gone, this is highly frustrating to restart the system. Most of all not expected from Apple, Windows is allowed to have such stupid issues.

     

    Thanks and waiting for a fix.

     

    Love

     

    <Edited By Host>

  • arthurlarin Level 1 Level 1 (15 points)

    Deleting the 2 plist files in Macintosh HD > Library > Preferences > Audio and then rebooting seemed to solve the problem perfectly for me. I did not reset the PRAM when rebooting since from reading other posts i have found it is possible that doing that wipes your mac.

     

    Hope this works for others

  • kangassalo Level 1 Level 1 (0 points)

    I’ve tried a few of the tips here and in other forums, none have worked, except once when the unload kext load kext actually did it. That being said, I found something peculiar:

     

    So far, I’ve tried reproducing the problem and I *can* reproduce it. This is how I do it:

     

    (MBP 15”, late 2013, Haswell, original Apple iPhone 5 headphones with mic plugged in)

     

    Start the computer, Start Spotify or iTunes, Play something to ensure audio is working. Close lid for say 5-10 secs, enter your login password, try playing music again - nothing. It’s silent.

     

    Once I’ve lost audio, I can’t get it working again unless I reboot the computer.

     

    Now, I tried switching headphones to ones without the mic and do the same thing. This does seem to have an impact, because audio keeps working even if I sleep the computer. I don’t know if it’s as simple as this, because I’ve only tried it like five times so far, but definitively a change in behavior. And what’s even more interesting is that, if I then change to the Apple original headphones (with a mic) while the computer is still on, audio seems to ”survive” a sleep even with the ”mic” headphones. Again, not been testing for a long time, but interesting. Would be nice to hear if anyone else can reproduce this behavior. Maybe it’s about having a mic or not (having the fourth metallic section on your 3,5 mm jack or not)? Or if this is a fluke. I’ll keep trying to see if the behavior is consistent.

  • kangassalo Level 1 Level 1 (0 points)

    So far, after 20 or so reboots, it's still consistent. I've tried another set of headphones without a mic, same result. I've also started trying without anything plugged in, and my audio survives a sleep. Then plug in either a mic headphone or one without, survives nonetheless. But start up with the apple original with a mic, nope, goes silent after the first sleep. Unfortunately, I don't have other headsets with a microphone.

     

    Also, no third party sound enhancer software here, just a pretty clean computer. Any other experiences? Other Mac models, non-Haswell? Non-Mavericks?

  • Ruben Level 1 Level 1 (15 points)

    I had the same issue with my MBA Late 2013, after deleting the plist files, seems sorted now. Thanks for the tip.

  • nikki_mc Level 1 Level 1 (0 points)

    I thought I was the only one experiencing this! @_@ Apple should really do something. I have a 13" MacBook Air 2013 Haswell and only recently upgraded to Maverick. I knew I shouldn't have!

     

    People said to turn off power nap. Mine has been turned off for forever. Doesn't do anything. APPLE FIX IT! I'm tired of restarting computer everytime audio gets lost.

  • Clownen Level 1 Level 1 (0 points)

    Well just tried the beta 4 of mac os x 10.9.2 update and now i know, apple dont give a crap about this ..

  • vasili4 Level 1 Level 1 (0 points)

    a hug ?

  • leoary Level 1 Level 1 (0 points)

    Hey guys, I found another issue on my 2013 macbook air, cannot open some websites, killing me now, if I search something on google, it shows up the search pages, but cannot open all of them, even Apple website. But some websites like amazon, ebay got no problems. Does anyone have this issue?  Feel like sh i t

  • Clownen Level 1 Level 1 (0 points)

    DO you feel this discussio fits your new problem ?

  • leoary Level 1 Level 1 (0 points)

    Well, I found some topics about my new issue but no luck to fix it. Just wanna know if someone else got the same issue.....

Previous 1 11 12 13 14 15 Next