Previous 1 3 4 5 6 7 Next 100 Replies Latest reply: Oct 27, 2014 7:53 AM by drhundertwasser Go to original post
  • arcing Level 1 (0 points)

    That did it for me to. Thank you luke_aus!

  • foulgernz Level 1 (0 points)

    Ive had exactly the same problem and have gone the "remove all preferences to preferences.old and remove the loginitems plist" and I have found in my case that it is definitely NOT a preference or a login item but it IS specific to my user account.  I have created a maintenece user account and also logged in as root and my preference panes behave properly in thos accounts.  What I have done is turn invisible files on and over the course of two days eliminated preferences and invisible files left over from installs as far back as 2004 and my Mac Pro E2008 has sped up very considerably.  I have also used Mavericks Cache cleaner very extensively and repaired everything in site, reset ACLs etc etc.  The problem still remains.  I dont want to create a new user because my Mac is part of a network and its pretty well tuned  to suit that.  I have noticed that I can reset, say, the network preference logged in as another user and the chages "stick" when I log back in as myself.  In particular but not necessarily all, The security and privacy preference pane wont respond to <advanced>, neither can I change some of the options.  In Network preferences, <advanced> and <+> do not work and I cant edit locations.  I'm hoping that by applying 10.9.1 combo when it comes out by months end, will resolve the problem.  I've really looked in every little nook and cranny to no avail.  If anyone else gets a fix I'd be grateful to hear.  Thanks

     

    <Email Edited By Host>

  • Drew Reece Level 5 (6,273 points)

    Looks like you missed this post by luke_aus

    https://discussions.apple.com/message/23727047#23727047

     

    See if that has any effect.

  • foulgernz Level 1 (0 points)

    Tried that in my situation but all it did was make it impossible to set up new locations from scratched.  Renamed.bak files back to .plist after trashing the new ones, restarted and back to "normal"  Good try though.

  • Drew Reece Level 5 (6,273 points)

    Sorry I failed to link to the correct post.

     

    To be clearer …

     

    luke_aus wrote:

     

    I ran the following commands one at a time in terminal and its all working again:

         defaults write NSGlobalDomain NSUseLeopardWindowValues YES

         defaults write com.apple.Safari NSUseLeopardWindowValues NO

         killall SystemUIServer

     

  • foulgernz Level 1 (0 points)

    Nice excercise in terminal - appreciated - but it didn't work for me. 

  • foulgernz Level 1 (0 points)

    Well, it didn't fix my problem BUT I DID DISCOVER ETRECHECK!  I found launchdaemons that had been running for years on apps that I have'nt used in years (possibly decades).  So I cleaned out all the old sh1t and now my Mac Pro Early 2008 is working at lightning speed.  Thanks to this (unsolved) fault, I have spent a couple of days really digging out the old potatoes with the result that I have a superfast computer that still has the system preferences fault - lol BUT I am happy!

  • luke_aus Level 1 (10 points)

    foulgernz

     

    try adding one more line - run all these in terminal

         defaults write NSGlobalDomain NSUseLeopardWindowValues YES

         defaults write com.apple.Safari NSUseLeopardWindowValues NO

         defaults write com.apple.screencapture disable-shadow -bool false

         killall SystemUIServer

  • Drew Reece Level 5 (6,273 points)

    Hehe, EtreCheck is neat.

    Post the report here if you want more feedback.

     

    Sorry luke_aus, I mangled your fix

  • luke_aus Level 1 (10 points)

    not your fault Drew - I didn't have that line in the initial fix

     

    It also stands to reason that if you are running Shadowkiller or Nocturne or something similiar to remove shadows from OSX you should remove these first, then run the lines above

  • AlexMacinsky Level 1 (0 points)

    It worked, now I can open the secondary dialog boxes.  But...

     

    This line:  defaults write com.apple.Safari NSUseLeopardWindowValues NO

     

    disables shadows in Safari,  so every new window you open in Safari has no shadow on the window under it, and the edges blned into the one below it. 

     

    I did this:  defaults write com.apple.Safari NSUseLeopardWindowValues YES

     

    And Safar shadows were restored.

     

    Thanks for the help. 

  • luke_aus Level 1 (10 points)

    Thanks Alex - I never use Safari so I didn't notice

     

    so the fix should read:

         defaults write NSGlobalDomain NSUseLeopardWindowValues YES

         defaults write com.apple.Safari NSUseLeopardWindowValues YES

         defaults write com.apple.screencapture disable-shadow -bool false

         killall SystemUIServer

  • nemo11 Level 1 (0 points)

    Thanks a lot!

     

    1. That hint worked for me, too.

     

    2. Also the apple mail shadow problem (mentioned earlier) is gone, too :-)

     

    Cheers!

     


  • macmark2 Level 1 (130 points)

    This solved the issue for the iWork applications as well.   No more white boxes around the toolbar headings.

  • glenfant Level 1 (0 points)

    Hi,

     

    I just posted a similar issue : https://discussions.apple.com/thread/5544980

     

    Some buttons in other control panels (Time Machine and Security and Privacy) have no effect and similar trace are found in my system log following the clicks :

     

    The key info in that log seems to be :

     

    unable to convert NSNamedColorSpace System controlColor to (your video profile) colorspace' with backtrace

     

    After reading your issue; I noticed that I have exactly the same problem. Did you find a fix ?

Previous 1 3 4 5 6 7 Next