Previous 1 2 3 Next 100 Replies Latest reply: Oct 27, 2014 7:53 AM by drhundertwasser
Frank S Bradley Level 1 Level 1 (0 points)

I am having an issues with the Systems Preference Pane.  Actions like that provide access to a secondary panel are not appearing.

 

For example the Advanced button on the network pane does nothing.

 

On the Itnernet Accounts panel the Delete accounts action does nothing.  Nor does the display details of an account.

 

The above are just some of the panes that are not operational, I can produce a detailed list of all items that do not operate.

 

Everything worked without issues before the upgrade to Mavericks yesturday morning.

 

 

Any ideas?

 

 

Frank


MacBook Pro, OS X Mavericks (10.9)
  • nemo11 Level 1 Level 1 (0 points)

    Hi Frank,

     

    no ideas but same problem here.

     

    Here's my console log. Maybe someone is able to find out what's happening.

     

     

    1. Opening the firewall preferences:

     

    27.10.13 11:40:40,945 com.apple.preference.security.remoteservice[1107]: nsc_smb XPC: handle_event error : < Connection invalid >

     

     

    2. Pushing the "Advanced"-button. Nothing happens, but console logs this:

     

     

    27.10.13 11:40:52,112 System Preferences[1100]: *** Assertion failure in -[NSSecureColor initWithColor:], /SourceCache/ViewBridge/ViewBridge-46/NSSecureColor.m:32

    27.10.13 11:40:52,114 System Preferences[1100]: -[NSRemoteView viewDidMoveToWindow] caught non-fatal NSInternalInconsistencyException 'unable to convert NSNamedColorSpace System controlColor to Device RGB colorspace' with backtrace (...details left out here)

    timestamp: 11:40:52.114 Sunday 27 October 2013

    process/thread/queue: System Preferences (1100) / 0x7fff725d2310 / com.apple.main-thread

    code: line 607 of /SourceCache/ViewBridge/ViewBridge-46/ViewBridgeUtilities.m in logCaughtException

    domain: exceptions

     

    27.10.13 11:40:52,115 System Preferences[1100]: -[NSRemoteView beginDeferredSheets] caught non-fatal NSInternalInconsistencyException 'unable to convert NSNamedColorSpace System controlColor to Device RGB colorspace' with backtrace (...details left out here)

    timestamp: 11:40:52.115 Sunday 27 October 2013

    process/thread/queue: System Preferences (1100) / 0x7fff725d2310 / com.apple.main-thread

    code: line 607 of /SourceCache/ViewBridge/ViewBridge-46/ViewBridgeUtilities.m in logCaughtException

    domain: exceptions

     

    Hope this helps.

  • nemo11 Level 1 Level 1 (0 points)

    Ok, i tested with my system with the guest account and everything seems to works fine. No problems at all.

    So it seems something is interfering my user account

     

    Any help?

  • Frank S Bradley Level 1 Level 1 (0 points)

    Well I have restored my system back to mountain lion and will wait until a .1 release of mavericks as the number of issues that I encountered was impacting my daily work. 

     

    What I may go and do is purchase a new SSD drive and relace my existing and then do a fresh install and see how that works.  The 8.5 hour  restore was a real pain in the butt.

     

     

     

    frank

  • macmark2 Level 1 Level 1 (130 points)

    I am having the exact same issue with the same console log.  Perhaps we can share login/launch items or preference panes that might be similar in causing the problem.  This is just on my user side.  I keep a blank troubleshooter account that is not affected by this.  I find it quite maddening.

     

    One thing I did find was that I had a TextEdit window open that would not close.  When I clicked on the red close button nothing would happen and I would get the same console message as the System Preferences issue.  However, the TextEdit file was Untitled and when I saved it as something, the red button worked in closing the window. 

     

    What I surmise is this:  The sheet that is supposed to appear in these cases -- in the TextEdit case a sheet should be coming down to ask me if I want to save the document -- is either appearing but is hidden or it is not appearing at all.

  • nemo11 Level 1 Level 1 (0 points)

    1. Ok tried the another hint from other thread: Reinstalling is useless, too
    Nothing changed.

     

    So heres, what Etrecheck spits out:

     

    Hope this helps

     

    Kernel Extensions:

              org.virtualbox.kext.VBoxDrv          (4.3.0)

              org.virtualbox.kext.VBoxUSB          (4.3.0)

              org.virtualbox.kext.VBoxNetFlt          (4.3.0)

              org.virtualbox.kext.VBoxNetAdp          (4.3.0)

     

    Problem System Launch Daemons:

     

    Problem System Launch Agents:

     

    Launch Daemons:

              [loaded] com.adobe.fpsaud.plist

              [loaded] com.bresink.system.securityagent.plist

              [loaded] com.cleverfiles.cfbackd.plist

              [loaded] com.microsoft.office.licensing.helper.plist

              [loaded] com.oracle.java.JavaUpdateHelper.plist

              [loaded] com.parallels.desktop.launchdaemon.plist

              [failed] org.glimmerblocker.proxy.plist (i need re-install this one, its compatible but need to be reinstalled)

     

    Launch Agents:

              [not loaded] com.adobe.AAM.Updater-1.0.plist

              [loaded] com.parallels.desktop.launch.plist

              [loaded] com.parallels.DesktopControlAgent.plist

              [loaded] com.parallels.vm.prl_pcproxy.plist

              [loaded] org.glimmerblocker.updater.plist

     

    User Launch Agents:

              [loaded] com.coppertino.VoxHelper.plist

              [loaded] com.valvesoftware.steamclean.plist

              [not loaded] org.virtualbox.vboxwebsrv.plist

              [loaded] ws.agile.1PasswordAgent.plist

     

    User Login Items:

              RedQuits

              gfxCardStatus

              Remind Me Later

              Android File Transfer Agent

              SnapNDrag

              TotalFinder

              DEVONthink Sorter

              BootChamp

     

    3rd Party Preference Panes:

              Diablotin

              Flash Player

              FUSE for OS X (OSXFUSE)

              fuse-ext2

              GlimmerBlocker

              Java

              MenuMeters

              Perian

              Secrets

              Vox Preferences

     

    Internet Plug-ins:

              Default Browser.plugin

              EPPEX Plugin.plugin

              Flash Player.plugin

              FlashPlayer-10.6.plugin

              JavaAppletPlugin.plugin

              OfficeLiveBrowserPlugin.plugin

              QuickTime Plugin.plugin

     

    User Internet Plug-ins:

     

    Bad Fonts:

              None

  • macmark2 Level 1 Level 1 (130 points)

    There are some matches.  I've also previously deleted some matches that I thought might be the trouble and noted them so I don't think those are the issues:

     

    Launch Daemons:

         com.microsoft.office.licensing.helper.plist

     

    Launch Agents:

         [not loaded] com.adobe.AAM.Updater-1.0.plist

     

    3rd Party Preference Panes:

         Flash Player

         Java

         Perian (deleted)

         Secrets (deleted)

     

    User Login:

         TotalFinder (deleted from login)

     

    Internet Plug-Ins:

         Default Browser.plugin

         Flash Player.plugin

         FlashPlayer-10.6.plugin

         JavaAppletPlugin.plugin

         QuickTime Plugin.plugin

     

    I'm going to go through and see the dates on each of these and start moving aside the oldest ones first and see if that does the job...

  • nemo11 Level 1 Level 1 (0 points)

    Thanks,

     

    but i wonder how this strange colorspace error is related to any of the installed apps?!?

     

    Other observations:

     

    1. apple mail icons do look strange; missing shadow

    2. cannot delete a screenshot, it just remains in preview on the desktop. "close window" isn't working and clicking non-functional.

  • macmark2 Level 1 Level 1 (130 points)

    Yes, the colorspace error is the mystery...

     

    Could you send a screen shot of the mail icons so I can compare?

     

    Also, I had the "close window" not working on my TextEdit windows until I saved it.   My guess is the sheet asking me to save the untitled document that was supposed to be visible (but wasn't due to this mysterious colorspace error) was keeping it from closing and making it seem as though the button wasn't working.

     

    Perhaps try saving the preview window as something and then closing???

  • nemo11 Level 1 Level 1 (0 points)

    Sure,

     

    there we are

     

    screenshot_551.png

     

    Preview problem: none of your hints helped. I saw in the forum a tip to try.

  • Eat-A-Peach Level 1 Level 1 (10 points)

    Just like to add that I, as well, have the exact issue(s) as the OP.  I have no Guest Accounts on the machine and never created one.  4 users, all listed as Administrators (I had seen so many posts lately with people getting locked out of their machines and files because they had only one account that was an Admin, and it isn't accepting their password or they are getting a system lockup/nonresponsive login-in screen.  I made the other 2 accounts for my daughter and mother Admin accounts and the one Shared Account into an Admin one as well (this was due to the issue of Sharing Only Accounts disappearing from the User & Groups Preference Pane all together after a restart).

     

    Same Colorspace error in my log as well - no access to some secondary Preference options (such as in iCloud Pane not being able to Manage Storage Space or View Account Details).  Same issue of not being able to close a Text Edit window (and I believe there may be another app or two that has this same issue; I just go to the top menu bar and choose to Quit Program).  Same exact look to my Mail app Tool Bar icons/buttons.  Also have an issue of my Safari browser having a darker grey "box" (looks like text highlighting would in a document) around the text in the Main Title bar at the top of an open, non-full screen Safari session (see attached image).  I've tried various fixes that I've found around the web and on here as well, but none has worked yet so far.  None of the other accounts are affected as of now.  I also had an issue where my USB external 500GB Toshiba drive, which was working great as a Time Machine backup drive since mid-October, stopped with an error on the 27th and all Time Machine backups that were there and accessible were gone showing that the last backup was done on the 27th and would not back-up with Time Machine after that date (would throw a message that there was an error with Time Machine and it could not back up to the drive).  The loss of the previous images prevented me from being able to restore my iMac (mid 2010, 21.5 in", 3.2 GHz Intel i3, 4GB memory, 512MB ATI Radeon HD5670 graphics).  I installed OSX Mavericks on the 24th; downloaded the installer on the 25th.  Will be moving the installer app for Mavericks to the newly erased external drive (which is now useless to me as a TM back-up drive as I can't access any of the options of the TM Preferences Pane to be able to even select a drive) and then disconnecting the drive from the machine (just in case....).  I also had a 400GB Toshiba USB external hard drive (both of these portable Canvio models) connected - both were direct connect to the USB ports on the back of the iMac's screen - that I used just to put special files on (usually a full entire back up of my iTunes library once a month and backups of my digital photos that I had manipulated in PhotoShop or HD images that were sized for the iMac's monitor resolution that I used for wallpapers).  Checked the drive and nothing appeared to be missing or corrupted so I disconnected that drive as well to make sure that it stays that way (there is a very LARGE discussion in one of the other groups about many people that had Western Digital and LaCie backup drives - usually in RAID format - being completely wiped clean and their partitions for the RAID configuration totally screwy and all over the map!).

    I got the 2010 iMac as a previously used unit so there were no disks with it (it does have an optical drive internally), so I'll be buying a copy of OSX Mountain Lion on Friday from the App Store so I can do a downgrade if necessary.  My fiance' has use of the new iMac (early 2013 model with no internal optical drive and 1TB HDD Fusion Drive).  It was updated to Mavericks just a few hours after my iMac was and as of yet, no issues with it as far as lost or unaccessible privileges for either of the 2 Admin accounts on the machine).  Only issue with the new iMac was having the App Store not recognize that GarageBand 10.0 was installed (along with the purchased extra content) and continually showing it as needing to be updated every time I accessed the App Store (I finally just got tired after 3 days of seeing that little red 1 badge and the Update button on My Purchases Page in MAS, that I just hit the Update button in MAS and downloaded the entire program a second time which also caused me to have to download the purchased extra content a second time as well - and I am on a wireless 4G internet connection that isn't always the fastest thing, especially when 4 people are tapping it at the same time to watch movies on iTunes or surf the web or trying to download installation files for OSes...LOL!).  No issues with GarageBand download/install on my older iMac machine.

    I can post my log files to another post, if anyone thinks that it will help with this issue.

    PS ~ I'm new to the world of iMacs (I've had iPhones for many years and have a few iPads as well, but the last time I touched an Apple computer was when I was a young kid thrilled to have my own Apple //c with the mono neon green screen )

    peach icon.pngPeach

    Safari Title Text Issue.png

  • macjack Level 9 Level 9 (50,650 points)

    Try this...

    Quit System Preferences

    Go to your Finder "Go" menu hold the option key to choose "Library"

    and delete these files/folders:

     

    /Preferences/com.apple.system preferences .plist

    /Preferences/com.apple.screensaver.<12digitHexNumber>.plist

    /Preferences/com.apple.desktop.plist

    /Preferences/By Host/com.apple.systempreferences.xxx.plist of them)

    /Caches/com.apple.systempreferences

     

    Launch System Preferces and test.

    (You may have to reset some preferences)


  • macmark2 Level 1 Level 1 (130 points)

    Strange...I don't have that symptom.  My Mail icons seem normal.

     

    This is so darn frustrating....

  • macmark2 Level 1 Level 1 (130 points)

    That didn't work.  Thanks anyway.

  • macjack Level 9 Level 9 (50,650 points)

    That wasn't meant for you, your problem is different than the OP. Create your own Question for better help with your specific issue and not to cause cross-currents here. But while I'm here...

     

    Go to your Finder "Go" menu hold the option key to choose "Library"

    Then go to Preferences/com.apple.systemuiserver.plist. Delete that file then log out and back in or restart. Your menu bar should return to default.

Previous 1 2 3 Next