Previous 1 2 3 4 5 6 Next 89 Replies Latest reply: Apr 4, 2014 8:35 AM by MrA2theZ Go to original post
  • capecross Level 1 Level 1 (0 points)

    MacMini

          late 2012

         1To fusion drive

         16 Go Ram

         mavericks

    No way to start in safe mode

     

    MacBookAir 11inches

         mid 2011

         SSD 256

         4 Go RAM

         mavricks

    Succeed in starting in safe mode

     

    If I did try the safe mode, it's because I am experiencing trouble with my MacMini...

    Sleep leads to Shutdown itself.

    I am obliged to remove the power cord to be able to restart... Reset SMC done several times....

  • Fung Koo Level 1 Level 1 (0 points)

    I am having the same issue as the original poster.

     

    MacMini Late 2012, 2.6ghz i7, 8gb RAM, 1.12TB Fusion Drive.

     

    In addition, the reason I'm trying to do a SM reboot specifically is because since upgrading to Mavericks, when I resume from sleep, all my active application windows (either when minized or open on the desktop) shrink, and squeeze up into the top left hand corner of the screen, and I can't get them back down again without quitting and restarting the program. Very annoying.

     

    SM reboot is the only recommended fix for this I've found, and even then apparently it's only a temporary fix.

  • SBeattie2 Level 1 Level 1 (60 points)

    I am still waiting to hear back from Apple on this issue.  Genius bar said I might not hear anything for several weeks.  I will attempt to follow up in the next few days.

  • Gary Tate Level 1 Level 1 (75 points)

    Yes happened to me today with tech support trying to trouble shoot AP express setup.

     

    Reinstalled Mavericks and still fails to boot to safe mode

     

    mid 2013 imac 27. 1TB fusion drive

  • SBeattie2 Level 1 Level 1 (60 points)

    I contacted Apple today.  I was able to confirm that the issue was in-fact reported to engineering by the Apple store and that it is being reviewed.  Since they can reproduce the issue on an out-of-the-box machine with a fusion drive - it will probably be fixed soon.  We just have to wait and see if it is corrected in the next update to Mavericks.

     

    ~Scott

  • Gary Tate Level 1 Level 1 (75 points)

    I discovered this problem today after Airport Utility failed setting up two airport express. Tech support had me try to boot to safe mode which didn't work as discussed here.

     

    Could the two be related? Anyone had problems setting up AP express?

     

    Time Capsul

    iMac 1tb fusion

  • SBeattie2 Level 1 Level 1 (60 points)

    No problems with any of my Airport devices related to Mavericks.  I have 3 Airport Express 802.11n (gen 1), 1 Airport Express 802.11n (Gen 2), 1 Time Capsule (Gen 3) and 1 Airport Extreme-ac.  (all of these are in bridge mode and not router mode).

  • SBeattie2 Level 1 Level 1 (60 points)

    Just a thought - if your Airport Expresses are really old (such as Gen 1 802.11g) - the new airport utility v6.x - can no longer configure these older Airport Express devices (but it has been that way for a long time).  You need to use Airport Utility 5.6 (the older version) - and it's tricky to install on Mountain Lion and later.

  • Gary Tate Level 1 Level 1 (75 points)

    No, brand new. Good thought though.

  • SBeattie2 Level 1 Level 1 (60 points)

    Sounds like your new airport expresses are also Generation 2's.  I will reset my Gen 2 to factory defaults and attempt to set it up from scratch to see if there is a problem in that scenario.  I'm assuming you are either setting them up to join an existing network or putting them in ethernet bridge mode and using them for remote speakers or as an access point.  I have changed the configuration of my airport epress gen 2 successfully while it was already set up in ethernet bridge mode - but have not tried to configure from scratdh.  I did successfully reconfigure a gen 1 airport express earlier today - and there were no problems.

  • Gary Tate Level 1 Level 1 (75 points)

    Have a time capsul with 5 express, extending network.   Use them for AirPlay in home.

     

    This has been my set up for quite a few years.

     

    Btw I was able to set those express up from my laptop which is mavericks.

  • SBeattie2 Level 1 Level 1 (60 points)

    I was able to set up an Airport Express (Gen 2) from scratch (reset to factory defaults) from Airport Utility on the Late 2012 27" iMac (which I cannot safe boot because of the fusion drive issue).  The setup worked fine.  Tried it a number of different ways.  No problems.  I am wondering if your issue with the airport setup via the iMac is simply the fact that a safe boot is needed to clean out or clean up some stuff - and the fact that you can't safe boot is actually the issue.  I discovered the safe boot issue when I went around to all my Macs to safe boot them - after upgrading or clean installing Mavericks.  Safe boot made a world of difference on the the mid 2010 15" MacBook Pro and thus I assume it would do the same on the other Macs.  I did not see much difference after the safe boot - except on the MacBook Pro.

  • Richard Starling Level 1 Level 1 (25 points)

    I have 27" late 2012 iMac 3TB Fusion Drive also will not boot in Safe mode even after reinstall of Mavericks

     

    13" late 2013 rMBP will successfully boot into Safe Mode.

  • SBeattie2 Level 1 Level 1 (60 points)

    I got an official response from Apple.  Here is the response:  The issue you are experiencing is expected.  There are some current limitations with Safe Boot that prevents it from functioning with any disk that is formatted with Core Storage.  This would include include a disk encrypted with File Vault, a Fusion Drive or any internal disk larger than 2.2TB.

     

    This does make some sense - except - in my case - the Safe Boot works fine if I restore the machine from a backup of Mountain Lion - just prior to Mavericks install - and also the fact that a 27" iMac with a 1TB Fusion drive - at the Apple Store - was able to safe boot as well.

     

    I am now waiting on a further response from Apple on why it works with Mountain Lion and also on a 1TB fusion drive on another machine.

     

    In my case - where it works on Mountain Lion and not on Mavericks - is a sure sign that Mavericks introduced something that caused it to stop working.

     

    ~Scott

  • David Losada Level 1 Level 1 (10 points)

    The same here: a self restart after the safe boot progress bar disappears.

     

    Both in a MacPro mid 2010 and in a MacBookPro early 2011.

     

    It did not happen under Mountain Lion.