Previous 1 2 3 4 5 6 Next 89 Replies Latest reply: Apr 4, 2014 8:35 AM by MrA2theZ Go to original post
  • David Losada Level 1 Level 1 (10 points)

    Please, file a bug report at

  • David Losada Level 1 Level 1 (10 points)

    SBeattie2 wrote:


    I got an official response from Apple.  Here is the response:  The issue you are experiencing is expected.  There are some current limitations with Safe Boot that prevents it from functioning with any disk that is formatted with Core Storage.  This would include include a disk encrypted with File Vault, a Fusion Drive or any internal disk larger than 2.2TB.


    This does make some sense - except - in my case - the Safe Boot works fine if I restore the machine from a backup of Mountain Lion - just prior to Mavericks install - and also the fact that a 27" iMac with a 1TB Fusion drive - at the Apple Store - was able to safe boot as well.


    I am now waiting on a further response from Apple on why it works with Mountain Lion and also on a 1TB fusion drive on another machine.


    In my case - where it works on Mountain Lion and not on Mavericks - is a sure sign that Mavericks introduced something that caused it to stop working.



    I have Filevault 2 enabled in Mavericks, butI could safe boot under Mountain Lion with Filevault2 enabled too. That means a corestorage volume.


    Under Mavericks, both my Macpro and my MacBookPro go black and restart on they own a few minutes after the grey progres bar disappears.

  • Cesar H Level 1 Level 1 (0 points)

    I'm having the same issue, but was able to safe boot until recently with the same system specs.  I reported the issue to AppleCare. They seemed to be unaware of this issue and discussion. They suggested booting to recovery mode and re-insalling Mavericks.


    Two slight differences in my case: iMac is not hanging on shutdown; and, I was able to safe boot previously with Mavericks, but now cannot.


    It would be nice to have this problem resolved soon.


    iMac, OS X Mavericks (10.9), 1TB Fusion Drive, 16GB RAM, 3.2 GHz Intel Core i5

  • VolkanHD Level 1 Level 1 (0 points)

    Having the same problem. Isn't Apple able to release a hot fix? Or do they really need a major update for that? It's really annoying.

  • VolkanHD Level 1 Level 1 (0 points)

    So Apple has released OS X 10.9.1 yesterday... and it STILL doesn't work!!!

  • julian KAYE Level 1 Level 1 (10 points)

    Same here, the update did not fix the problem, I tried shutting down and then booting in to safe mode but it restarts and never goes into safe mode.

    The last time I spoke with Apple, supposedly to a higher tier engineer, he told me that there was nothing documented regarding this issue and that I should have the drive replaced. I dont buy it, I've read too many others having this same problem and since it doesnt effect my daily use and I have three year warranty I am going to wait and see. I do make sure that I have a cloned backup of my drive using Carbon Copy Cloner.

  • szarqt Level 1 Level 1 (0 points)

    The Apple people told me today that the solution involves the replacement of some parts of the hardware. This is very serious damage for me and, I guess, also for Apple's reputation.

  • Endarebvba Level 1 Level 1 (0 points)

    Seems strange to me since it all worked fine before Mavericks.


    Anyway I have to problem where my MacBook refuses to boot half of the time (infinite gray spinner) and safe mode fails as well. Good times...

  • David Losada Level 1 Level 1 (10 points)

    Don't let them fool you into thinking that your hardware is at fault. Under Snow Leopard, teher was a problem booting into safe mode that makes the progress bar stuck forever at 1/3 of the lenght. This was fixed in Mountain Lion. Now we have another "appleity".

  • TheMeester1 Level 1 Level 1 (5 points)

    I'm having the same problem with my MacBook Pro, 15" w/ Retina.  Was trying to boot into safe mode to try a fix for another annoying Mavericks problem (my wireless connection has been flakey ever since the update) only to find out I can't actually boot into safe mode.  Mavericks has been a complete bust for me.  Wish I had never upgraded.

  • szarqt Level 1 Level 1 (0 points)

    A few days ago, while dealing with Apple distributors and  in total despair, I entered this support community and posted (In my poor English):

    "I have an IMAC 27" MAC OS X Mavericks, I changed the startup disk settings. Since then I can't boot my HD. I get a Folder with a "?", or a padlock asking for a password when trying the startup disk manager or reseting the preferences"

    I am really grateful for the many helpful information I found.

    So I want to share what probably will be the end of my story. It might open a door for somebody.

    Apparently what happened is that the Firmware was, involuntarily but fatally, altered by me. This should not have happened and was caused by a defective design of the product.

    That is why Apple has approved through their dealership in Lima, to replace the mainboard and what ever is necessary to restore the computer I bought.

    Nevertheless this is a very bad experience. The dammage is important: data in process lost, and much of my time and peace.

    After more than 20 years, this is a turning point in my relationship with Apple.

  • VolkanHD Level 1 Level 1 (0 points)

    Apple has just seeded OS X 10.9.2 to developers.

  • David Losada Level 1 Level 1 (10 points)

    Finally, I 've been able to safe boot in mavericks, both in my MacBookPro 13" early 2011 and in my Macpro mid 2010. I've had to repartition the HD to eliminate any remain of the Filevault2 mess (deactivating filevault2 is not enough), to dump a clone backup made with CarbonCopyCloner, to reinstall Mavericks 10.9.1 over the restored disk and to repair permissions booting from the Recovery partition.


    I don't even know if Filevault 2 was really the culprit, since it seems that other people with unencrypted disks cannot  boot in safe mode too. In any cae, Filevault2 is terrible. I much prefer the old Filevault that allowed me to protect the sensible content in my user account without messing with the partition map and the rest of the disk.

  • julian KAYE Level 1 Level 1 (10 points)

    David, do you have a fusion drive in either of these two devices?

  • David Losada Level 1 Level 1 (10 points)

    No. Plain rotational 7200rpm drives.