Previous 1 2 3 4 5 6 Next 89 Replies Latest reply: Apr 4, 2014 8:35 AM by MrA2theZ Go to original post
  • SBeattie2 Level 1 Level 1 (60 points)

    I submitted a bug report today (Decmber 21st) for this.  I am expecting it to bounce back as closed due to being a duplicate.  I am thinking of installing the 10.9.2 developer version to see if it fixes the problem.  Based on the vague responses from Apple on my Apple Care case for this - it almost seems as though Apple is making fundamental changes possibly to support some future functionality - and maybe Safe Boot (as we know it) is going away in an upcoming release.  That's just a thought - with nothing concrete to substantiate it.  If it was a bug or oversight - I think they would have fixed it right away in 10.9.1.

     

    In my case I have the problem on the following machines:

     

    Late 2012 27" iMac with 3TB fusion drive - no file vault.

    Mid 2010 15" MacBook pro - 500gig rotational drive - file vault enabled - after installing Mavericks.  No problem - without file vault.

    Late 2013 MacBook Pro Retina 15" - 500GB SSD - file vault enabled.  (This is a company laptop and I can only experiment with it to a certain extent without causing some problems).

     

    ~Scott

  • zaxxon2 Level 1 Level 1 (0 points)

    I am also not able to boot into safe mode with a late 2013 iMac, 3TB fusion drive, no fileValut, Mavericks 10.9.1

  • pjtrillion Level 1 Level 1 (0 points)

    I also have a late 2013 27" iMac with 3 TB Fusion drive and am unable to boot into safe mode.

  • Laura Carrington Level 1 Level 1 (5 points)

    I "had" a new 27" iMac with 1TB fusion drive. Returned it to Apple waiting on a new one for the same problem. Safe mode would not work and then it escalated into more problems with windows (not Windows I mean screens) randomly opening while the genius bar people were trying to figure out what's going on.

    I ordered a new imac and waiting up to 2 weeks for it to be delivered. The other problem is all the system fonts that are permanently installed and can not be turned off. Working in Illustrator with 300 fonts I don't want is a nightmare.

  • fert75 Level 1 Level 1 (0 points)

    I cannot do neither a safe mode, or single user. I missed the Recovery HD partition when i hold "Alt" key.

    when i choose diskutil list in the terminal (Internet recovey), I have seen a lot of small partitions.

    I have Imac 21.5 fusion drive 1 TB.

    I did a clean install of Maverick.

    I did hardware test (test Ok)

    I did PRAM and SMC.

     

    Please, I need help!

     

    x Partitions-terminal-Recovery-HD.gif

  • tomfer Level 1 Level 1 (0 points)

    They changed the way to safeboot in Mavericks,

     

    http://support.apple.com/kb/PH14204

     

    1. Shut down your Mac and wait 10 seconds.
    2. Press the power button.
    3. Immediately after you hear the startup tone, hold down the Shift key.You should press the Shift key as soon as possible after you hear the startup tone, but not before.
    4. Release the Shift key when you see the gray Apple logo and progress indicator (spinning gear).

    To leave safe mode, restart your Mac normally without holding down any keys during startup.

  • Bill3 Level 2 Level 2 (270 points)

    This procedure sequence does not work on Mac Mini with Fusion drive, does work on rMBP with SSD.

     

    Bill

  • julian KAYE Level 1 Level 1 (10 points)

    Makes no difference, I still cannot boot into safe mode,

    when rebooting or shutting down, waiting and starting up.
    I tried this earlier and just reconfirmed

    iMac-Mavericks-Fusion

  • tomfer Level 1 Level 1 (0 points)

    I was having the same issue, could no safe boot, followed these instructions to the letter and it worked first time, I using a mini mac 2010, with a platter hd and a bluetooth keyboard.

  • cris.bloomfield Level 1 Level 1 (0 points)

    Similar story here: MBA with Mountain Lion and Filevault booted into Safe Mode okay, same setup with Mavericks fails as described above. Gets to approx. 1/3rd of the progress bar then reboots itself.

  • Steven Slupsky Level 1 Level 1 (35 points)

    Similar story here too.  Late 2012 iMac with 3 TB Fusion drive.  Safe mode boot progresses about 1/3 and then reboots.

  • klmorin Level 1 Level 1 (10 points)

    Nobody mentioned in this forum if it was possible to perform a PRAM reset. In my case, I can not make nor Safe Boot nor Reset PRAM.

     

    I wonder if I face a different problem?

  • julian KAYE Level 1 Level 1 (10 points)

    No problem with PRAM, only safe boot.
    do you have a standard keyboard?

  • klmorin Level 1 Level 1 (10 points)

    Yes and I do the same operations without any problems and with the same keyboard on another computer.

  • julian KAYE Level 1 Level 1 (10 points)

    Shut down, pull the plug for 30 secs and then try pram again, if it boots with a normal startup sound then I think you have an additional issue.