1 Reply Latest reply: Oct 26, 2013 4:22 AM by David Harbsmeier
simonko Level 1 Level 1 (0 points)

I changed computers and tried to install FCP 6 from Time Machine but it didn't work. I tried copying FCP from Applications in old computer and installing that way but it didn't work either.


I'm using iMac with 10.6.8. I kept getting this message:


Process:    Final Cut Pro [646]
Path:        /Volumes/FCP/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
Identifier:  com.apple.FinalCutPro
Version:    ??? (???)
Build Info:  FCPApp-905291121~12
Code Type:  X86 (Native)

Parent Process:  launchd [88]


Date/Time:  2013-10-26 11:18:42.012 +0800
OS Version:  Mac OS X 10.6.8 (10K549)

Report Version:  6


Interval Since Last Report:      103033 sec
Crashes Since Last Report:      4

Per-App Crashes Since Last Report:   9

Anonymous UUID:                  1BC28BE0-76E3-4905-9068-118871C33C04



Exception Codes: 0x0000000000000002, 0x0000000000000000

Crashed Thread:  0


Dyld Error Message:

  Library not loaded: /Library/Frameworks/ProFX.framework/Versions/A/ProFX

  Referenced from: /Volumes/FCP/Final Cut Pro.app/Contents/MacOS/Final Cut Pro

  Reason: image not found


I don't know what the "image" in "image not found" is.


Any advice welcome!



  • David Harbsmeier Level 7 Level 7 (29,900 points)

    Pro apps must be installed from the original install discs (or a complete set of disc images).  Migration or simply copying the app icon in the applications folder won't do it - there are too many related files that get installed into the OS system folders, not just the app itself.